11-23-2015 11:16 PM
29 12
tools
  1. Mayoo614's Avatar
    Hi all,

    I think it is a normal behavior as part of a "tutorial" thing but just wondering. I just realized the "Say "Ok Google"" text is not appearing anymore on the search bar. Is there a way to make it come back. I like the look of it!

    Thank you.
    11-11-2013 03:07 PM
  2. coggster's Avatar
    You didn't turn it off in settings did you?
    11-11-2013 03:08 PM
  3. Mayoo614's Avatar
    No it works perfectly.

    UPDATE : The icon has an empty mic instead of full white mic. See below.

    Say "Ok Google" not showing anymore-screenshot_2013-11-11-16-10-58.jpg
    Leo Y likes this.
    11-11-2013 03:10 PM
  4. androidfan1x's Avatar
    Me too
    11-11-2013 03:19 PM
  5. N4Newbie's Avatar
    Settings -> Language & Input -> Language

    Must be set to English (United States). Will not work with other languages, not even English (United Kingdom).
    11-11-2013 03:26 PM
  6. Mayoo614's Avatar
    I am setup in "English (United States)" but am located in Quebec, Canada. Could this be why I don't see it anymore? Maybe I was seeing it before the device realized I am Canadian.

    Also, I just rebooted and the icon is "full" again. Still no sign of the "Say "Ok Google"" though.
    11-11-2013 03:31 PM
  7. Mayoo614's Avatar
    UPDATE : I cleared data on "Google Search" and now I see it. It also removed all my home icons ... dammit. But more importantly, it made the tutorial screen come back. So it really seems to be tied in a tutorial thing.

    It also deactivated the Google Now screen. How awful is that! People, don't ever clear data on "Google Search".
    Johnly likes this.
    11-11-2013 03:38 PM
  8. N4Newbie's Avatar
    I am setup in "English (United States)" but am located in Quebec, Canada. Could this be why I don't see it anymore? Maybe I was seeing it before the device realized I am Canadian.

    Also, I just rebooted and the icon is "full" again. Still no sign of the "Say "Ok Google"" though.
    Actually, I was in a bit of a hurry with my last post.

    I know that a lot of this stuff is supposed to be English (US) only and I saw quickly that if I changed my language as above to English (UK) the mic icon changes to an open image as shown in the screenshot and when I changed back to English (US) the mic becomes solid again.

    Having said that, I no longer have the "Say OK Google" text either and my settings appear to be correct (Hotword detection enabled, etc.).

    I might know why - I just rebooted and saw a message "Please enter the application and accept the EULA agreement" (or something like that) at the bottom of the screen. I had that a few times earlier today as well and wasn't sure where it was coming from. Now I am wondering if they are related...
    11-11-2013 03:43 PM
  9. N4Newbie's Avatar
    It does function - say "OK Google" and it does what it is supposed to do.
    11-11-2013 03:47 PM
  10. Mayoo614's Avatar
    Yes I know, it is only visual as I said earlier.

    Also, just for everyone, Google Now page was nowhere to be found after I cleared the data. I had to logout from Google Search in the settings and log back in (and say "I'm in").
    11-11-2013 03:51 PM
  11. srkmagnus's Avatar
    I noticed the same thing yesterday. After reading this thread it has me thinking if it's intentional. Perhaps the "say Ok Google" was there to get people familiar with the voice command. I just deleted the Google Search data and rebooted, the say Ok Google text reappeared. Note, that doing this will remove Google Now, which will require you to re-enable it by long pressing the home screen and selecting settings. There is an option to enable Google Now.

    Sent from my Nexus 5 using AC Forums mobile app
    11-11-2013 04:18 PM
  12. qnet's Avatar
    I think the "ok Google" text is supposed to go away. It's just to help get you started, after you use it two times it goes away. I have two Nexus 5's and they both work this way.
    Jonneh likes this.
    11-11-2013 04:29 PM
  13. y2whisper's Avatar
    Agreed, similar happened the the GEL on my nexus 10. If the mic is full, you should be good to go.
    11-12-2013 07:57 AM
  14. NexusNick123's Avatar
    I had the same thing. I turned the OK Google setting off and on never came back. I think it was only there for when you first get the phone.
    11-12-2013 08:04 AM
  15. Infinity's Avatar
    I did a factory reset last night for another reason, and I now have the full mic and the "say ok google". I will try to see if it just goes away after a period of time or it something triggers it to stop displaying.
    11-12-2013 08:55 AM
  16. Mayoo614's Avatar
    Well so far, since my data clear of yesterday, I still see the OK Google sentence. But I haven't used it yet.
    11-12-2013 09:07 AM
  17. Infinity's Avatar
    I've used it a few times since my factory reset and it's still there.
    11-12-2013 09:09 AM
  18. Falka's Avatar
    The text is missing for me too! Now i'm doing a factory reset and see what happens.
    11-13-2013 04:52 PM
  19. Infinity's Avatar
    The text has again disappeared. I think it does this automatically after 24 hours. My microphone icon is still solid and voice activation continues to work.
    11-13-2013 05:19 PM
  20. Falka's Avatar
    I can confirm Swiftkey is one of the reason why "say OK Google" text disappearing!
    I did a full factory reset and installed swiftkey right after the first boot and puff, no text for ya!
    11-13-2013 06:03 PM
  21. Mayoo614's Avatar
    Hi all,

    Well after a day or so, the "say OK Google" disappeared again. It really seems to be a tutorial-timed thing. Sad though, I really liked the look of it.
    11-14-2013 08:37 AM
  22. OffKilter's Avatar
    Yeah the text just goes after after a period of time, like other people have said its probably meant as an initial introduction to the feature and goes away once you use it a few times. It's disappeared for me as well but the function still works perfectly fine.

    EDIT: Though I agree it did look cool when it was there
    Mark Butler likes this.
    11-14-2013 03:05 PM
  23. Mark Butler's Avatar
    Logged in here just to thank all of you for explaining that you are indeed seeing the same thing!

    So thank you! "Ok Google" disappears on its own...
    11-19-2013 06:01 AM
  24. Mayoo614's Avatar
    Hey all, this maybe a double-post but maybe you can help me out. I also seem to have the "empty" mic icon coming back. It also happened on my N10. What does this means?

    Functionality seems unaffected.
    11-19-2013 02:08 PM
  25. TheEvilRussian's Avatar
    That has happened to me a few times. Clearing the recent apps, strangely enough, seems to get it to work again.
    11-19-2013 11:21 PM
29 12

Similar Threads

  1. G pad battery life not great.
    By Nychotxxx in forum LG G Pad 8.3
    Replies: 49
    Last Post: 06-22-2016, 01:54 PM
  2. Replies: 3
    Last Post: 11-14-2013, 05:13 AM
  3. google voice MMS....
    By oneformula in forum Sprint Galaxy Note 2
    Replies: 3
    Last Post: 11-13-2013, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD