03-22-2016 11:18 AM
72 123
tools
  1. Jon Rube's Avatar
    thank you so much, this 100% worked for my little sisters nexus 5
    01-12-2015 12:43 AM
  2. Fransiscus Herry's Avatar
    03-04-2015 04:40 AM
  3. steelew's Avatar
    In windows 10, I had to uninstall the device and I chose to delete the driver as well. As soon as I scanned for hardware changes I got the windows what do you want to do with this device pop-up and i chose browse files and it worked. It was using a driver from google from 2013 before so after getting rid of it I had no problems.
    09-09-2015 06:31 AM
  4. FERX 001's Avatar
    Just in case someone else is having the problem without getting a solution just try:

    -Settings > Developer options > Select USB Configuration > Charging only and then > MTP again.

    Works like charm!
    10-21-2015 03:12 PM
  5. mikecamimo's Avatar
    Thanks Ferx .. that worked perfectly for me !!!
    11-04-2015 12:16 AM
  6. vivarto's Avatar
    There is only help in the upper R corner. Not USB Computer Connection settings
    11-05-2015 11:29 PM
  7. Shyam Bharadwaj's Avatar
    Thank you very much.
    11-06-2015 06:38 AM
  8. wildchild_pt's Avatar
    I do not have this option on my device, I have recently upgraded to android 6.0 and am not sure if that is what caused this. other ideas?

    Update - managed to find this option in Developer Options on my device, Android 6.0 must have changed things slightly.
    11-12-2015 07:29 AM
  9. wildchild_pt's Avatar
    vivarto - I had the same problem, but found that there is this option inthe Developer options, under networking.
    11-12-2015 07:36 AM
  10. Bob Meyer1's Avatar
    The only way I could get my nexus 5 to work was to go into settings >> Developer Options >> scroll down into the networking section and select "Select USB Configuration", mine was already set for MTP (Media Transfer Protocol) but I had to select PTP and then select back to MTP, then everything was recognized on my computer.
    11-21-2015 10:44 AM
  11. dimple singh's Avatar
    PC recognizes nexus6, but can't access the storage.

    Tried
    Setting -> Storage & USB .... but again can't see/accessMTP to set my device as MTP
    12-02-2015 07:09 AM
  12. Eva Nibaldi's Avatar
    Thanks, it worked. Eva
    12-02-2015 11:46 AM
  13. Eva Nibaldi's Avatar
    Hi thanks, It worked only once. After disconnected from the PC the storage was lost again, I had to repeat the setting steps each time I wanted to connect Nexus 7 to the PC. Is there any way to make the setting permanent?
    Thanks Eva
    12-02-2015 02:46 PM
  14. ps4batman yhea's Avatar
    Well in storage and where the three dots are right.. when i press them the only thing i get up is "help".
    12-09-2015 03:25 PM
  15. mark gilbertson's Avatar
    OK found it. You just need to swipe down from the top of the screen when plugged in with USB. Then you can select your USB transfire options.
    I hope this will help other people in the future...
    12-17-2015 03:32 PM
  16. chrisdavies23's Avatar
    the three dots on the top right don't display what you're describing. I have a Nexus 7 and selecting the three dots gives a pop up stating Help & Feedback. Not much use to me I'm afraid.
    12-26-2015 02:23 PM
  17. nollik's Avatar
    ferx- thank you! simple elegant solution.
    01-23-2016 02:55 PM
  18. sebme101's Avatar
    Thank you so much! I struggled so long with this for my Nexus 5X and this fixed it when nothing else would
    01-27-2016 07:29 PM
  19. sebme101's Avatar
    The only way I could get my nexus 5 to work was to go into settings >> Developer Options >> scroll down into the networking section and select "Select USB Configuration", mine was already set for MTP (Media Transfer Protocol) but I had to select PTP and then select back to MTP, then everything was recognized on my computer.
    Thank you so much this worked when nothing else would for my Nexus 5X
    01-27-2016 07:30 PM
  20. bkstecklein's Avatar
    You are correct, with Marshmallow release it is a swipe down from the top to allow file transfer.

    thanks

    B.K.
    02-02-2016 11:44 AM
  21. warrenbrown's Avatar
    Thank you FERX 001, Bob Meyer1 and others

    The only way I could get my nexus 5 to work was to go into settings >> Developer Options >> scroll down into the networking section and select "Select USB Configuration", mine was already set for MTP (Media Transfer Protocol) but I had to select PTP and then select back to MTP, then everything was recognized on my computer.
    02-11-2016 07:15 AM
  22. Lugs 63's Avatar
    That worked for me, many thanks.
    Wouldn't have worked that out on my own.
    03-22-2016 11:18 AM
72 123

Similar Threads

  1. I Can't Update
    By BobbyTC in forum Moto G (2013)
    Replies: 9
    Last Post: 02-26-2014, 01:31 AM
  2. Nexus 7 (Broken Digitizer)
    By Justin Emerich in forum General Help and How To
    Replies: 3
    Last Post: 01-02-2014, 05:16 PM
  3. Not recognizing URLs or phone numbers
    By dedalus2k in forum Moto X (2013)
    Replies: 2
    Last Post: 01-01-2014, 04:37 PM
  4. Can't sync outlook Kies 3 not default email
    By TOBusa in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 01-01-2014, 01:41 PM
  5. Galaaxy S3 - Can't change lockscreen picture
    By seandude in forum Samsung Galaxy S3
    Replies: 0
    Last Post: 01-01-2014, 12:04 PM
LINK TO POST COPIED TO CLIPBOARD