Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
  1. Thread Author  Thread Author    #1  
    luke31's Avatar

    Posts
    637 Posts
    Global Posts
    745 Global Posts
    ROM
    All Stock (for now)

    Default Nexus 5: Yet Another Signal Issue Thread

    Hey everyone. So long story short, I took advantage of T-Mobile's offer to pay off my VZW contract, and purchased the Nexus 5. Now, from my extensive searches all over the internet, it is pretty apparent that this phone has a lot of signal issues. Mine, however, appears to be a bit different and I haven't really come across it yet. So this is what happens:

    I have pretty good signal everywhere with T-Mobile. At home, however, it's not so great (but workable). Occasionally, I go into a spot where I lose signal. The problem is, that signal never comes back. Just today, I lost signal in my elevator. I went into the car, drove to a point where I ALWAYS have full LTE, and look at my phone: No Signal, Emergency calls only. I go into the phone status menu in the device settings, and according to the DBM, I have FULL signal (yet the top right corner indicates a little lack-of-signal triangle). The only way to "reconnect" to the network is to go to mobile network > network operators and to manually select T-Mobile after it searches for networks. Then, it reconnects to the network with full signal. Again, this isn't like the other network issues that people seem to be having, where they suddenly lose signal. My radio is fine. It transitions seamlessly between 3G and LTE. The problem, however, is that sometimes, after going into a low coverage area and losing signal, I can't get it back.

    Has anybody ever has this issue? I don't think it's a hardware issue, because the phone is reporting that it is receiving signal in the status menu.

    Posted via Android Central App
    Motorola Moto X Pure Edition (2nd Generation)
    Microsoft Surface Pro 3

    Retired Devices:
    Sony Xperia Z1s, Droid DNA, Nexus 7, iPad 3, Samsung Galaxy Tab 10.1, Galaxy Nexus, Motorola Droid X2, Motorola Droid, Blackberry Bold 9000, iPhone 1st Generation
  2. #2  

    Default Re: Yet Another Signal Issue Thread

    I haven't encountered that yet. Have you asked the folks at T-Mobile about it?
  3. Thread Author  Thread Author    #3  
    luke31's Avatar

    Posts
    637 Posts
    Global Posts
    745 Global Posts
    ROM
    All Stock (for now)

    Default Re: Yet Another Signal Issue Thread

    Quote Originally Posted by B. Diddy View Post
    I haven't encountered that yet. Have you asked the folks at T-Mobile about it?
    That's gonna be my next step. I was hoping to avoid that if possible though. Perhaps it's the Sim Card?

    Posted via Android Central App
    Motorola Moto X Pure Edition (2nd Generation)
    Microsoft Surface Pro 3

    Retired Devices:
    Sony Xperia Z1s, Droid DNA, Nexus 7, iPad 3, Samsung Galaxy Tab 10.1, Galaxy Nexus, Motorola Droid X2, Motorola Droid, Blackberry Bold 9000, iPhone 1st Generation
  4. #4  

    Default Re: Yet Another Signal Issue Thread

    That would probably be the best case scenario. How old is the phone? Since you got it through T-Mobile, I would imagine they'd swap it out for you if changing the SIM doesn't help.
  5. Thread Author  Thread Author    #5  
    luke31's Avatar

    Posts
    637 Posts
    Global Posts
    745 Global Posts
    ROM
    All Stock (for now)

    Default Re: Yet Another Signal Issue Thread

    Quote Originally Posted by B. Diddy View Post
    That would probably be the best case scenario. How old is the phone? Since you got it through T-Mobile, I would imagine they'd swap it out for you if changing the SIM doesn't help.
    I got it four days ago.

    Posted via Android Central App
    Motorola Moto X Pure Edition (2nd Generation)
    Microsoft Surface Pro 3

    Retired Devices:
    Sony Xperia Z1s, Droid DNA, Nexus 7, iPad 3, Samsung Galaxy Tab 10.1, Galaxy Nexus, Motorola Droid X2, Motorola Droid, Blackberry Bold 9000, iPhone 1st Generation
  6. #6  

    Default Re: Yet Another Signal Issue Thread

    Then definitely address this with T-Mobile soon. If you wait too long, they might give you more hassle about swapping your phone with a new one.
    Thanked by:
    luke31 
  7. Thread Author  Thread Author    #7  
    luke31's Avatar

    Posts
    637 Posts
    Global Posts
    745 Global Posts
    ROM
    All Stock (for now)

    Default Re: Yet Another Signal Issue Thread

    Here's an example:



    Sent from my Nexus 5 using Tapatalk
    Motorola Moto X Pure Edition (2nd Generation)
    Microsoft Surface Pro 3

    Retired Devices:
    Sony Xperia Z1s, Droid DNA, Nexus 7, iPad 3, Samsung Galaxy Tab 10.1, Galaxy Nexus, Motorola Droid X2, Motorola Droid, Blackberry Bold 9000, iPhone 1st Generation
  8. Thread Author  Thread Author    #8  
    luke31's Avatar

    Posts
    637 Posts
    Global Posts
    745 Global Posts
    ROM
    All Stock (for now)

    Default Re: Yet Another Signal Issue Thread

    Out of curiosity, do you guys have "Data Roaming" checked off under the Mobile Networks settings?

    Posted via Android Central App
    Motorola Moto X Pure Edition (2nd Generation)
    Microsoft Surface Pro 3

    Retired Devices:
    Sony Xperia Z1s, Droid DNA, Nexus 7, iPad 3, Samsung Galaxy Tab 10.1, Galaxy Nexus, Motorola Droid X2, Motorola Droid, Blackberry Bold 9000, iPhone 1st Generation
  9. #9  

    Default Re: Yet Another Signal Issue Thread

    I don't. I think that's only for 3G/4G mobile data, not voice.
  10. #10  

    Default Re: Yet Another Signal Issue Thread

    Did you try taking out your SIM card and cleaning the contacts?
    Pat

    Galaxy Nexus 10 - stock KitKat 4.4.4
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.4
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
  11. Thread Author  Thread Author    #11  
    luke31's Avatar

    Posts
    637 Posts
    Global Posts
    745 Global Posts
    ROM
    All Stock (for now)

    Default Re: Yet Another Signal Issue Thread

    Quote Originally Posted by patruns View Post
    Did you try taking out your SIM card and cleaning the contacts?
    I was just thinking about doing that. Any specific recommendations as to what I should use to clean them?
    Motorola Moto X Pure Edition (2nd Generation)
    Microsoft Surface Pro 3

    Retired Devices:
    Sony Xperia Z1s, Droid DNA, Nexus 7, iPad 3, Samsung Galaxy Tab 10.1, Galaxy Nexus, Motorola Droid X2, Motorola Droid, Blackberry Bold 9000, iPhone 1st Generation
  12. #12  

    Default Re: Yet Another Signal Issue Thread

    Q-tip and alcohol?
    Pat

    Galaxy Nexus 10 - stock KitKat 4.4.4
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.4
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
    Thanked by:
    luke31 
  13. #13  
    p3ntyne's Avatar

    Posts
    234 Posts
    Global Posts
    236 Global Posts

    Default Re: Yet Another Signal Issue Thread

    Quote Originally Posted by luke31 View Post
    I was just thinking about doing that. Any specific recommendations as to what I should use to clean them?
    I'm not sure how well this works but I have both read and heard that the best way to clean the contacts is to use the rubber (eraser) tip of a pencil. Just remember that whatever you use, make sure you rub it lightly...

    Posted via Android Central App
  14. #14  

    Default Re: Yet Another Signal Issue Thread

    Quote Originally Posted by p3ntyne View Post
    I'm not sure how well this works but I have both read and heard that the best way to clean the contacts is to use the rubber (eraser) tip of a pencil. Just remember that whatever you use, make sure you rub it lightly...

    Posted via Android Central App
    On something with older contacts I totally agree as it rubs down to bare metal. However, he said he has a new one so my thought was it might just have some skin oil on it.
    Pat

    Galaxy Nexus 10 - stock KitKat 4.4.4
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.4
    Chromecast
    Nexus 5 - stock KitKat 4.4.4
  15. #15  

    Default Re: Nexus 5: Yet Another Signal Issue Thread

    Did you succeed into finding a way to make the signal work again ?. it's been 3 month since i have bought my nexus 5 and today i totally lost my signal and I can't find a way to bring it back...
  16. #16  

    Default Re: Nexus 5: Yet Another Signal Issue Thread

    When I loose the signal I reflash the modem .. that's my solution for now!
    I take the last one on this page so : "LGD821_KRT16M_RADIO.zip"
    Maybe there are few more stables..

    Listing of Modems
  17. #17  

    Default Re: Nexus 5: Yet Another Signal Issue Thread

    i have found turning airplane mode on, then back to off, to work for me.


    Sent from my TRS-80 using Tapatalk
    pardon me, i seem to have lost my mind in a reading comprehension accident...
  18. #18  

    Default Re: Nexus 5: Yet Another Signal Issue Thread

    cleaning it with an eraser might work
  19. #19  

    Default Re: Nexus 5: Yet Another Signal Issue Thread

    Hi, I too face the same issue when I am travelling and go through areas with weak signal, it goes blank but shows full DBM signal, then I have to search networks and register manually, signal comes back, dont know why this happens, but I had recently ported out to another service provider and this issue is happening since then.
  20. #20  
    slave's Avatar

    Posts
    290 Posts
    Global Posts
    291 Global Posts

    Default Re: Nexus 5: Yet Another Signal Issue Thread

    This is why I got rid of the N5, and my wife is also. The radio is terrible. This is easily as worse as any Samsuck radio we had ever used. I don't know if it is an LG issue, since they made the phone, or a software issue.

    Places where my friends iPhones get signal, this phone was dead. Places where my Moto X and my son's Moto X has full bars, she was 1. When I had a N5, mine had no bars in the same places.

    There is enough internet chatter to see that I am not alone, you are not either, this radio just sucks. Return it while you can. I would not recommend a N5 to anyone who needs their phone for work, health emergencies, etc. Too many times, every day, this phone has no signal, and has to be reboot to get it back.

Similar Threads

  1. Gmail app issue
    By Manoj Bhaskaran in forum Google Nexus 4
    Replies: 5
    Last Post: 01-17-2014, 07:43 PM
  2. Screen flicker and phone crash? Battery issue?
    By rachmarb in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 01-16-2014, 06:09 PM
  3. Touch issues
    By Mr.Mcgoo in forum Google Nexus 7 Tablet (2013)
    Replies: 1
    Last Post: 01-16-2014, 04:48 PM
  4. HTC ONE Video Highlights Issue
    By Gastrodoc in forum HTC One
    Replies: 0
    Last Post: 01-16-2014, 03:27 PM
  5. S3 charging issue
    By MikeSm1 in forum Samsung Galaxy S3 I9300
    Replies: 1
    Last Post: 01-16-2014, 12:32 PM

Posting Permissions