1. Adriano Ferreira1's Avatar
    Hi,
    As the title says I have a very annoying problem. My alarm only rings when I press the power button -.-..... I have already done a factory reset re-flash the phone with 4.4 and let-it update to 4.4.2... And some times works for 2 days and them it stops working for a lot more...
    I have the phone as stock as it can be... Stock kernel and rom...
    Apps:
    Cover lock screen
    ES file explorer
    Crhonus
    Power toggles
    Aquamail
    skype

    Any ideas how to solve the problem?
    Regards
    01-22-2014 04:21 PM
  2. Gwaron's Avatar
    Uninstall power toggles, reboot and try your alarm for a few days. I had tried power toggles, but found it to be buggy. I think I cleared the cache before I uninstalled it. Food for thought.
    01-22-2014 04:24 PM
  3. Adriano Ferreira1's Avatar
    Uninstall power toggles, reboot and try your alarm for a few days. I had tried power toggles, but found it to be buggy. I think I cleared the cache before I uninstalled it. Food for thought.
    Just tried that has the same behavior. I had already tried to test the alarm booting in safe mode but with no results...
    01-22-2014 04:30 PM

Similar Threads

  1. Motorola Connect Problems
    By James Dowers in forum Moto X (2013)
    Replies: 5
    Last Post: 02-26-2014, 01:50 PM
  2. java problems
    By techydavid in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 02-13-2014, 04:47 AM
  3. Clock is off...
    By ealopezean in forum Motorola Droid MAXX
    Replies: 3
    Last Post: 01-22-2014, 10:31 PM
  4. Samsung Galaxy Note 3 Wifi Problem Solved!!!
    By nayan350 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 01-22-2014, 03:54 PM
  5. Replies: 2
    Last Post: 01-22-2014, 02:50 PM
LINK TO POST COPIED TO CLIPBOARD