1. smalba's Avatar
    How do I see emoj on Google hangouts SMS? Me and a friend both just got nexus 5 and when we send each other any emoj it shows up as a bunch of ??? Question marks.
    01-24-2014 11:33 PM
  2. UJ95x's Avatar
    How do I see emoj on Google hangouts SMS? Me and a friend both just got nexus 5 and when we send each other any emoj it shows up as a bunch of ??? Question marks.
    Are you using the Hangouts emojis or the ones in the phone's keyboard?

    Posted via Android Central App
    01-24-2014 11:55 PM
  3. smalba's Avatar
    I'm using the stock Google keyboard.
    01-24-2014 11:57 PM
  4. neonworm's Avatar
    I'm using the stock Google keyboard.
    Then try sending the Emojis using hangouts instead of the keyboard. It is to the left of where you enter your message.
    01-25-2014 12:02 AM
  5. smalba's Avatar
    Then try sending the Emojis using hangouts instead of the keyboard. It is to the left of where you enter your message.
    I'm not seeing the hangouts emoj. Also what's the point of Google keyboard having emoj but we both can't see them? We're both using stock keyboard and stock SMS app.
    01-25-2014 12:05 AM
  6. neonworm's Avatar
    I'm not seeing the hangouts emoj. Also what's the point of Google keyboard having emoj but we both can't see them? We're both using stock keyboard and stock SMS app.
    Instead of using the keyboard, send emojis using hangouts. So instead of pushing the smiley face on Google Keyboard, push the smiley face to the left of where you enter your message in Hangouts. Then from there, just select the emoji that you want to use. You should both be able to see them. If this doesn't work, then I don't have any other solution for you. Sorry. Hope that helped though!
    01-25-2014 12:09 AM
  7. patruns's Avatar
    I use Hangouts to send regular SMS with emojis to others and the keyboard works just fine. Wife is on a Galaxy Nexus and she has no problem seeing them. I should note, i am signed out of Hangouts so they are plain text messages.
    01-25-2014 08:20 AM

Similar Threads

  1. HTC one on 4.3 (content loading problem)
    By Jeepee418 in forum HTC One M7
    Replies: 11
    Last Post: 02-09-2014, 07:43 PM
  2. Returning to stock ROM [Sprint] on Cyanogenmod 11 to Ting Mobile
    By Pablo Escobar1 in forum Sprint Galaxy S III Rooting, ROM's, and Hack's
    Replies: 2
    Last Post: 01-29-2014, 08:27 PM
  3. Galaxy Tab 3 8.0 recognizes being plugged in but not charging
    By chickenteeth in forum Samsung Galaxy Tab 3
    Replies: 2
    Last Post: 01-26-2014, 12:23 PM
  4. Kiew3 Backup not working on some items
    By washa1 in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 01-24-2014, 07:33 PM
LINK TO POST COPIED TO CLIPBOARD