Results 1 to 7 of 7
Like Tree3Likes
  • 2 Post By Paul627g
  • 1 Post By patruns
  1. Thread Author  Thread Author    #1  
    alex800's Avatar

    Posts
    29 Posts
    Global Posts
    33 Global Posts

    Default Few weird issues with my new Nexus 5

    Hello all,

    My phone is about a week old and yesterday it started to act weird. When I woke up I had a message something about SIM card and it needed a reboot. I rebooted, got ready and left for work. On the way to work the phone rebooted twice by itself. I wasn't using it at all. When I got to work I noticed that my LTE signal is going in and out. I also noticed that one moment I cannot place a call due to “No service available” error but after few moments it works. My battery was also draining really fast. So far this morning it acting almost the same way. I did not get the message about SIM card but it rebooted twice on the way to work and the service was going in and out.

    I have AT&T nano SIM with Micro SIM adapter (Moved from my work iPhone 5) and wondering if it could be the issue. It did work great for about 5-6 day.

    I just reset my phone to factory settings and will see if problem will disappear.

    I was wondering if anybody experiencing similar issues.
  2. #2  

    Default Re: Few weird issues with my new Nexus 5

    Sounds like it could be related to your SIM card. Might be worth obtaining a new SIM card and see if that fixes your issues before you start looking everywhere else.

    Paul
    Moderator Team Leader @ Android Central.
    Paul
    Moderator Team Leader @ Android Central





    srkmagnus and B. Diddy like this.
  3. #3  

    Default Re: Few weird issues with my new Nexus 5

    Just an fyi.... SIM adapters are inherently unstable. You can have movement within the adapter as well as within the SIM slot.
    Pat
    Nook Color - CM10.1 ( Jelly Bean 4.2.2) on eMMC
    Google Galaxy Nexus - stock Jelly Bean 4.3
    Galaxy Nexus 10 - stock KitKat 4.4.2
    Galaxy Nexus 7 (2nd Generation) - stock KitKat 4.4.2
    Chromecast
    Nexus 5 - stock KitKat 4.4.2
    B. Diddy likes this.
  4. #4  

    Default Re: Few weird issues with my new Nexus 5

    I agree. SIM card adapters are bad news. Always better (and cheaper) to get a new SIM as its free. Go to AT&T and have them give you a new Micro SIM card. Also try resetting your APN settings for kicks and giggles. If that doesn't do the trick and you have already factory reset it looks like a RMA is in order.

    Sent from my Nexus 5 using Tapatalk
    -Retired -
    8GB Toshiba Thrive
    AT&T Apple iPhone 3G
    AT&T Samsung Galaxy S2 SGH-i777

    -Current-
    Google Nexus 5 32GB Black
    Apple iPad 4 64GB Black
  5. #5  
    ChuckG73's Avatar

    Posts
    1,145 Posts
    Global Posts
    1,149 Global Posts
    ROM
    Stock

    Default Re: Few weird issues with my new Nexus 5

    Same thing happened to me yesterday to me twice. I have had the Nexus for about a month and yesterday is started saying new sim card and needed to reboot. I had absolutely no signal when I looked at one point during the day and was shocked. Usually I get strong LTE. Came home and forgot about it until I saw your post.

    Quote Originally Posted by alex800 View Post
    Hello all,

    My phone is about a week old and yesterday it started to act weird. When I woke up I had a message something about SIM card and it needed a reboot. I rebooted, got ready and left for work. On the way to work the phone rebooted twice by itself. I wasn't using it at all. When I got to work I noticed that my LTE signal is going in and out. I also noticed that one moment I cannot place a call due to “No service available” error but after few moments it works. My battery was also draining really fast. So far this morning it acting almost the same way. I did not get the message about SIM card but it rebooted twice on the way to work and the service was going in and out.

    I have AT&T nano SIM with Micro SIM adapter (Moved from my work iPhone 5) and wondering if it could be the issue. It did work great for about 5-6 day.

    I just reset my phone to factory settings and will see if problem will disappear.

    I was wondering if anybody experiencing similar issues.
  6. Thread Author  Thread Author    #6  
    alex800's Avatar

    Posts
    29 Posts
    Global Posts
    33 Global Posts

    Default Re: Few weird issues with my new Nexus 5

    Now almost 24 hours after factory reset and everything is back to normal. I purposely did not do anything in regards to the Sim. Thanks for all the replies.. Chuck do you use sim adapter?

    Sent from my Nexus 5 using Tapatalk
  7. #7  
    ChuckG73's Avatar

    Posts
    1,145 Posts
    Global Posts
    1,149 Global Posts
    ROM
    Stock

    Default Re: Few weird issues with my new Nexus 5

    Quote Originally Posted by alex800 View Post
    Now almost 24 hours after factory reset and everything is back to normal. I purposely did not do anything in regards to the Sim. Thanks for all the replies.. Chuck do you use sim adapter?

    No. But it has not happened again.

    Sent from my Nexus 5 using Tapatalk


    Sent from my Nexus 5 using AC Forums mobile app

Similar Threads

  1. Replies: 16
    Last Post: 03-13-2014, 02:27 PM
  2. Getting a nexus 5 - need help
    By MissPrettyKitty in forum Google Nexus 5
    Replies: 6
    Last Post: 02-07-2014, 03:25 PM
  3. Default Messaging app issues
    By marktrav44 in forum Moto X
    Replies: 3
    Last Post: 02-07-2014, 09:48 AM
  4. Jiake JK-10 Malware issue, want to root. Please help
    By geoffist in forum Android Security Talk
    Replies: 3
    Last Post: 02-07-2014, 07:29 AM
  5. Nexus 10 Missing - False Alarm, N10 is now showing in Play Store)
    By droidbob in forum Google Nexus 10 Tablet
    Replies: 0
    Last Post: 02-07-2014, 07:19 AM

Posting Permissions

B