1. Aurashku's Avatar
    hello.
    i need help.
    everytime i connect to a wireless network a popup notification appears and it is driving me crazy. on the most apps i unchecked the "show notifications" box and this popup still appears.
    if i click yes it opens chrome windows and redirects me to ilovemobi.com .
    how can i find out which app is responsible for this notification so i can delete it ? it drives me crazy
    i posted a printscreen

    thank you for helping me
    Attached Thumbnails antivirus notification download popup - drives me crazy-screenshot_2014-02-22-10-51-19.jpg  
    02-22-2014 02:54 AM
  2. retsaw's Avatar
    To make a pop-up like that it will need to have permission to draw over other apps. You can install an app called Permissions and it will list which apps have which permissions, open this app and scroll through the list until you get to the "draw over other apps" permission, this should be just over half way down the list and be one of the ones in orange text, click on that to see which apps have this permission and it will probably be one of those causing the pop-up.

    Posted via Android Central App
    02-22-2014 05:50 AM
  3. Aurashku's Avatar
    Thank you very much. I have a smaller app list now

    I have another question: if i untick the "show notifications box" this will all end or do i need to uninstall the app?
    02-22-2014 08:33 AM
  4. srkmagnus's Avatar
    Thank you very much. I have a smaller app list now

    I have another question: if i untick the "show notifications box" this will all end or do i need to uninstall the app?
    I suspect you'll need to remove the app.

    Sent from my Nexus 5 using AC Forums mobile app
    02-22-2014 10:01 AM
  5. Aurashku's Avatar
    Thank you for helping me. It was "memo" app . I removed it and now it's all fine. Well almost. The auto dot when pressing double space won't work but now i got used to it.
    02-24-2014 11:51 AM
  6. jj14x's Avatar
    The auto dot when pressing double space won't work but now i got used to it.
    Assuming you are using the google keyboard, go to settings --> language&input. Click on the settings button next to google keyboard, scroll down to the bottom and tap on "advanced settings". Check "Double-space period"
    If you are using a different keyboard, look thru' the settings for that keyboard app.
    02-24-2014 11:58 AM
  7. Aurashku's Avatar
    Yes standard keyboard but that check doesn't do anything on my phone
    I tried restarting after checking the box, anither restart after unchecking and again check and nothing. I don.t know what to do and that's why i have to get used to it.
    I have the phone a week now and i've updated to 4.2.2
    02-24-2014 04:11 PM

Similar Threads

  1. Voicemail notification won't go away
    By Lin171 in forum AT&T Galaxy S II
    Replies: 31
    Last Post: 05-10-2017, 01:04 AM
  2. "s-pen detected" missing in the notification bar
    By Uschiekid in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 11
    Last Post: 07-28-2014, 03:27 PM
  3. Replies: 2
    Last Post: 02-25-2014, 11:28 AM
  4. new msg notification on lockscreen??
    By rosyjazz in forum Sprint Galaxy S III
    Replies: 1
    Last Post: 02-23-2014, 09:36 PM
  5. downloading non USA apps
    By Simon Oaks in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 02-21-2014, 12:30 PM
LINK TO POST COPIED TO CLIPBOARD