1. Kitsuii's Avatar
    Two seconds earlier it was 4 bars
    I forget it and rescan and sometimes the rescan doesn't even find it
    I haven't been able to connect since my router restarted itself the other day

    Anybody experienced similar/have a fix?
    02-24-2014 01:58 PM
  2. Zendroid1's Avatar
    Change channels on your router.
    02-24-2014 02:31 PM
  3. B. Diddy's Avatar
    Review this guide and see if any of the tips help: [GUIDE] Troubleshooting Wi-Fi Connection Problems

    Posted via Android Central App
    02-24-2014 03:11 PM
  4. Kitsuii's Avatar
    care to expand?
    02-24-2014 03:41 PM
  5. camanokid's Avatar
    If your router has WPS ... use it.
    It has worked several times for me when manual setup fails.
    Copied from another thread:

    Press the WPS button on the router till the LED blinks or whatever indicates your router is in WPS mode.
    Go to Settings -> Wireless and Networks -> Wifi -> Select your network and connect. When the password prompt comes up scroll down and select Advanced -> WPS - ON -> Push Button. Then touch connect and wait till it connects
    Hope this helped!
    02-24-2014 04:10 PM
  6. bjrosen's Avatar
    Install WiFI analyzer, it will show you the signal levels of your router and any others that may be in range. Make sure that your router isn't on the same channel as a nearby router.
    02-24-2014 04:15 PM
  7. gidgiddonihah's Avatar
    I know this sounds dumb, but have you tried a reboot? Also try power cycling your router as well.

    Sent from my Nexus 5 using Tapatalk
    02-24-2014 05:31 PM
  8. patruns's Avatar
    I haven't been able to connect since my router restarted itself the other day
    Unless you had a power outage, I would start thinking about a new router. It should not reboot on it's own.
    02-25-2014 09:41 AM
  9. Mackiedavid's Avatar
    This solution fixed my problem.

    Log into your router via a browser. You can do this by looking at your router and finding the IP address of the router (you can usually find the password and username here if unchanged).

    Once you're logged in find the WLAN setting and changed the 'Channel' from Auto to one of the numbers listed. Keep checking the device your trying to connect with until it connects.

    Remember to save these settings, it's unlikely there's a problem with your phone if it's still finding other wireless networks.

    Hope this helped.
    06-17-2014 11:02 AM
  10. Bridget Judkins's Avatar
    Restarting & checking connections are always the best first step but then getting your router's IP address & logging onto it & changing the channel has always worked for me. Unless it's a bad router of course.
    11-05-2014 12:33 PM

Similar Threads

  1. Share your Galaxy S5 camera photos, videos, and thoughts!
    By Patrick Schroedl in forum Samsung Galaxy S5
    Replies: 928
    Last Post: 07-09-2016, 12:01 PM
  2. No KitKat update. LG G2 device is up to date?!
    By kkel19 in forum AT&T LG G2
    Replies: 13
    Last Post: 03-08-2014, 12:51 PM
  3. Replies: 3
    Last Post: 02-25-2014, 07:55 AM
  4. Movies won't default to external SD card
    By Albanach in forum Samsung Galaxy Tab 3
    Replies: 1
    Last Post: 02-24-2014, 05:37 PM
  5. Replies: 1
    Last Post: 02-24-2014, 05:29 PM
LINK TO POST COPIED TO CLIPBOARD