Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    slattery69's Avatar

    Posts
    3 Posts
    Global Posts
    39 Global Posts

    Default Nexus 5: mobile signal indicators turning white to red regularly

    My Nexus 5 is totally stock, ive noticed a lot recently (may have been happening a while) tat quite often when i ve not picked up the phone for a bit ie busy at work . That quite often the signal indicator (when you two finger pull down) shows red then suddenly will start to turn white.
    All of a sudden ill start to get a load of emails through. Its getting quite frustrating now as i have to keep checking my phone to make sure its white and connected to the google servers.
    Does anyone have a solution to this?
    Last edited by NotJustAPhone; 03-01-2014 at 05:27 PM.
  2. #2  

    Default

    Check threads on wifi connection problems here and indicators turning orange. Also thread on Google product support forums. Bottom line this is a problem hitting a good many of us at different times. No answer from Google other than some suggestions regarding avoiding poor wifi connections in settings, restarting router, etc. A Google employee named Paul on Google product support has offered up some suggestions to address issue. For some, there has been a positive resolution. For others the problem persists. Others of us feel it is something Google should fix with an update. Good luck!

    Posted via Android Central App
  3. Thread Author  Thread Author    #3  
    slattery69's Avatar

    Posts
    3 Posts
    Global Posts
    39 Global Posts

    Default Re: mobile signal indicators turning white to red regularly

    thanks for that looks like ill be waiting for a fix, wifi seems ok its just the cell network i have the issue with.
  4. #4  

    Default Re: mobile signal indicators turning white to red regularly

    are you on WiFi or Cellular?
    If Cellular are you on T-Mobile?
    If you are on Cellular Data and T-Mobile go into your APN, find your ipV6 and change it to ipV4.
    I noticed with my Note 3 and HTC One i was having some connectivity issues after the unit had been on Cellular for a while. They have Both 4 and 6 enabled. When i changed it to 4 only i no longer had issues.
    If your on WiFi then my advice is not going to help. LOL

Similar Threads

  1. AT&T Note 3: lost root due to update now Play Store won't work
    By editionfws in forum AT&T Samsung Galaxy Note 3
    Replies: 4
    Last Post: 03-02-2014, 10:28 AM
  2. Is there one way to Android within one Virtual machine
    By HuaMinChen in forum General Help and How To
    Replies: 3
    Last Post: 03-01-2014, 02:15 PM
  3. Replies: 3
    Last Post: 03-01-2014, 11:52 AM
  4. LG PC Suite to install update.
    By Matt Gowin in forum T-Mobile LG G2
    Replies: 1
    Last Post: 02-28-2014, 11:34 PM
  5. T-Mobile HTC One: Jagged Video Recording after Kitkat
    By xnaveedhassan in forum T-Mobile HTC One
    Replies: 0
    Last Post: 02-28-2014, 10:57 PM

Posting Permissions