Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
Like Tree2Likes
  • 1 Post By B. Diddy
  • 1 Post By Almeuit
  1. Thread Author  Thread Author    #1  
    wawapumaa's Avatar

    Posts
    3 Posts
    Global Posts
    50 Global Posts

    Default problem YouTube app

    Hello,

    I have one question.
    Is it normal on the YouTube app to have always the icon on?? On the upper right off the screen. It is so annoying when you are watching a video in full screen. Is there an option to turn it off??

    Posted via Android Central App
  2. #2  

    Default Re: problem YouTube app

    Would you be able to take a screenshot of the icon? I am not sure which one you mean.

    Sent from my T-Mobile Note 3 using AC Forums.
    Sent from my T-Mobile Note 4 using AC Forums.
  3. #3  

    Default Re: problem YouTube app

    Welcome to Android Central! Are you sure it isn't actually part of the video? Some sites "brand" their videos by putting a logo in one of the corners. In full screen mode while using the YouTube app, the Notification Bar should not be visible.
    Almeuit likes this.
  4. Thread Author  Thread Author    #4  
    wawapumaa's Avatar

    Posts
    3 Posts
    Global Posts
    50 Global Posts

    Default Re: problem YouTube app

    Thanks for the answer
    I am posting a picture. for exemple of The Verge. You can see there is the logo of The Verge on the upper right corner. On my pc it doesn't appear, just on my Nexus 5. You can see it also, on the video of Smartwatch Fans

    problem YouTube app-screenshot_2014-03-06-19-43-16.png

    problem YouTube app-screenshot_2014-03-06-15-21-36.png
  5. #5  

    Default Re: problem YouTube app

    Those look like what B. Diddy said.. Those are apart of the video and they like to put their "brand" on it.

    Sent from my T-Mobile Note 3 using AC Forums.
    Sent from my T-Mobile Note 4 using AC Forums.
    B. Diddy likes this.

Similar Threads

  1. Hidden apps are gone after updating my Galaxy S4 to 4.4.2
    By Younes Hicham in forum Android 4.4 KitKat
    Replies: 22
    Last Post: 12-04-2014, 06:34 AM
  2. [APP] Operator File Manager
    By majo33 in forum Developer Spotlight
    Replies: 2
    Last Post: 04-22-2014, 08:34 AM
  3. Problem with full screen flash
    By Rinzukii in forum Samsung Galaxy Tab Pro 8.4
    Replies: 2
    Last Post: 03-07-2014, 12:31 AM
  4. Who has problems with Signal?
    By marktika in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 03-06-2014, 10:29 PM
  5. Gmail sync problems
    By CarlosSW in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 03-06-2014, 08:40 AM

Posting Permissions