Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
Like Tree2Likes
  • 1 Post By morami
  • 1 Post By Iggymart
  • 1 Post By longtime44
  • 1 Post By frenziedfemale
  • 1 Post By onthecouchagain
  • 1 Post By ay
  1. Thread Author  Thread Author    #1  

    Default Keyboard in notification bar

    I just got my Nexus 5 working today. I installed a keyboard app and everytime I use the app there is a little keyboard icon that shows up in the notification bar at the top left. How do I make that go away?

    Sent from my Nexus 5 using AC Forums mobile app
  2. Thread Author  Thread Author    #2  

    Default Re: Keyboard in notification bar

    Note the top left corner.

    Sent from my Nexus 5 using AC Forums mobile app
    Attached Thumbnails Attached Thumbnails Keyboard in notification bar-1395231485101.jpg  
  3. #3  

    Default Re: Keyboard in notification bar

    Don't think is meant to go away, it's how you switch between keyboards.

    Posted via Android Central App
    longtime44 likes this.
  4. #4  

    Default Re: Keyboard in notification bar

    It will always show while you are using the keyboard.

    Posted via Android Central App
    longtime44 likes this.
  5. Thread Author  Thread Author    #5  

    Default Re: Keyboard in notification bar

    Joy

    Sent from my Nexus 5 using AC Forums mobile app
    Devin Kennedy1 likes this.
  6. #6  

    Default

    Quote Originally Posted by longtime44 View Post
    Joy

    Sent from my Nexus 5 using AC Forums mobile app
    I believe it's with all 4.0+ android devices. However, if you disable Google keyboard, the little icon will not show. I use kii.

    Posted via Android Central App
  7. #7  
    jj14x's Avatar

    Posts
    993 Posts
    Global Posts
    1,019 Global Posts
    Carrier
    Stock

    Default Re: Keyboard in notification bar

    Quote Originally Posted by Iggymart View Post
    However, if you disable Google keyboard, the little icon will not show.
    Actually, the icon will not show if only one keyboard is enabled (google or not). The moment you enable a second keyboard, the icon will show up offering the user to switch between keyboards.
  8. #8  

    Default Re: Keyboard in notification bar

    Quote Originally Posted by jj14x View Post
    Actually, the icon will not show if only one keyboard is enabled (google or not). The moment you enable a second keyboard, the icon will show up offering the user to switch between keyboards.
    Oh cool. Thanks for clearing that up.

    Posted via Android Central App
  9. #9  

    Default Re: Keyboard in notification bar

    Quote Originally Posted by longtime44 View Post
    I just got my Nexus 5 working today. I installed a keyboard app and everytime I use the app there is a little keyboard icon that shows up in the notification bar at the top left. How do I make that go away?

    Sent from my Nexus 5 using AC Forums mobile app
    You can eliminate that by choosing only one keyboard available.

    Go to Settings > Language & Input > and from your keyboard list, check only one.

    That icon is there to allow you to switch between keyboards if you have more than one selected for available use from your settings list.
  10. Thread Author  Thread Author    #10  

    Default Re: Keyboard in notification bar

    It won't let me uncheck it..

    Sent from my Nexus 5 using AC Forums mobile app
    Attached Thumbnails Attached Thumbnails Keyboard in notification bar-1395256739765.jpg  
  11. #11  

    Default Re: Keyboard in notification bar

    You can disable the Google keyboard..and those other language ones if you wish..go to settings-apps and swipe to All then scroll to the Google keyboard and select disable. Same thing for the Hindu one etc... You can re enable them any time by going to settings-apps and swiping to disabled
    longtime44 likes this.
  12. #12  

    Default Re: Keyboard in notification bar

    Quote Originally Posted by longtime44 View Post
    It won't let me uncheck it..

    Sent from my Nexus 5 using AC Forums mobile app
    Disable it from your Settings > Apps menu. Then check the keyboard you do want, and if you care to re-enable the Google keyboard, you can do so in the same place (Settings > Apps > slide over to the "Disabled" list on the far right tab). After you re-enable it, you should be able to uncheck it, thus leaving only one keyboard checked.

    Hope that helps.
    longtime44 likes this.
  13. Thread Author  Thread Author    #13  

    Default Re: Keyboard in notification bar

    Thank you to everyone. Your the best.

    Sent from my Nexus 5 using AC Forums mobile app
  14. #14  
    myminpins's Avatar

    Posts
    35 Posts
    Global Posts
    36 Global Posts

    Unhappy Re: Keyboard in notification bar

    It still won't let me disable it and, for me, it's the Samsung keyboard. It seems it's permanently in there whether I like it or not so, because I use an alternative keyboard, I have to learn to live with the icon, I guess
  15. #15  
    myminpins's Avatar

    Posts
    35 Posts
    Global Posts
    36 Global Posts

    Default Re: Keyboard in notification bar

    It's all greyed out so I cannot disable it

    Keyboard in notification bar-screenshot_2015-02-13-14-41-16.jpg
  16. #16  

    Default Re: Keyboard in notification bar

    Quote Originally Posted by Iggymart View Post
    Oh cool. Thanks for clearing that up.

    Posted via Android Central App
  17. #17  

    Default Re: Keyboard in notification bar

    Quote Originally Posted by onthecouchagain View Post
    You can eliminate that by choosing only one keyboard available.

    Go to Settings > Language & Input > and from your keyboard list, check only one.

    That icon is there to allow you to switch between keyboards if you have more than one selected for available use from your settings list.
    Old post I know, but thanks! This was annoying me on my current phone. Thanks for the tip.
  18. #18  
    ay
    ay is offline
    ay's Avatar

    Posts
    50 Posts
    Global Posts
    770 Global Posts

    Default Re: Keyboard in notification bar

    Quote Originally Posted by offbeatdave View Post
    Old post I know, but thanks! This was annoying me on my current phone. Thanks for the tip.
    One should be able to have multiple keyboards active/accessible to them, and still eliminate this icon, by going to Settings -> Language & input -> Google Keyboard (under Keyboard & input methods) -> Advanced -> Turn off Show app icon. At least this seems to work for me.... I have several other keyboards installed and active, one in particular that I use regularly, and I never get that icon.
    onthecouchagain likes this.
  19. #19  

    Default Re: Keyboard in notification bar

    Quote Originally Posted by longtime44 View Post
    It won't let me uncheck it..

    Sent from my Nexus 5 using AC Forums mobile app
    Hey, longtime......how do you GET and POST these great screenshots?

    Thanks for your help.
    Mike

Similar Threads

  1. Save video recorded in Instagram
    By uullie in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 04-24-2016, 05:30 PM
  2. Galaxy S4 "Samsung Keyboard" Autocorrect issue
    By Avi8tor1 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-27-2014, 12:33 AM
  3. Android Wear Device specs as listed in the AVD Manager
    By daytondroid in forum Android Wear
    Replies: 3
    Last Post: 03-19-2014, 09:03 AM
  4. Lo-res images in apps
    By emayekayee in forum HTC EVO 4G LTE
    Replies: 0
    Last Post: 03-19-2014, 07:08 AM
  5. Replies: 0
    Last Post: 03-19-2014, 01:00 AM

Posting Permissions