1. MBSMD's Avatar
    My N5's notification light no longer appears to work for notifications. I believe it occurred after I switched back from ART to Dalvik.

    Any suggestions to a reset besides wiping the phone? I'm not rooted and have no apps like Light Flow installed.
    03-20-2014 08:55 AM
  2. Almeuit's Avatar
    Hm that is weird.. Have you tried going back to ART to see if it works like before? If it is only not working in Dalvik I'd do a factory reset once on that.. Just to see if it helps. I am not sure what else would cause that.

    Sent from my T-Mobile Note 3 using AC Forums.
    Golfdriver97 and srkmagnus like this.
    03-20-2014 09:59 AM
  3. srkmagnus's Avatar
    You can try clearing cache from recovery then reboot (dalvik) and see if the problem is fixed. Also, make sure the appropriate notification options are enabled via settings.
    Almeuit likes this.
    03-20-2014 10:03 AM
  4. N4Newbie's Avatar
    Umm, did you check to see that notifications are still enabled?

    Settings -> Display -> Pulse notification light.
    03-20-2014 01:52 PM
  5. MBSMD's Avatar
    Umm, did you check to see that notifications are still enabled?

    Settings -> Display -> Pulse notification light.
    First thing I did... Lol

    Davlik cache wipe from recovery seems to have done the trick. First wipe seemed to hang. Rebooted and did it again. Completed successfully and light returned to working status afterwards.

    Weird, but glad it's fixed. Thanks for the suggestions, guys.

    Posted via Android Central App
    03-21-2014 02:23 AM

Similar Threads

  1. Replies: 8
    Last Post: 11-23-2015, 10:15 AM
  2. Replies: 3
    Last Post: 09-10-2014, 10:55 AM
  3. Autofill in Yahoo Mail App not working
    By SHIVA77 in forum Samsung Galaxy Note Pro 12.2
    Replies: 1
    Last Post: 03-26-2014, 09:14 PM
  4. Weekly Photo Contest: No Filter
    By Andrew Martonik in forum Photo Contests
    Replies: 182
    Last Post: 03-25-2014, 08:13 PM
  5. Silencing incoming notifications with volume button
    By ToxicPhreak in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 03-19-2014, 06:45 PM
LINK TO POST COPIED TO CLIPBOARD