1. Wildo6882's Avatar
    I don't remember this being an issue with any phone prior. I've had a video on here since Friday. Just a 30 second clip of my daughter riding a carousel at the mall. I can't get it to backup. I've set it to mobile and wifi, I've set it to wifi only, I've tried forcing the backup. Nothing. The pics have backed up just fine. But not this one video.

    Anyone know of any fix?
    03-31-2014 08:54 AM
  2. korab84's Avatar
    I don't remember this being an issue with any phone prior. I've had a video on here since Friday. Just a 30 second clip of my daughter riding a carousel at the mall. I can't get it to backup. I've set it to mobile and wifi, I've set it to wifi only, I've tried forcing the backup. Nothing. The pics have backed up just fine. But not this one video.

    Anyone know of any fix?
    What's the video file size, on the gallery? Do you have enough storage on Google (15GB max for regular storage)?
    Felim_Doyle likes this.
    03-31-2014 10:08 AM
  3. Wildo6882's Avatar
    What's the video file size, on the gallery? Do you have enough storage on Google (15GB max for regular storage)?
    It's only 102mb. It isn't huge by any stretch of the imagination. And I'm only 37% full on Drive. So it shouldn't be an issue at all.
    03-31-2014 10:12 AM
  4. srkmagnus's Avatar
    It's only 102mb. It isn't huge by any stretch of the imagination. And I'm only 37% full on Drive. So it shouldn't be an issue at all.
    Does video even automatically backup? I didn't think it did. You may have to manually upload the file.
    03-31-2014 10:28 AM
  5. jj14x's Avatar
    Does video even automatically backup? I didn't think it did. You may have to manually upload the file.
    I think it does. My videos backup automatically, and I usually get an auto-awesome notification shortly after that.
    03-31-2014 10:40 AM
  6. Wildo6882's Avatar
    Does video even automatically backup? I didn't think it did. You may have to manually upload the file.
    Yeah, I've uploaded numerous videos before. But for some reason I can't get this one to go. I even have it set to use Mobile data and Wi-Fi and I still can't get it.

    I think it does. My videos backup automatically, and I usually get an auto-awesome notification shortly after that.
    This is correct. Never had an issue before. I'm even getting a notification that my auto backup hasn't completed in 3 days now.
    03-31-2014 11:16 AM
  7. jj14x's Avatar
    This is correct. Never had an issue before. I'm even getting a notification that my auto backup hasn't completed in 3 days now.
    can you tap on that video in the photos app and try to force it to retry? (I haven't seen that option in a while, so not sure how that shows up - I have seen it initially when the auto-upload had issues)
    03-31-2014 01:00 PM
  8. Wildo6882's Avatar
    So I couldn't force it and finally it told me that auto backup failed. So then I clicked retry and it went. No clue why it was that difficult. A clear of the cache did nothing, but I guess it finally timed out and it forced the backup once that happened.
    03-31-2014 10:23 PM
  9. hairysammoth's Avatar
    So I couldn't force it and finally it told me that auto backup failed. So then I clicked retry and it went. No clue why it was that difficult. A clear of the cache did nothing, but I guess it finally timed out and it forced the backup once that happened.
    How long did it take before it finally failed and allowed you to retry? I'm having the exact same issue (a short video of my daughter, plenty of space left on my Drive) although a couple of subsequent photos seem to also have hung. It's been trying for nearly a week now; I'm sure it's not doing my battery life any favours...
    04-10-2014 03:30 AM
  10. Wildo6882's Avatar
    How long did it take before it finally failed and allowed you to retry? I'm having the exact same issue (a short video of my daughter, plenty of space left on my Drive) although a couple of subsequent photos seem to also have hung. It's been trying for nearly a week now; I'm sure it's not doing my battery life any favours...
    It was a few days. I cleared the cache a couple of times. Changed how it uploads (switching from mobile only to wi-fi only). I messed with it a lot and then it finally failed. I even got notifications that it had been so many days since my last upload. But once it failed it worked fine the next time I tried.
    04-10-2014 10:18 AM
  11. Felim_Doyle's Avatar
    I'm having difficulty identifying which photo or video has the problem. How can I tell? The “Backup failed” and “1 left” messages aren't very helpful!
    07-26-2014 06:10 AM
  12. jdr1000's Avatar
    I have the same question. how to know the problem picture or video. I have more than 5000 pictures and finding them one by one will take tons of time.

    Posted via the Android Central App
    08-31-2014 09:11 PM

Similar Threads

  1. HTC One (M8): screen won't turn back on
    By Jason Tai in forum HTC One M8
    Replies: 24
    Last Post: 05-07-2015, 04:01 AM
  2. SideSync not in Samsung store
    By Wahya in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 06-10-2014, 07:39 AM
  3. gray pics in download folder became normal again after restarting?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 2
    Last Post: 04-04-2014, 02:09 AM
  4. backup note 10.0 to note pro?
    By Mike Adams2 in forum Samsung Galaxy Note 10.1
    Replies: 0
    Last Post: 03-31-2014, 07:46 AM
  5. US VZW N3 Users Traveling in Europe - Does VZ's Global Data Plan Work OK?
    By RickSchlegel in forum Verizon Samsung Galaxy Note 3
    Replies: 0
    Last Post: 03-31-2014, 06:24 AM
LINK TO POST COPIED TO CLIPBOARD