1. Sami Witomski's Avatar
    For a couple of weeks now, all the pics coming in from other Android OS phones are coming through blank.

    Pics from iOS phones are fine, but nothing from other Android phones work at all...is this a bad setting. On my side? Nexus 5 with all apps updated to current.

    Posted via Android Central App
    04-19-2014 12:46 PM
  2. Iggymart's Avatar
    Have you checked to see if their is an update to Textra from the Play Store? They are constantly updating. If this is not the case, have you tried rebooting in the past 2 weeks?
    04-19-2014 01:09 PM
  3. Sami Witomski's Avatar
    Yes, it updates automatically and I rebooted first thing I did to cross it off the possibility list.

    Posted via Android Central App
    04-19-2014 04:27 PM
  4. Iggymart's Avatar
    Have you tried using Hangouts or another messaging app?
    04-19-2014 11:23 PM
  5. Sami Witomski's Avatar
    I have not. I'm not so much a fan of hangouts. I love textra, just wish I knew what it was acting weird. What size should I have for pic 1mb?

    Posted via Android Central App
    04-20-2014 12:22 AM
  6. mrsmumbles's Avatar
    There are a few threads dealing with MMS problems. Likely causes look to be T-Mobile WiFi calling, or having an AT&T mvno carrier, including Straight Talk. I'm not entirely sure what the fix is, but it doesn't seem to be related specifically to Textra since the problem is relatively widespread between apps, phones, and carriers.

    Sent from my LG-LG870 using Tapatalk 2
    04-20-2014 12:51 AM
  7. N4Newbie's Avatar
    I don't use Textra, but my recollection is that Textra has its own APN settings screen. If so, then you probably need to make some changes there.
    04-20-2014 08:22 AM
  8. Bront's Avatar
    Are you using Google Voice? Some folks have reported issues with GV and MMS.
    04-20-2014 08:29 AM
  9. Sami Witomski's Avatar
    Okey dokey...thanks, everyone, for your help and I'll look into the APN and GV angles!!!

    Posted via Android Central App
    04-20-2014 09:50 AM

Similar Threads

  1. keyboard issues with at&t m8
    By Diegoac3 in forum HTC One M8
    Replies: 8
    Last Post: 04-25-2014, 02:38 PM
  2. Android 4.4 updating help! AT&T S4 with tmobile network
    By julius305 in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 04-22-2014, 11:33 AM
  3. What phone to buy - Now have Galaxy S2
    By oktalwind in forum General Help and How To
    Replies: 7
    Last Post: 04-20-2014, 07:57 PM
  4. Can't send pics taken with moto x via email
    By kim28211 in forum Moto X (2013)
    Replies: 2
    Last Post: 04-19-2014, 01:33 PM
  5. WiFi file transfer speeds vary greatly with two different techniques. Why?
    By dave_nyc in forum Google Nexus 7 Tablet (2013)
    Replies: 0
    Last Post: 04-19-2014, 10:28 AM
LINK TO POST COPIED TO CLIPBOARD