1. hurricane87's Avatar
    About a few times a day I lose my data connection on my N5 (reception bar turns the orange-y color in the quick settings) and the only way to reconnect is to restart the phone (going in and out of airplane mode or re-enabling data doesn't work). I'm having a hell of a time figuring what's causing this. I have tried factory resetting the phone and have compared the APNs with my girlfriends N4 and they are exactly the same. I don't think its the network (I have T-Mobile) because this has been going on for a long time. I'm trying to for similarities of when it happens and it kind of seems like when I wake it up from being in stand by but it may just seem that way. Phone calls and texts work while this happens. Anyone have any insight?

    Posted via Android Central App
    05-01-2014 04:16 PM
  2. newsman787's Avatar
    If you are talking about WiFi, then this is an issue with Nexus 5. It is supposed to be addressed in update soon to come out. Look in Google support forums for Nexus 5 WiFi problems and you will see numerous postings. Loved my Nexus 5 but this glitch led to me jumping to an iPhone 5s. Still disturbed by this not being fixed earlier. What it means is that I will now be in the iPhone camp and though I have no problem with that, I didn't plan to land there. I am, however, satisfied with the iPhone.


    Sent from my iPhone using Tapatalk
    05-01-2014 06:48 PM
  3. B. Diddy's Avatar
    The OP is almost certainly talking about mobile data, not Wi-Fi. If you haven't already discussed the issue with T-Mobile, then definitely do so. If you got your phone through T-Mobile, then you might consider asking them for a replacement if they don't have a solution.

    Posted via Android Central App--please excuse the brevity and any typos!
    05-01-2014 08:56 PM
  4. hurricane87's Avatar
    If you are talking about WiFi, then this is an issue with Nexus 5. It is supposed to be addressed in update soon to come out. Look in Google support forums for Nexus 5 WiFi problems and you will see numerous postings. Loved my Nexus 5 but this glitch led to me jumping to an iPhone 5s. Still disturbed by this not being fixed earlier. What it means is that I will now be in the iPhone camp and though I have no problem with that, I didn't plan to land there. I am, however, satisfied with the iPhone.


    Sent from my iPhone using Tapatalk
    I have no problem with WiFi it is through mobile data. I bought my N5 through the play store. I'm afraid that this problem is so isolated that Google won't address it. Its seems like when the phone is "asleep" for a while it disconnects from the network and the only way to get it back is a hard reboot.

    Posted via Android Central App
    05-01-2014 09:57 PM
  5. gidgiddonihah's Avatar
    This is a known issue. It's being solved in the next update, 4.4.3.

    Sent from my Nexus 5 using Tapatalk
    05-02-2014 01:07 AM
  6. zipro's Avatar
    This is a known issue. It's being solved in the next update, 4.4.3.

    Sent from my Nexus 5 using Tapatalk
    seems to be a compatibility issue between the N5 and some access points. I don't have the issue at all with an Asus router.
    05-02-2014 04:26 AM
  7. rhea's Avatar
    I'm afraid that this problem is so isolated that Google won't address it.
    Posted via Android Central App
    Just one variant of a not-so-isolated problem : https://productforums.google.com/for...o/0nDtPN71zkEJ

    We HOPE it will be addressed in the update.



    Sent from my Nexus 7 using Tapatalk
    05-02-2014 09:18 AM
  8. Iggymart's Avatar
    Luckily I've yet to experience these connectivity problems. Hope Google addresses this issue soon.
    05-02-2014 09:54 AM
  9. gene1138's Avatar
    Yes I've experienced this with my N5 and AT&T. Doesn't happen often but I do lose LTE and GMS connection. Turning airplane mode on then off fixes it for now.

    Posted via Android Central App
    05-02-2014 11:42 AM
  10. UN4GTBL's Avatar
    This is the only issue I have with my N5 as well.

    It's occasional, and about a 50% chance of happening when I leave my house in the mornings to go to work, it comes off wifi and has trouble connecting to Rogers LTE. I have to turn on/off airplane mode and it's ok then.
    05-02-2014 08:55 PM
  11. hurricane87's Avatar
    Just one variant of a not-so-isolated problem : https://productforums.google.com/for...o/0nDtPN71zkEJ

    We HOPE it will be addressed in the update.



    Sent from my Nexus 7 using Tapatalk
    It seems like people are all explaining different problems. From what I can remember I've never had a problem with WiFi or signal strength. I've been paying a lot more attention to what's been happening with my N5 and it seems like the problem is with LTE only. Whenever LTE is stepped down to 3G because I was in a phone call or I have weak LTE signal in general it goes back to displaying full LTE bars on the phone but it never really connects which leaves me with no data connection at all until I restart the phone (only sometimes does going in and out of airplane mode work). I've went to 3G only mode in the settings and am seeing if I have any problems, so far nothing.

    Posted via Android Central App
    05-02-2014 09:06 PM
  12. gidgiddonihah's Avatar
    I get cell disconnections (anywhere from 1 to 9 per day) that last 15 to 30 seconds. Other than that I don't have any connection problems. I am hoping 4.4.3 fixes this, but I am totally happy with the device now. It would turn it from a spectacular device into a perfect one .

    Sent from my Nexus 5 using Tapatalk
    05-02-2014 10:58 PM
  13. biggbrother2's Avatar
    I am having the same issue with T-Mobile LTE. I lose connection 3-4 times a day. The "LTE" bars are yellow when I pull down the notification pane. I only notice it when I try to use the Internet and I have no connectivity.

    However, going into Airplane mode for 10 seconds or so usually connects me again. I don't have to reboot. But yes it;s becoming very annoying. I bought mine from the Play store as well (white, 32gb).
    05-12-2014 11:29 AM
  14. hurricane87's Avatar
    I am having the same issue with T-Mobile LTE. I lose connection 3-4 times a day. The "LTE" bars are yellow when I pull down the notification pane. I only notice it when I try to use the Internet and I have no connectivity.

    However, going into Airplane mode for 10 seconds or so usually connects me again. I don't have to reboot. But yes it;s becoming very annoying. I bought mine from the Play store as well (white, 32gb).
    For anyone on T-Mobile, I don't know if this actually helps or it's just the placebo effect but I read on another forum that if you go in the APN settings and change your "APN protocol" to "IPv4" that it helps or solves the issue. I've done it myself and I've only had the disconnect issue once in a two week span. Worth a shot.

    Posted via Android Central App
    05-12-2014 11:55 AM
  15. jayarh1's Avatar
    I'm thinking of buying a n5 but really concerned with antenna/reception strength is this a big problem or has is been solved by any recent updates?

    Posted via Android Central App
    05-16-2014 10:45 AM
  16. biggbrother2's Avatar
    For anyone on T-Mobile, I don't know if this actually helps or it's just the placebo effect but I read on another forum that if you go in the APN settings and change your "APN protocol" to "IPv4" that it helps or solves the issue. I've done it myself and I've only had the disconnect issue once in a two week span. Worth a shot. Posted via Android Central App
    This did improve my situation. I have probably seen it happen 75% less after doing this. Could be a coincidence. I'm not sure. But it still happens occasionally.
    05-16-2014 11:23 AM
  17. biggbrother2's Avatar
    I'm thinking of buying a n5 but really concerned with antenna/reception strength is this a big problem or has is been solved by any recent updates?

    Posted via Android Central App
    Reception on T-Mobile has been excellent. I switched from Verizon and haven't noticed any signficant loss of coverage in the same areas. But that's the southern New England area, so your area could be different.

    Voice quality is phenomenal over the Nexus 5 when you are speaking to someone with another Nexus 5 or HD-Voice capable phone. My wife has the Nexus 5 and my mom has the HTC One and when speaking to them the call quality is very rich and detailed, and far better than even a landline call.

    My main issue has been this nagging drop in LTE/HSPA connectivity. It's easily fixed but it is annoying when it happens. Hopefully the upcoming version upgrade will fix it.
    jayarh1 likes this.
    05-16-2014 11:27 AM
  18. hurricane87's Avatar
    Anyone notice a fix for this in the change log for 4.4.3 ?

    Posted via Android Central App
    06-03-2014 04:22 PM

Similar Threads

  1. What is this icon?
    By tx_tuff in forum Verizon LG G2
    Replies: 10
    Last Post: 05-18-2014, 07:25 PM
  2. LWP Ad Issue
    By kelpike in forum Samsung Galaxy S5
    Replies: 3
    Last Post: 05-08-2014, 09:19 PM
  3. Issue with changing a contact on the Moto X
    By manhattan123 in forum Moto X (2013)
    Replies: 9
    Last Post: 05-01-2014, 05:01 PM
  4. QUESTION: Do you all have data while on a phone call?
    By DudeThatsErin in forum T-Mobile Samsung Galaxy S4
    Replies: 4
    Last Post: 05-01-2014, 04:28 PM
  5. Bluetooth Audio Notification Issue
    By greatbazunka in forum General Help and How To
    Replies: 1
    Last Post: 05-01-2014, 03:00 PM
LINK TO POST COPIED TO CLIPBOARD