1. whitenack's Avatar
    I'm not sure if this is a new issue or it has happened all the time and I just now noticed it. My Nexus 5 will drop wifi connection for just a split second every few minutes. I created a Tasker profile to do something whenever it connected to my wifi, and the profile kept firing constantly. I finally realized my phone was dropping wifi connection. It immediately reconnects, and it is so fast I wouldn't have noticed it if it weren't for Tasker. It is fast enough that it doesn't affect my Pandora streaming.

    I have tried rebooting the phone, the router, etc., but the problem persists. I don't think it is a router issue, because my Galaxy Nexus doesn't have the same troubles.

    Any thoughts?
    05-26-2014 08:58 AM
  2. srkmagnus's Avatar
    I'm not sure if this is a new issue or it has happened all the time and I just now noticed it. My Nexus 5 will drop wifi connection for just a split second every few minutes. I created a Tasker profile to do something whenever it connected to my wifi, and the profile kept firing constantly. I finally realized my phone was dropping wifi connection. It immediately reconnects, and it is so fast I wouldn't have noticed it if it weren't for Tasker. It is fast enough that it doesn't affect my Pandora streaming.

    I have tried rebooting the phone, the router, etc., but the problem persists. I don't think it is a router issue, because my Galaxy Nexus doesn't have the same troubles.

    Any thoughts?
    Do you know if this happens only when connected to that one network? Or does it happen everywhere else? i would suggest turning Wi-Fi off then back on, then reboot the router. See if that helps prevent the drops.
    05-26-2014 10:02 AM
  3. whitenack's Avatar
    Thanks for the reply. I haven't had a chance to check other networks. I'll check that out and get back to you. I've tried the wifi on/off and rebooting the router.
    05-26-2014 11:22 AM
  4. whitenack's Avatar
    Rats. It is the router. I switched to my guest wifi router today and it didn't disconnect a single time. Switched back to my main router and it started dropping again.
    05-26-2014 06:30 PM
  5. B. Diddy's Avatar
    Try playing around with the router settings. Make sure the channel it's using isn't congested (by running a program like InSSIDer on your computer or Wi-Fi Analyzer on your device). Also try limiting it to Wireless N, instead of Mixed B/G/N.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    05-26-2014 06:33 PM
  6. Sophos's Avatar
    Hmmmm, I've been experiencing this same thing on my m8. I'm gonna have to check my router

    I play with my food
    05-26-2014 06:35 PM
  7. whitenack's Avatar
    Try playing around with the router settings. Make sure the channel it's using isn't congested (by running a program like InSSIDer on your computer or Wi-Fi Analyzer on your device). Also try limiting it to Wireless N, instead of Mixed B/G/N.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    Thanks for the reply. No other competing routers on nearby channels. It's a Linksys WRT54GL running tomato, so I have adjusted the power thinking I may be blasting too high of a transmission. No matter what I try, it still drops. The question is why is my other phone not dropping it's connection?
    05-26-2014 06:50 PM
  8. B. Diddy's Avatar
    Another thing to try is to go to Settings>Wi-fi, tap Menu and then Advanced Settings, and make sure Wi-Fi Optimization is unchecked. The Optimization is actually for battery optimization, not wi-fi reception optimization, so it's possible that the setting might be degrading your reception somehow.
    05-26-2014 07:00 PM
  9. whitenack's Avatar
    Another thing to try is to go to Settings>Wi-fi, tap Menu and then Advanced Settings, and make sure Wi-Fi Optimization is unchecked. The Optimization is actually for battery optimization, not wi-fi reception optimization, so it's possible that the setting might be degrading your reception somehow.
    Thanks. It was checked, so I unchecked it. I'll see if that changes anything.
    05-26-2014 07:11 PM
  10. whitenack's Avatar
    B. Diddy, I thought that was going to be the fix because it didn't drop a connection the rest of the night. However, this morning it is back to dropping the connection.
    05-27-2014 04:28 AM
  11. B. Diddy's Avatar
    Argh! It didn't suddenly become checked on again, right?

    Posted via Android Central App--please excuse the brevity and any typos!
    05-27-2014 10:14 AM
  12. whitenack's Avatar
    Ha. I wish that were the case. I am at work now, and I have set up a tasker profile to buzz me every time I drop the wifi in case it is happening on other networks. Maybe I need to figure out a workaround for my original tasker profile, since I don't notice any other performance issues due to dropping the wifi.
    05-27-2014 01:31 PM

Similar Threads

  1. Custom ROM for P1000T?
    By prakaash77 in forum Samsung Galaxy Tab
    Replies: 0
    Last Post: 05-26-2014, 06:56 AM
LINK TO POST COPIED TO CLIPBOARD