Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default WiFi/Cellular issues with *some* apps

    Good morning. A few days ago my phone (my wifes as well, also a N5) developed some kind of weird issue. When I'm connected to my home wifi, facebook will not work. It will sit there trying to load data/images/pages etc. So will Instagram, the facebook messenger app and the Dolphin browser. Sometimes it affects my Gmail app as well. As soon as I turn wifi off and move onto my TMobile data plan, everything immediately works 100%. I've tried rebooting my phone, my router at home, disconnecting and reconnecting to the wifi, forgetting the wifi connection and reconnecting, etc. Nothing has helped. I've noticed the problem is intermittent and the weird thing is when I notice this happening with one of the apps, I can start up the Ookla speedtest app and it will work perfectly on my wifi. Also, my iPad, Chromebook, Roku, computers, all of them do not have this issue. They all work just fine.

    I am completely stock on my phone, non-rooted. This started probably 2 days ago. Has anyone seen anything like this?
  2. Thread Author  Thread Author    #2  

    Default Re: WiFi/Cellular issues with *some* apps

    Anyone?
  3. #3  
    gtg465x's Avatar

    Posts
    272 Posts
    Global Posts
    430 Global Posts

    Default Re: WiFi/Cellular issues with *some* apps

    Hmm. This started happening to the XDA Premium (rebranded Tapatalk) app a few days ago, but I didn't think twice about it because that app has a long history of being flaky and stupid.
  4. Thread Author  Thread Author    #4  

    Default Re: WiFi/Cellular issues with *some* apps

    Interestingly enough Tapatalk isn't affected in my case.
  5. #5  

    Default Re: WiFi/Cellular issues with *some* apps

    I've noticed the same thing about a week ago. Haven't quite pinned down what's causing it. It's almost like there's no data connection for 5-10 whenever it occurs, even though the phone is showing strong connected wifi signal.
  6. Thread Author  Thread Author    #6  

    Default Re: WiFi/Cellular issues with *some* apps

    I looked some more into this and one thing I noticed is that my WiFi and Cellular icons turn orange, apparently this means there's no data transfer even though you're connected properly. Also people are thinking this is a KitKat glitch, but I don't see how this would all of a sudden happen when I've been on KitKat since February.

Similar Threads

  1. RAZR MAXX HD: 4.4.2 KitKat OTA Update broke wifi and bluetooth
    By bartmonkey13 in forum Droid RAZR MAXX HD
    Replies: 2
    Last Post: 06-01-2014, 01:02 PM
  2. Phablet cases with a strap on the back for grip?
    By j j6 in forum Cases, Skins and Screen Protectors
    Replies: 3
    Last Post: 05-30-2014, 09:43 AM
  3. Auto-Backup issue
    By Mayoo614 in forum Photo & Video Lounge
    Replies: 2
    Last Post: 05-29-2014, 09:03 AM
  4. App to automatically read emails?
    By PhobicCarrot in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 05-29-2014, 07:42 AM
  5. unable to use a few browser/ apps
    By Emy Ashura in forum ASUS Fonepad 7
    Replies: 0
    Last Post: 05-29-2014, 06:52 AM

Posting Permissions