Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  

    Default Random internet connection loss over LTE

    This just started happening recently. I'll be sitting with a full LTE connection reading news when suddenly pages will stop loading in Chrome. Trying to launch Facebook or any other connected app at that point won't work. Check settings and I have full bars and all white/gray, not orange indicating a lost Google connection. Only thing that resolves it is to reboot the phone. It will work fine after that until a later date when the same thing happens. Not a tower issue either as this happens everywhere. Stock Nexus 5, not rooted and on T-Mobile.

    Anyone else experiencing this?
    Pat

    Galaxy Nexus 10 - stock Lolipop 5.1.1
    Galaxy Nexus 7 (2nd Generation) - Lolipop 5.1.1
    Chromecast
    Nexus 5 - stock Lolipop 5.1.1
  2. #2  

    Default Re: Random internet connection loss over LTE

    This has become a new problem for me and my Nexus 5 over the last few months. Annoying as ****. Sometimes toggling data on and off is a quicker "fix" than rebooting. Doesn't seem to particularly correlate with any particular phone activity or geographical location either. Living with it for now but will definitely attempt another (make that the 4th or 5th) RMA if this continues past installation of 4.4.3 and leading up to my initial year warranty expiring.
  3. #3  

    Default Re: Random internet connection loss over LTE

    I had similiar issues. None since installing 4.4.3
  4. #4  

    Default Re: Random internet connection loss over LTE

    Who is your carrier?
    Im with TMO and i had some issues with my APN using IPv6. I changed it to IPv4 and it seemed to fix my data issues.
  5. #5  

    Default Re: Random internet connection loss over LTE

    Quote Originally Posted by IAmSixNine View Post
    Who is your carrier?
    Im with TMO and i had some issues with my APN using IPv6. I changed it to IPv4 and it seemed to fix my data issues.
    Same here - T-Mobile + IPv4 = no issues. IPv6 and IPv4/IPv6 are finicky.
  6. #6  

    Default Re: Random internet connection loss over LTE

    Quote Originally Posted by Telomir View Post
    I had similiar issues. None since installing 4.4.3
    ....and you're fully sure of this after roughly 48 hours of usage? Mine is often more sporadic than that.
  7. #7  

    Default Re: Random internet connection loss over LTE

    Quote Originally Posted by IAmSixNine View Post
    Who is your carrier?
    Im with TMO and i had some issues with my APN using IPv6. I changed it to IPv4 and it seemed to fix my data issues.
    Where in the settings would one find this?
  8. Thread Author  Thread Author    #8  

    Default Re: Random internet connection loss over LTE

    Update: Also happened over WiFi.
  9. Thread Author  Thread Author    #9  

    Default Re: Random internet connection loss over LTE

    So far, no disconnects after the 4.4.3 update.

Similar Threads

  1. Cant connect to play store, sync or add Google accounts
    By robfozz in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 6
    Last Post: 05-25-2015, 11:11 AM
  2. Moto G LTE Micro SD 64GB?
    By fetende in forum Moto G (2013)
    Replies: 13
    Last Post: 09-16-2014, 12:29 PM
  3. Replies: 16
    Last Post: 06-16-2014, 11:13 PM
  4. Htc One max wifi connection issue
    By Leroy Lee in forum HTC One Max
    Replies: 12
    Last Post: 06-15-2014, 12:15 PM
  5. Help! Internet is no longer working on my Note 10.1 2014 tablet
    By xazilizax in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 3
    Last Post: 06-04-2014, 02:16 AM

Posting Permissions