04-09-2015 05:47 PM
31 12
tools
  1. VAVA Mk2's Avatar
    This problem came up this morning. Anytime I do a search on Google Now, I get that message, either on my Nexus 5 or Nexus 7, but doing a search through Chrome browser works fine. Anyone else seen this issue or know a fix?

    Sent from my Nexus 5 :-D
    06-05-2014 10:22 AM
  2. Laura Foster Franks's Avatar
    I started having this issue yesterday after downloading the 4.4.3 Kit Kat update. It worked sporadically for about 5 minutes and is gone again. I can get images, videos, and directions to work and all other websites are cooperating...
    06-05-2014 10:44 AM
  3. coverton341's Avatar
    I'm having exact same issue as of this morning. Haven't downloaded any OTA update as I am running a custom ROM. I also can get images, news, videos, and search options to work, just not web search from Google Now.

    ETA: I am also on a Nexus 5
    06-05-2014 10:47 AM
  4. VAVA Mk2's Avatar
    Sounds like an error on Google's end.

    Sent from my Nexus 7 using AC Forums mobile app
    06-05-2014 10:54 AM
  5. Jalana Harris's Avatar
    I'm having this exact same problem so annoying. chrome search works fine.
    06-05-2014 11:20 AM
  6. mclasser's Avatar
    I had the same problem last night. It's been working fine since this morning, though.

    Sent from my Note 10.1 via Android Central App
    06-05-2014 02:49 PM
  7. newsman787's Avatar
    Having this problem on my Nexus 7. If I use voice search, results show.


    Sent from my iPhone using Tapatalk
    06-05-2014 02:56 PM
  8. indianajonze's Avatar
    same issue this sucks
    06-05-2014 03:02 PM
  9. VAVA Mk2's Avatar
    Got a fix. Uninstall updates then update to the latest version from Google Play and web search should work again.

    Sent from my Nexus 5 using AC Forums mobile app
    JackImageX likes this.
    06-05-2014 05:46 PM
  10. TheDeezy1's Avatar
    I am having the same issue on GS4. Started this morning around 9 am cst, after being perfectly normal before that. I found that it started when I performed a full reset of my phone. I have tried soft and hard resets, and have even in installed updates as well as cleared data, etc and can only get maybe one good search after clearing. It WILL work for at least one search, but after that it bugs out to the same disappointing message, Can't load search results, image, vids, news, etc, tabs however will display relevant info to search, just that Web search from widget bar or app is not functioning. Voice command also will Web search fine, just not manual entry. Anyone with insight pls?

    Posted via Android Central App
    06-05-2014 06:00 PM
  11. Dharlee's Avatar
    This worked for me one time. I tried searching again for what I wanted in the first place and it started back up.
    06-05-2014 07:21 PM
  12. VAVA Mk2's Avatar
    I am having the same issue on GS4. Started this morning around 9 am cst, after being perfectly normal before that. I found that it started when I performed a full reset of my phone. I have tried soft and hard resets, and have even in installed updates as well as cleared data, etc and can only get maybe one good search after clearing. It WILL work for at least one search, but after that it bugs out to the same disappointing message, Can't load search results, image, vids, news, etc, tabs however will display relevant info to search, just that Web search from widget bar or app is not functioning. Voice command also will Web search fine, just not manual entry. Anyone with insight pls?

    Posted via Android Central App
    Read my comment right above yours.

    Sent from my Nexus 5 using AC Forums mobile app
    06-05-2014 07:24 PM
  13. jf2112's Avatar
    Got a fix. Uninstall updates then update to the latest version from Google Play and web search should work again.

    Sent from my Nexus 5 using AC Forums mobile app
    Can you explain what you mean here? Uninstall what updates? Google?
    06-05-2014 09:00 PM
  14. TheDeezy1's Avatar
    I've uninsulated and reinstalled google search several times as well as resets and clearing cache and data. After each un/reinstall of just about every google related app, the manual Web search will work for anywhere from just one search to as many as 5 so far then reverts back to the same problem. Trying to pinpoint any updates possibly received from any other apps thinking maybe that's what's causing the issue? Conflicting apps perhaps? Not sure, but still looking for a permanent solution.

    Posted via Android Central App
    06-05-2014 09:13 PM
  15. benjamin19's Avatar
    Exact same issues. Clear data and I get one search. My wife has exact same republic wireless moto x and hers is working fine.

    Posted via Android Central App
    06-05-2014 10:28 PM
  16. Seggzy's Avatar
    Same here. Clear data and I get one result until it does it again. Only with web.. I can select images etcetera no problem... HTC one m7 stock.

    Posted via Android Central App
    06-06-2014 06:41 AM
  17. 4runner's Avatar
    Got a fix. Uninstall updates then update to the latest version from Google Play and web search should work again.

    Sent from my Nexus 5 using AC Forums mobile app
    Same issue affecting me. I deleted updates and it worked fine; but once the Play Store updated it didn't work again.
    06-06-2014 07:29 AM
  18. 4runner's Avatar
    I tried it twice with same results. As soon as I delete the updates for Search it works, but after updating it can't load results.
    06-06-2014 07:35 AM
  19. Rirruto's Avatar
    Experiencing same problem on my Galaxy S4. All other searches work, i.e. Shopping, Images, Video, etc. Just web search not working.

    I tried the uninstall updates then updating again through Google Play. I had one successful search and the next one received the "Can't load search results" error again. Extremely annoying.
    06-06-2014 08:29 AM
  20. VAVA Mk2's Avatar
    Ugg my fix was a temporary fix. Problem is back. A thread/ticket has been posted about this on Google's Product forums. Lots of other accounts of this issue. Really appeared out of nowhere.

    Sent from my Nexus 5 using AC Forums mobile app
    06-06-2014 09:12 AM
  21. SigmaInigma's Avatar
    I just wanted to share my findings on this issue. I am experiencing the same thing as all of you. I thought that the issue was related to 4.4.3 so I went back to 4.4.2 but the issue is still here. One thing I noticed is that voice search is unaffected. Voice search works just fine in Google Now and the Search Bar. For some reason when using the keyboard I get "Can not load search results". Force closing Google Search will fix the problem temporarily but it always comes back.

    This is really annoying and I hope there is a fix soon.
    06-06-2014 11:37 AM
  22. VAVA Mk2's Avatar
    I just wanted to share my findings on this issue. I am experiencing the same thing as all of you. I thought that the issue was related to 4.4.3 so I went back to 4.4.2 but the issue is still here. One thing I noticed is that voice search is unaffected. Voice search works just fine in Google Now and the Search Bar. For some reason when using the keyboard I get "Can not load search results". Force closing Google Search will fix the problem temporarily but it always comes back.

    This is really annoying and I hope there is a fix soon.
    No this is related to the Search app. My Nexus 5 is on 4.4.3 and my Nexus 7 is on 4.4.2 and they both encounter this problem.

    Sent from my Nexus 5 :-D
    06-06-2014 12:25 PM
  23. SigmaInigma's Avatar
    Yeah that is what I realized. Like I said I went back to 4.4.2 and still have the same problem. It is odd that voice search still works though.

    Also Google Search has not been updated since May 6th and this just started happening to me yesterday. Must be something on the backend at Google, I don't think it the app its self.
    06-06-2014 12:43 PM
  24. VDub2174's Avatar
    I had the same issue yesterday but after I cleared data from search it's been good. Not sure if that's an actual "fix" but it's still working today
    06-06-2014 01:19 PM
  25. davidargernt0628's Avatar
    Same problem, same symptoms. Uninstalled, reinstalled, cleared data, etc...worked once and then recurred. MANY people on the google+ forum reporting this, with many different phones, android versions. How ironic is it that Google Search is broken? This is a major bug, and one has to wonder if it's the result of outside tampering.
    06-06-2014 02:54 PM
31 12

Similar Threads

  1. Unable to turn google now on
    By Chou An in forum HTC One M7
    Replies: 14
    Last Post: 07-06-2014, 11:34 PM
  2. Google+ Locations
    By N4Newbie in forum Google Nexus 5
    Replies: 2
    Last Post: 06-13-2014, 11:54 AM
  3. [FREE][GAME] Blockalypse Now!
    By FirexitInteractive in forum Android Apps
    Replies: 1
    Last Post: 06-13-2014, 10:37 AM
  4. why can't my note 3 download or update some apps
    By note 3 Hor Junjie in forum Samsung Galaxy Note 3
    Replies: 8
    Last Post: 06-11-2014, 07:18 PM
  5. can't find HTC car mode
    By Clarke B in forum HTC One M8
    Replies: 1
    Last Post: 06-05-2014, 10:20 AM
LINK TO POST COPIED TO CLIPBOARD