1. ERG4Life's Avatar
    Hey Guys,


    I have a weird problem, when I am connected to my wrt1900 via my nexus 5 I cannot check my email. When I check the settings on my nexus 5 through the email program it tells me it can't connect to the server. Now if I connect through my wrt54gl which I am using as a repeater, I have no problem. Oh, the email acct. is a IMAP it is a .edu through gmail. Any suggestions? Thanks.
    06-11-2014 08:11 PM
  2. ERG4Life's Avatar
    Solved my problem. For whatever reason Android does not like having IPv6 activated. When I turned that off in my router all is good. Another thing I discovered was that my wifi icon was orange and I got rid of that by turning off all running apps and restarting my wifi. Well I hope this might help someone else.
    06-13-2014 07:58 AM
  3. Birt's Avatar
    That worked for my Nexus 10, too. Thanks.

    The ipv6 conflict is weird for a device less than two years old.
    10-26-2014 11:52 AM
  4. dan1431's Avatar
    I am running IPv6 and Wireless AC on the R7000 without issue.

    Dan

    Posted via Android Central App
    10-27-2014 03:23 PM

Similar Threads

  1. When Is An Update Coming?!! I'm Almost Ready To Get Rid Of My Note!
    By music_man185 in forum Samsung Galaxy Note 3
    Replies: 53
    Last Post: 06-17-2014, 10:22 AM
  2. Replies: 8
    Last Post: 06-13-2014, 09:45 AM
  3. nexus 7 2012 (screen issues related) please help :c
    By sergio alberto chavez marin in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 06-11-2014, 10:27 PM
  4. dropped my s4 in water but it turns on still
    By Chris Rardon in forum Verizon Samsung Galaxy S4
    Replies: 2
    Last Post: 06-11-2014, 07:15 PM
  5. Replies: 1
    Last Post: 06-11-2014, 05:01 PM
LINK TO POST COPIED TO CLIPBOARD