1. george marcotte1's Avatar
    I have nexus 5 phone in japan with a data only sim card, I have no phone service, I use the phone for map and skype and email. I have noticed that the battery life is dropping fast. my nexus 7 does not have this problem so I figure it was phone related. under the settings under battery the largest user is mobile standby at 89 percent, it says 100% there is no signal. during this time it has been connected to my wifi (if that makes a difference)

    I figured the stupid thing is spending a lot of time looking for a phone signal when I dont care, it finds the lte data APN fine when its out of wifi range (or when I turn off the wifi on the phone) the perfered connection type under the mobile network settings is lte

    as a side note, I have used this phone in spain with both voice and data and they work fine. started notice the battery issue when I was back in japan with the data only chip.

    is mobile standby a strictly phone connection cient (GSM or WCDMA)? is it needed for LTE? can it be turned off so just data connections are checked? do I need to set the phone protocal setting I should have set some where (for data only mode)?

    thanks
    07-11-2014 07:35 AM
  2. N4Newbie's Avatar
    I don't know if this will help (or even work) but try opening the dialer app and dial *#*#4636#*#* then tap "Phone information"

    Scroll down to "Set preferred network type:" and try setting it to "LTE only".

    - - - Updated - - -

    I don't know if this will help (or even work) but try opening the dialer app and dial *#*#4636#*#* then tap "Phone information"

    Scroll down to "Set preferred network type:" and try setting it to "LTE only".
    07-11-2014 09:32 AM
  3. jj14x's Avatar
    You'd need to turn off the 2g radio. If you are rooted, it is fairly easy to do - I'm guessing it can be done while being unrooted, but I don't know how.
    I don't think setting it to LTE only will resolve the issue though.
    07-11-2014 09:58 AM
  4. Merry93's Avatar
    *push*
    I am still having this problem on my Nexus 5 on Android 5.0.1 and have no idea what to do I tried the LTE only setting but it did not work....

    You'd need to turn off the 2g radio. If you are rooted, it is fairly easy to do - I'm guessing it can be done while being unrooted, but I don't know how.
    I don't think setting it to LTE only will resolve the issue though.
    How do i turn off my 2G Radio? My phone is rooted.

    Thanks for the help.
    01-14-2015 05:42 AM
  5. jj14x's Avatar
    *push*
    How do i turn off my 2G Radio? My phone is rooted.
    Wow - this was a while ago
    At that time, The Nexus 5 was on 4.x (not Lollipop), and so, XPosed was available. I used GravityBox to turn off the 2g radio.
    Since you are on Lollipop now, XPosed framework won't work

    Sorry, not the news you were hoping for. I don't know of another way to disable the 2g radio only
    01-14-2015 11:48 AM

Similar Threads

  1. Galaxy Note 2014 SM-P600 unlock screen is missing(screen is only black)
    By Kamil Ahmedov in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 6
    Last Post: 07-20-2015, 10:13 PM
  2. 16GB Sony Xperia Z Ultra 4G LTE GPE (Unlocked) $358
    By dpham00 in forum Sony Z Ultra Google Play edition
    Replies: 6
    Last Post: 07-21-2014, 09:42 AM
  3. Help me please!! (((lg venice boost mobile)))
    By LGVENICE1991 in forum Ask a Question
    Replies: 1
    Last Post: 07-11-2014, 01:13 PM
  4. What's *WAKELOCK* It's killing my battery!
    By AlfBriggs in forum Ask a Question
    Replies: 2
    Last Post: 07-11-2014, 08:11 AM
  5. Replies: 1
    Last Post: 07-11-2014, 08:05 AM
LINK TO POST COPIED TO CLIPBOARD