Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By srkmagnus
  1. Thread Author  Thread Author    #1  

    Default "Ok Google" not listening.

    Hello,

    I have a Nexus 5 running the Android L preview however this problem was an issue even on KitKat 4.4.4. If I am at the home screen or google now the microphone is not filled out and "Ok Google" doesn't work. I've tried all the following to trouble shoot it:

    -Made sure that Voice detection was enabled
    -Switched the language from and back to US
    -Restarted phone in safe mode
    -Factory reset

    I'm sorry if I'm duplicating a post but I haven't really been able to figure this out with all the forums out there I've read.

    Thanks for any help!
  2. #2  

    Default Re: "Ok Google" not listening.

    When you say you made sure Voice detection was enabled, do you mean "Ok Google" Detection in Google Settings>Search & Now>Voice?
  3. Thread Author  Thread Author    #3  

    Default Re: "Ok Google" not listening.

    Yes indeed
  4. #4  
    srkmagnus's Avatar

    Posts
    11,258 Posts
    Global Posts
    11,261 Global Posts
    ROM
    Stock 4.4 (KitKat)

    Default Re: "Ok Google" not listening.

    Update the search app then go to the Google Now screen and say "OK Google". Let us know if it works.

    Sent from my Nexus 5 using AC Forums mobile app
    B. Diddy likes this.
  5. #5  

    Default Re: "Ok Google" not listening.

    That's a very good idea. The Google Play Store won't alert you to updates for preinstalled Google apps if you've never updated them before. Once you do update them, the Play Store will notify you of any further updates in the future--it's an odd quirk that has persisted. So go to Google Play Store, and look for Google Search. If there's an Update button, tap it.
  6. #6  
    maxburn's Avatar

    Posts
    653 Posts
    Global Posts
    746 Global Posts

    Default Re: "Ok Google" not listening.

    The listen everywhere appears to be very buggy/laggy at the moment.
  7. Thread Author  Thread Author    #7  

    Default Re: "Ok Google" not listening.

    It is fully up to date along with all my other Google apps as well unfortunately. I've read a couple other places now that are saying that it is a bug but if you have another trouble shooting step to shoot my way I'm defiantly up for it.
  8. Thread Author  Thread Author    #8  

    Default Re: "Ok Google" not listening.

    Fully up to date already and nope I still show the "Hallo" Mic.
  9. #9  
    ConTejas's Avatar

    Posts
    861 Posts
    ROM
    5.1.1 or M pre + EX

    Default Re: "Ok Google" not listening.

    Mine has worked flawlessly since launch except for 2 versions of Chrome beta that broke hotword detection. I was really impressed with the personal speech recognition the other day when it wouldn't "listen" to my iPhone buddy saying "Ok Google" over my shoulder trying to make fun of my coolness and convenience factor and would still "hear" me during the commotion. Point is an app can break it and since it doesn't seem to be an overall issue/bug that must be your problem.
  10. Thread Author  Thread Author    #10  

    Default Re: "Ok Google" not listening.

    Quote Originally Posted by ConTejas View Post
    Mine has worked flawlessly since launch except for 2 versions of Chrome beta that broke hotword detection. I was really impressed with the personal speech recognition the other day when it wouldn't "listen" to my iPhone buddy saying "Ok Google" over my shoulder trying to make fun of my coolness and convenience factor and would still "hear" me during the commotion. Point is an app can break it and since it doesn't seem to be an overall issue/bug that must be your problem.
    The biggest issue is that it still has the issue in Safe boot mode so no 3rd party apps are causing it and it even does it when I disable Chrome all together.
  11. #11  

    Default Re: "Ok Google" not listening.

    Well I've got the same problem. Except that it's not listening even when I open the application itself!

    Posted via the Android Central App

Similar Threads

  1. Replies: 1
    Last Post: 07-11-2014, 03:08 PM
  2. Connecting to internet that is not my home Wi-Fi
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-11-2014, 02:58 PM
  3. Hangouts with SMS and Google Voice
    By kc5hwb in forum AT&T Galaxy S3
    Replies: 0
    Last Post: 07-11-2014, 01:06 PM

Posting Permissions