1. Wildo6882's Avatar
    Ever since the 4.4.4 update, I've noticed if I get a notification when the screen is locked, turn on the screen and pull the shade down, it won't go all the way down the first time. I have to do it twice. Anyone else notice this and/or know how to fix this?
    07-12-2014 10:43 AM
  2. N4Newbie's Avatar
    It is more than likely related to some app you have installed. Does this occur with any notification, or just those from a particular app? Are you using any sort of notification manager? Lightflow?
    Wildo6882 likes this.
    07-12-2014 11:52 AM
  3. dd0yl3's Avatar
    I have noticed this lately too.

    Posted via Android Central App
    Wildo6882 likes this.
    07-12-2014 12:07 PM
  4. Wildo6882's Avatar
    It is more than likely related to some app you have installed. Does this occur with any notification, or just those from a particular app? Are you using any sort of notification manager? Lightflow?
    I've thought about that. I am using Light Flow. I may turn that off and see if anything changes. I don't notice it with any particular app. Seems to do it with texts, email, Facebook, etc.
    07-12-2014 12:39 PM
  5. jc0187's Avatar
    Probably not related, but it may be. I sometimes notice when I slide the shade down, it goes down but turns transparent. I then have to slide it back up and try again. This has happened a few times with my N5 and many times with my N4.
    Wildo6882 likes this.
    07-12-2014 01:12 PM
  6. Wildo6882's Avatar
    Probably not related, but it may be. I sometimes notice when I slide the shade down, it goes down but turns transparent. I then have to slide it back up and try again. This has happened a few times with my N5 and many times with my N4.
    I don't remember it doing that on it when it was on 4.4.2, but it could have. I'm going to shut Light Flow off and see if it keeps doing it.
    07-12-2014 01:19 PM
  7. scipper77's Avatar
    My nexus 7 2013 started doing this with the settings pull down (on the right). I thought it may have had something to do with the chrome cast screen mirroring option that was recently activated for two reasons. 1, it adds a new row for the icon to fit. 2, it sometimes shows the new icon and sometimes does not. I know I am speaking on a different device than everyone else but it seems to be a very similar issue.
    Wildo6882 likes this.
    07-12-2014 01:59 PM
  8. Wildo6882's Avatar
    My nexus 7 2013 started doing this with the settings pull down (on the right). I thought it may have had something to do with the chrome cast screen mirroring option that was recently activated for two reasons. 1, it adds a new row for the icon to fit. 2, it sometimes shows the new icon and sometimes does not. I know I am speaking on a different device than everyone else but it seems to be a very similar issue.
    I think it's probably an Android issue. It probably won't be there in L since the notification shade is completely different. But it's kind of annoying, nonetheless, since it wasn't there when I had a Nexus 5 before a little hiatus with an iPhone.
    07-12-2014 02:23 PM
  9. B. Diddy's Avatar
    My nexus 7 2013 started doing this with the settings pull down (on the right). I thought it may have had something to do with the chrome cast screen mirroring option that was recently activated for two reasons. 1, it adds a new row for the icon to fit. 2, it sometimes shows the new icon and sometimes does not. I know I am speaking on a different device than everyone else but it seems to be a very similar issue.
    I've noticed this as well on the 2013 N7, but it actually doesn't occur on my N5, and both have the Cast Screen button.
    07-13-2014 01:17 AM
  10. Wildo6882's Avatar
    I've noticed this as well on the 2013 N7, but it actually doesn't occur on my N5, and both have the Cast Screen button.
    I haven't noticed any rhyme or reason to it. So I'm not sure what's going on. It's gotta be a glitch in 4.4.4, because I don't ever remember this before.
    07-13-2014 07:31 AM
  11. N4Newbie's Avatar
    I haven't noticed any rhyme or reason to it. So I'm not sure what's going on. It's gotta be a glitch in 4.4.4, because I don't ever remember this before.
    If it were a glitch in 4.4.4 it would happen to everyone. It is more likely an app whose developer hasn't updated yet.
    07-13-2014 09:46 AM
  12. Wildo6882's Avatar
    If it were a glitch in 4.4.4 it would happen to everyone. It is more likely an app whose developer hasn't updated yet.
    Except that it happens with different apps at different times. So I don't know if it's a specific app that's causing it.
    07-13-2014 09:59 AM
  13. Wildo6882's Avatar
    Starting to think it might have been Light Flow. I've turned it off and haven't seen it since, but I'll report back with any info.
    07-13-2014 11:08 PM
  14. Wildo6882's Avatar
    Here is the response from Light Flow when I mentioned this issue to them and to see if they knew what might be the cause:

    Hi
    This is actually an Android bug with low priority notifications (such as the lightflow one) if they get updated during pulling it down it gets stuck and you have to start pulling it down again. I'll check if that still happens in the newer version of Android that's in preview at the moment.

    So it looks like it is a bug in Android, and explains why it doesn't happen all the time. Hope that helps anyone, as it might not be strictly a Light Flow issue, but any app that might have a low priority notification.
    scipper77 and ConTejas like this.
    07-14-2014 11:11 AM

Similar Threads

  1. Replies: 2
    Last Post: 05-01-2015, 01:59 PM
  2. Ad-free no-cost apps with custom text notifications?
    By paisley99 in forum General Help and How To
    Replies: 5
    Last Post: 07-15-2014, 07:55 AM
  3. phone won't connect to my house wifi?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-12-2014, 12:55 PM
  4. Droid 4 has completely stopped working
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-12-2014, 10:45 AM
  5. Not getting messages/notifications while on WiFi.
    By akutch34 in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 07-12-2014, 09:32 AM
LINK TO POST COPIED TO CLIPBOARD