Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  

    Default 3g HSPA no Internet at times.

    I notice when I am on LTE I always get Internet but when it switches to HSPA it will show I am connected but nothing connects.

    Yesterday for example I was on Wifi and then I noticed I had a couple of extra bars well I turned Wifi off and then it showed 3 to 4 bars but no H or LTE and no Internet. I went and choice t-mobile then t-mobile fast and it showed LTE again. I have no idea why it does this.
    Asus Nexus 7 Tablet (2013) - Stock Android 4.4.4 on WiFi.
    LG Nexus 5 Phone (2013) - Stock Android 4.4.4 on T-Mobile LTE and WiFi.
  2. #2  

    Default Re: 3g HSPA no Internet at times.

    I've had occasional hiccups with mobile data, where it shows that I have signal (even LTE), but no connection (I also have a Nexus 5). I'm not sure if it's a network issue or a hardware issue.

Similar Threads

  1. Connects to router but reports back no internet
    By Sumuji in forum LG Optimus Series
    Replies: 4
    Last Post: 07-23-2014, 07:21 PM
  2. Galaxy s4 – no sound with blue tooth
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 07-23-2014, 03:46 PM
  3. download time on Samsung Galaxy S5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-23-2014, 12:48 PM
  4. Replies: 1
    Last Post: 07-23-2014, 08:32 AM
  5. No data received with E, 3G or H showing on my Galaxy S4?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-23-2014, 07:36 AM

Posting Permissions