Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Stock E-mail App Doesn't Work

    It's a couple of days my phone doesn't sync and download new emails.
    I switched to Aquamail and it's working.
    I can't understand what happened to the stock email app, do you have any idea?
  2. #2  

    Default Re: Stock E-mail App Doesn't Work

    Did you try removing your email accounts from the stock app, then adding them back? Are you sure all of the server information is correct in each email account's settings?
  3. Thread Author  Thread Author    #3  

    Default Re: Stock E-mail App Doesn't Work

    Quote Originally Posted by B. Diddy View Post
    Did you try removing your email accounts from the stock app, then adding them back? Are you sure all of the server information is correct in each email account's settings?
    Tried to remove my account, and all the informations are correct, otherwise Aquamail wouldn't work.
  4. Thread Author  Thread Author    #4  

    Default Re: Stock E-mail App Doesn't Work

    What's more, even Gmail has some problems. Emails arrive after a while, and no notification is displayed. What is happening to my Nexus 5? I have the latest OS and no root.
  5. #5  
    Benjamin_NYC's Avatar
    Banned

    Posts
    1,116 Posts
    Global Posts
    3,898 Global Posts

    Default Re: Stock E-mail App Doesn't Work

    Are you using the stock Email app with an MS Exchange server? There are issues with the stock Email app and MS Exchange which Google knows about but has been lethargic to fix. I get up to 15 minuets delayed Push.

    Posted via the Android Central App
  6. #6  

    Default Re: Stock E-mail App Doesn't Work

    Quote Originally Posted by AndroidDario View Post
    What's more, even Gmail has some problems. Emails arrive after a while, and no notification is displayed. What is happening to my Nexus 5? I have the latest OS and no root.
    I had the same problem before but switching to CloudMagic fixed it.

    Sent from my Nexus 5 via the Android Central App

Similar Threads

  1. s3 hard reset and now can't reload apps
    By breckrider in forum AT&T Galaxy S3
    Replies: 2
    Last Post: 09-02-2014, 08:55 PM
  2. whats the best way to restore apps after installing a new rom
    By streetkilln in forum Android 4.4 KitKat
    Replies: 2
    Last Post: 09-02-2014, 04:35 AM
  3. an app to ask questions from local people?
    By preppystud in forum General Help and How To
    Replies: 0
    Last Post: 09-01-2014, 09:30 PM

Posting Permissions