Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  
    StreetRodder's Avatar

    Posts
    33 Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default JavaScripe

    Chrome says I need to turn on Java Script. How do I do that?
  2. #2  
    B. Diddy's Avatar


    Posts
    77,930 Posts
    Global Posts
    77,968 Global Posts
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default Re: JavaScripe

    You'll get more answers if you post this in the main Nexus 7 forum (this one is for Accessories). Anyway, I'm pretty sure it's under Chrome's settings menu. Tap the 3 vertical dot icon at the upper right, and look around the Settings menu for Javascript. I'd tell you where exactly, but I don't have my N7 in front of me right now.
    StreetRodder likes this.
  3. #3  
    bigtroutz's Avatar

    Posts
    524 Posts
    Global Posts
    525 Global Posts
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Re: JavaScripe

    Quote Originally Posted by B. Diddy View Post
    You'll get more answers if you post this in the main Nexus 7 forum (this one is for Accessories). Anyway, I'm pretty sure it's under Chrome's settings menu. Tap the 3 vertical dot icon at the upper right, and look around the Settings menu for Javascript. I'd tell you where exactly, but I don't have my N7 in front of me right now.
    yep, correct in>>>> settings > content settings > enable javascript on / off
    B. Diddy and StreetRodder like this.

Posting Permissions

";