08-19-2013 11:39 PM
312 ... 10111213
tools
  1. ExTheGod's Avatar
    Okay so I unlocked bootloader and rooted using this method months ago.


    Now recently I updated to 4.1.2 or 4.2 whatever was the most recent update. I lost root but when i boot up my device i still have the unlock icon below the google logo. That means the bootloader is still unlocked right I just have to get root permission again? If that is the case then where should I start at on this tutorial?
    01-01-2013 06:49 PM
  2. ragnarokx's Avatar
    Okay so I unlocked bootloader and rooted using this method months ago.


    Now recently I updated to 4.1.2 or 4.2 whatever was the most recent update. I lost root but when i boot up my device i still have the unlock icon below the google logo. That means the bootloader is still unlocked right I just have to get root permission again? If that is the case then where should I start at on this tutorial?
    All you need to do is flash SuperSU.zip again in Clockwork get to root back. Do you have a custom recovery like Clockwork currently installed? If so, start the video after Clockwork is installed. If you still have the stock recovery, start the video after the bootloader is unlocked and before Clockwork is installed.
    01-01-2013 07:17 PM
  3. ExTheGod's Avatar
    All you need to do is flash SuperSU.zip again in Clockwork get to root back. Do you have a custom recovery like Clockwork currently installed? If so, start the video after Clockwork is installed. If you still have the stock recovery, start the video after the bootloader is unlocked and before Clockwork is installed.
    Ah okay. I believe I still have the stock recovery. Thanks

    Sent from my Nexus 7 using Android Central Forums
    01-01-2013 07:23 PM
  4. srfox's Avatar
    Hey, first thanks for the time you put into this!
    I have a problem. All goes well including the push supersu.zip to the tablet however when I go to the menu on the tablet the supersu.zip does not appear in the choices.
    I have a brand new Nexus7 32GB with no sd card as such. Version 4.2.1
    Maybe something got updated?

    - - - Updated - - -

    Hey, first thanks for the time you put into this!
    I have a problem. All goes well including the push supersu.zip to the tablet however when I go to the menu on the tablet the supersu.zip does not appear in the choices.
    I have a brand new Nexus7 32GB with no sd card as such. Version 4.2.1
    Maybe something got updated?
    01-11-2013 07:45 AM
  5. ragnarokx's Avatar
    Hey, first thanks for the time you put into this!
    I have a problem. All goes well including the push supersu.zip to the tablet however when I go to the menu on the tablet the supersu.zip does not appear in the choices.
    I have a brand new Nexus7 32GB with no sd card as such. Version 4.2.1
    Maybe something got updated?

    - - - Updated - - -

    Hey, first thanks for the time you put into this!
    I have a problem. All goes well including the push supersu.zip to the tablet however when I go to the menu on the tablet the supersu.zip does not appear in the choices.
    I have a brand new Nexus7 32GB with no sd card as such. Version 4.2.1
    Maybe something got updated?
    The folders changed a little with 4.2.1. It might be something like /0/sdcard/supersu.zip

    Sent from my Nexus 4
    01-11-2013 10:19 AM
  6. srfox's Avatar
    I could never get it to work. I spend hours fooling with this solution before giving up. I finally downloaded the Took Kit from Nexus Root Toolkit v1.6.2 | WugFresh and let it install. Great tool and a no brainer to unlock and root.
    01-12-2013 08:17 AM
  7. ragnarokx's Avatar
    I could never get it to work. I spend hours fooling with this solution before giving up. I finally downloaded the Took Kit from Nexus Root Toolkit v1.6.2 | WugFresh and let it install. Great tool and a no brainer to unlock and root.
    As my first posts state, my method is for not just unlocking and rooting, but actually learning what you're doing and how it works. I've heard a few horror stories about Toolkits gone wrong, and the people using them don't know where to start to fix things because they rely on one-click solutions.

    If anyone else has problems, post here and I'm happy to help as I've been doing since day 1

    Sent from my Nexus 7

    edit: here is a good read about 1-clicks and toolkits: The Dangers of Tool Kits and One Click Root Methods + Mini Rant - xda-developers
    01-14-2013 10:23 PM
  8. shadricksimms's Avatar
    Hey my problem is weird. To root nexus 7 tablet I need to check developers option but..... I dont see it. Does that mean it cant be rooted? Its the nexus 7 asus

    Sent from my SPH-L900 using Tapatalk 2
    01-24-2013 05:30 PM
  9. ragnarokx's Avatar
    Hey my problem is weird. To root nexus 7 tablet I need to check developers option but..... I dont see it. Does that mean it cant be rooted? Its the nexus 7 asus

    Sent from my SPH-L900 using Tapatalk 2
    You need to enable Developer Settings. Go to your system settings and then the About menu, then keep tapping on the Android version number until it says you're a developer.
    01-24-2013 06:06 PM
  10. TheMaestro24's Avatar
    you guys seriously need to address the adb push line and stop treating it as if its not a common problem people are having. 3 people asked and got no relevant answers in return. The user who talked about repeating the push line again, just didn't work for me. I still see nothing in the sd card when I try and select it on my tablet.

    EDIT: I'm all good now. I just had to redo the adb push line MULTIPLE TIMES before it actually showed up on the tablet.
    02-15-2013 10:35 AM
  11. ragnarokx's Avatar
    you guys seriously need to address the adb push line and stop treating it as if its not a common problem people are having. 3 people asked and got no relevant answers in return. The user who talked about repeating the push line again, just didn't work for me. I still see nothing in the sd card when I try and select it on my tablet.

    EDIT: I'm all good now. I just had to redo the adb push line MULTIPLE TIMES before it actually showed up on the tablet.
    That's what the troubleshooting section is for - it was addressed there early on.

    Sent from my Nexus 4
    2defmouze likes this.
    02-15-2013 10:58 AM
  12. jps_juniorsjc's Avatar
    Hello friend.

    I had a problem with my custom recovery and root.
    This tutorial solve my problem.

    Thanks.
    ragnarokx likes this.
    02-23-2013 11:54 AM
  13. LucidDev's Avatar
    Here are a couple of problems I ran into and how I fixed them.
    Could not mount /sdcard/
    Could not find any files on /sdcard/

    Fix:
    I pushed to /sdcard/0/ instead of just /sdcard/
    (adb push supersu.zip /sdcard/0/)


    ============================


    When I tried to install the universal driver, the interface driver (the one that Android pushed to Windows Update) was already installed.

    Fix:
    Unplug Device, Uninstall Interface Driver, Plug In Device
    When Windows Update is trying to install the driver, click the "Skip obtaining drivers from Windows Update"
    Then you can follow the steps in the video.

    EDIT:
    Didn't make it clear what this post was for, thanks for the reply though @ragnarokx
    03-07-2013 10:41 AM
  14. ragnarokx's Avatar
    Here are a couple of problems I ran into.
    Could not mount /sdcard/
    Could not find any files on /sdcard/


    Push to /sdcard/0/
    (adb push supersu.zip /sdcard/0/)
    Boot your tablet, then drag and drop the zip to copy it over.
    03-07-2013 03:07 PM
  15. ExTheGod's Avatar
    When Im doing Fastboot boot clockwork.img its resetting my Nexus and sending it to the start up screen like when you first take it out of the box. Any idea why?
    03-09-2013 08:17 PM
  16. ragnarokx's Avatar
    When Im doing Fastboot boot clockwork.img its resetting my Nexus and sending it to the start up screen like when you first take it out of the box. Any idea why?
    Not sure about that one - do other Fastboot commands work ok?
    03-11-2013 02:11 AM
  17. ExTheGod's Avatar
    Not sure about that one - do other Fastboot commands work ok?
    Yeah. Its really weird. Lol. Up until that point at least. Didnt try any afterMaybe I should try relocking the bootloader and starting from scratch again? Its a weird issue

    Sent from my Rooted Galaxy S3
    03-11-2013 11:15 AM
  18. storlem's Avatar
    Please see troubleshooting in post 3. Boot to welcome screen and try again.

    I get the same issue cannot mount to SD Card but I dont get to the welcome screen it loops into the Google logo. Please help. i have version 4.2.2.

    Sent from my Nexus 7
    05-15-2013 11:43 PM
  19. ragnarokx's Avatar
    You can't boot up at all? Not sure how that happened. Try turning the tablet all the way off and then on. You could also do a factory reset, or restore using this thread: http://forums.androidcentral.com/nex...e-restore.html
    05-16-2013 02:55 PM
  20. storlem's Avatar
    i think i finally figured out what i missed, i did not turn on the usb debugging before i did all these. i think that is the reason why i can see N7 in the device manager but not in my computer.
    05-16-2013 03:07 PM
  21. storlem's Avatar
    and i already tried the factory image restore where i posted also a screen capture of the problem i had.
    05-16-2013 03:16 PM
  22. storlem's Avatar
    You can't boot up at all? Not sure how that happened. Try turning the tablet all the way off and then on. You could also do a factory reset, or restore using this thread: http://forums.androidcentral.com/nex...e-restore.html
    i cant boot. when i go to recovery it says boot failed. i tried factory image restore where i had another problem. is there hope for my n7?
    05-16-2013 03:27 PM
  23. ragnarokx's Avatar
    i cant boot. when i go to recovery it says boot failed. i tried factory image restore where i had another problem. is there hope for my n7?
    Your only sure fire solution is a factory restore. Post in that thread to diagnose your restore problem.

    Sent from my Nexus 4
    storlem likes this.
    05-16-2013 08:54 PM
  24. storlem's Avatar
    I did the factory restore thanks for your time. now i dont have to spend hours if i messed up again..
    05-17-2013 12:48 AM
  25. dannyjoebrown's Avatar
    OH HELP I got all the stuff right except once i got the bootloader I must of hit sideload zip and now I cant get anyting to happen cant get it to go back to bootloader with pwr and down it says sideload started now the send the package you want to apply and my pc keeps saying now waiting for device

    what do i do - let the battery run out i cant get this thing to budge
    05-18-2013 12:29 AM
312 ... 10111213
LINK TO POST COPIED TO CLIPBOARD