Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 13 of 13 FirstFirst ... 10111213
Results 301 to 312 of 312
Like Tree98Likes
  1. #301  
    dannyjoebrown's Avatar

    Posts
    32 Posts
    Global Posts
    151 Global Posts
    ROM
    2.2.1

    Default Re: [VIDEO] Unlock, Root, & Clockwork for the Nexus 7 Tablet

    and yes I did pull out the usb conncection already so I dont know if I totally severed any chance to get this thing going, I cant get it out of SIDELOAD started .... wating for me to send a package but i tried adb sideload recovery-clockwork.img but it doesnt like that
  2. Thread Author  Thread Author    #302  

    Default Re: [VIDEO] Unlock, Root, & Clockwork for the Nexus 7 Tablet

    Hold the power button until the tablet restarts.

    Sent from my Nexus 4
  3. #303  
    dannyjoebrown's Avatar

    Posts
    32 Posts
    Global Posts
    151 Global Posts
    ROM
    2.2.1

    Default Re: [VIDEO] Unlock, Root, & Clockwork for the Nexus 7 Tablet

    well damn now i feel stupid I thought I did that ok let me continue on
  4. #304  
    dannyjoebrown's Avatar

    Posts
    32 Posts
    Global Posts
    151 Global Posts
    ROM
    2.2.1

    Default Re: [VIDEO] Unlock, Root, & Clockwork for the Nexus 7 Tablet

    pretty sure I bricked my device WHY DID I DO THIS ****, so now I cant get past the google screen I tried to factory reset and keep getting this

    sdk-tools>fastboot -w update image-nakasi-jdq39.zip
    hive does not contain 'boot.sig'
    hive does not contain 'recovery.sig'
    hive does not contain 'system.sig'
    -----------------------------------------
    tloader Version...: 4.18
    eband Version.....: N/A
    ial Number........: 015d4bdf75100418
    -----------------------------------------
    checking product... OKAY [ 0.042s]
    checking version-bootloader... OKAY [ 0.027s]
    sending 'boot' (4944 KB)... OKAY [ 0.593s]
    writing 'boot'... OKAY [ 0.963s]
    ending 'recovery' (5446 KB)... OKAY [ 0.643s]
    writing 'recovery'... OKAY [ 1.019s]
    ending 'system' (471804 KB)... FAILED (remote: (Nv3pBadReceiveLength))
    ished. total time: 5.666s

    Im just ******* over this ****, just toss this nexus into the road
  5. Thread Author  Thread Author    #305  

    Default Re: [VIDEO] Unlock, Root, & Clockwork for the Nexus 7 Tablet

    Make sure you're using the newest version of SDK/fastboot

    Sent from my Nexus 4
  6. #306  
    dannyjoebrown's Avatar

    Posts
    32 Posts
    Global Posts
    151 Global Posts
    ROM
    2.2.1

    Default Re: [VIDEO] Unlock, Root, & Clockwork for the Nexus 7 Tablet

    i downloaded all the files last night so I guess I got the lastest fastboot. I cant get my nexus mounted, pc cant see it, i really dont even know where to start now I can do all the steps in factory image reset but that system thing fails like I cut and pasted above. I hope this thing is salvagable, I know im sick of looking at this command prompt
  7. #307  
    dannyjoebrown's Avatar

    Posts
    32 Posts
    Global Posts
    151 Global Posts
    ROM
    2.2.1

    Default Re: [VIDEO] Unlock, Root, & Clockwork for the Nexus 7 Tablet

    OK Im back up and running, rebooted PC plus I moved the usb from 3.0 to a usb connection I dunno, the other files except system transgferred before so who knows
  8. #308  

    Default Re: [VIDEO] Unlock, Root, & Clockwork for the Nexus 7 Tablet

    While following this tutorial..
    I reach successfully till 'adb push supersu.zip /sdcard/'
    but when I try to install zip from sdcard..device errors out saying 'Can't mount sdcard'

    I tried 'adb push supersu.zip /sdcard/0/' but I get same error

    any idea what the problem might be??
  9. #309  

    Default Re: [VIDEO] Unlock, Root, & Clockwork for the Nexus 7 Tablet

    how do you update the su binary after doing a factory restore to 4.3?
  10. #310  

    Default

    disregard
    Last edited by jrimmy91; 08-19-2013 at 11:47 PM.
  11. #311  

    Default Re: [VIDEO] Unlock, Root, & Clockwork for the Nexus 7 Tablet

    getting error.

    C:\Users\jrimmy\cd c:\nexus7
    The system cannot find the specified path.
  12. #312  

    Default Re: [VIDEO] Unlock, Root, & Clockwork for the Nexus 7 Tablet

    disregard
Page 13 of 13 FirstFirst ... 10111213

Posting Permissions

B