08-19-2013 11:39 PM
312 ... 111213
tools
  1. dannyjoebrown's Avatar
    and yes I did pull out the usb conncection already so I dont know if I totally severed any chance to get this thing going, I cant get it out of SIDELOAD started .... wating for me to send a package but i tried adb sideload recovery-clockwork.img but it doesnt like that
    05-18-2013 12:44 AM
  2. ragnarokx's Avatar
    Hold the power button until the tablet restarts.

    Sent from my Nexus 4
    05-18-2013 12:56 AM
  3. dannyjoebrown's Avatar
    well damn now i feel stupid I thought I did that ok let me continue on
    05-18-2013 12:59 AM
  4. dannyjoebrown's Avatar
    pretty sure I bricked my device WHY DID I DO THIS ****, so now I cant get past the google screen I tried to factory reset and keep getting this

    sdk-tools>fastboot -w update image-nakasi-jdq39.zip
    hive does not contain 'boot.sig'
    hive does not contain 'recovery.sig'
    hive does not contain 'system.sig'
    -----------------------------------------
    tloader Version...: 4.18
    eband Version.....: N/A
    ial Number........: 015d4bdf75100418
    -----------------------------------------
    checking product... OKAY [ 0.042s]
    checking version-bootloader... OKAY [ 0.027s]
    sending 'boot' (4944 KB)... OKAY [ 0.593s]
    writing 'boot'... OKAY [ 0.963s]
    ending 'recovery' (5446 KB)... OKAY [ 0.643s]
    writing 'recovery'... OKAY [ 1.019s]
    ending 'system' (471804 KB)... FAILED (remote: (Nv3pBadReceiveLength))
    ished. total time: 5.666s

    Im just ******* over this ****, just toss this nexus into the road
    05-18-2013 01:37 PM
  5. ragnarokx's Avatar
    Make sure you're using the newest version of SDK/fastboot

    Sent from my Nexus 4
    05-18-2013 01:45 PM
  6. dannyjoebrown's Avatar
    i downloaded all the files last night so I guess I got the lastest fastboot. I cant get my nexus mounted, pc cant see it, i really dont even know where to start now I can do all the steps in factory image reset but that system thing fails like I cut and pasted above. I hope this thing is salvagable, I know im sick of looking at this command prompt
    05-18-2013 03:33 PM
  7. dannyjoebrown's Avatar
    OK Im back up and running, rebooted PC plus I moved the usb from 3.0 to a usb connection I dunno, the other files except system transgferred before so who knows
    05-18-2013 03:56 PM
  8. rockstar283's Avatar
    While following this tutorial..
    I reach successfully till 'adb push supersu.zip /sdcard/'
    but when I try to install zip from sdcard..device errors out saying 'Can't mount sdcard'

    I tried 'adb push supersu.zip /sdcard/0/' but I get same error

    any idea what the problem might be??
    06-19-2013 09:02 PM
  9. storlem's Avatar
    how do you update the su binary after doing a factory restore to 4.3?
    08-07-2013 09:25 PM
  10. jrimmy91's Avatar
    disregard
    08-19-2013 02:32 AM
  11. jrimmy91's Avatar
    getting error.

    C:\Users\jrimmy\cd c:\nexus7
    The system cannot find the specified path.
    08-19-2013 11:30 PM
  12. jrimmy91's Avatar
    disregard
    08-19-2013 11:39 PM
312 ... 111213
LINK TO POST COPIED TO CLIPBOARD