08-19-2013 11:39 PM
312 ... 23456 ...
tools
  1. vile4ever's Avatar
    So I flashed Clockwork, it alerted me to the OTA. I chose to download and install... couldn't from Clockwork.

    So today I reflashed stock recovery. It's no longer alerting me to an OTA, says I'm up-to-date on 4.1, and I don't see an update.zip on my sdcard.

    Any ideas? :\
    07-18-2012 08:37 AM
  2. dswartze's Avatar
    You need stock recovery to install an OTA update. To get stock recovery back, you repeat the same steps that you used to install Clockwork. do the following:

    6) you should now see stock recovery, which is a little Android laying down with an exclamation point over him. if you see this, then you're ready to apply the OTA update. reboot and apply the 4.1.1 update as normal.
    I now have the stock recovery installed, but the OTA update is no where insight. When I do a System check to see if there are any updates, all I get is "Your system is up to date."

    Any ideas how to get the 4.1.1 update? Accord to my About tablet screen, I am still on 4.1.
    07-18-2012 08:39 AM
  3. vile4ever's Avatar
    So I flashed Clockwork, it alerted me to the OTA. I chose to download and install... couldn't from Clockwork.

    So today I reflashed stock recovery. It's no longer alerting me to an OTA, says I'm up-to-date on 4.1, and I don't see an update.zip on my sdcard.

    Any ideas? :\
    Nevermind, got it. Had to clear data/force stop on Google Services Framework. Now it's downloading OTA.
    07-18-2012 08:40 AM
  4. nexusboy's Avatar
    when i get the the cmd i type in fast boot oem unlock then it says fail, anyone know what the problem is I'm trying to root it through parallels since I'm using a mac, thank you
    07-18-2012 08:40 AM
  5. ragnarokx's Avatar
    when i get the the cmd i type in fast boot oem unlock then it says fail, anyone know what the problem is I'm trying to root it through parallels since I'm using a mac, thank you
    Try using a PC, or Windows through bootcamp.

    Sent from my Galaxy Nexus
    07-18-2012 09:21 AM
  6. oxymoron's Avatar
    Anyone susbstitute TWRP 2.2 instead of clockwork yet? Haven't received my N7 yet (blast you, Google!!), but I'm going to flash TWRP instead of clockwork.

    6.0.0.5 was a little wonky on my Gnex anyway, and I think I like TWRP better.

    Anyone running 2.2 on their N7?
    07-18-2012 10:06 AM
  7. 2defmouze's Avatar
    Anyone susbstitute TWRP 2.2 instead of clockwork yet? Haven't received my N7 yet (blast you, Google!!), but I'm going to flash TWRP instead of clockwork.

    6.0.0.5 was a little wonky on my Gnex anyway, and I think I like TWRP better.

    Anyone running 2.2 on their N7?
    I will be. Mine's out for delivery as we speak and I'll be unlocked and flashing TWRP within a few minutes of getting it out of the box
    oxymoron likes this.
    07-18-2012 10:20 AM
  8. dmmarck's Avatar
    I will be. Mine's out for delivery as we speak and I'll be unlocked and flashing TWRP within a few minutes of getting it out of the box
    Same.

    Sent from my Galaxy Nexus using Android Central Forums
    oxymoron likes this.
    07-18-2012 10:39 AM
  9. oxymoron's Avatar
    Btw, a big thanks to all of you guys at ac that make guides and videos and such. Everyone is really friendly here too, which is why this is pretty much the only android forum I post in. You ALL are great, and I'm sure more people appreciate you, than speak up and say so. You guys \m/.

    Anywho... looking very forward to Google sending this thing so I can tinker. A little off topic, sorry.

    Carry on
    2defmouze and ragnarokx like this.
    07-18-2012 10:52 AM
  10. Ridgeyboy's Avatar
    wait will you still have the transformers movie and then goog play credit?
    07-18-2012 12:26 PM
  11. scg1981's Avatar
    wait will you still have the transformers movie and then goog play credit?
    Yes you will. Linked to your account. Not the tablet.
    2defmouze likes this.
    07-18-2012 01:04 PM
  12. scg1981's Avatar
    Hey guys. I am running into an issue here. I was able to manually root and flash CWR. However; when I try to boot into CWR by pressing power/vol down and selecting "Recovery" the tablet just hangs at the Google logo and I end up having to reset the tablet. I know CWR stuck, because I am able to reboot into it from Rom Manager. Rom Manager also shows CWR as being my current recovery.

    Also, when prior to rebooting the tablet from within CWR, I am getting a message stating that the current ROM might try to flash stock recovery and it asks me if I want to disable the flash. I have tried selecting "yes" and "no", but they both get me the same results.

    I am on 4.1.1. Does anyone have any suggestions? Should I just re-flash the stock recovery and live with that?

    I appreciate any help you guys are able to give me.
    07-18-2012 02:04 PM
  13. ragnarokx's Avatar
    Hey guys. I am running into an issue here. I was able to manually root and flash CWR. However; when I try to boot into CWR by pressing power/vol down and selecting "Recovery" the tablet just hangs at the Google logo and I end up having to reset the tablet. I know CWR stuck, because I am able to reboot into it from Rom Manager. Rom Manager also shows CWR as being my current recovery.

    Also, when prior to rebooting the tablet from within CWR, I am getting a message stating that the current ROM might try to flash stock recovery and it asks me if I want to disable the flash. I have tried selecting "yes" and "no", but they both get me the same results.

    I am on 4.1.1. Does anyone have any suggestions? Should I just re-flash the stock recovery and live with that?

    I appreciate any help you guys are able to give me.
    Sounds like you're using Clockwork v6.0.0.X. If so, download the Nexus7.zip from the first post and flash the Clockwork.img inside. It's v5.8.0.2, and works better IMO.

    Sent from my Galaxy Nexus
    07-18-2012 02:13 PM
  14. scg1981's Avatar
    Sounds like you're using Clockwork v6.0.0.X. If so, download the Nexus7.zip from the first post and flash the Clockwork.img inside. It's v5.8.0.2, and works better IMO.

    Sent from my Galaxy Nexus
    I'll give that a try. Thanks.
    07-18-2012 05:11 PM
  15. KarlJ's Avatar
    Love it! Great work to all involved!
    Thanks and thanks more!
    ragnarokx likes this.
    07-18-2012 11:27 PM
  16. daniel2744's Avatar
    im trying to push over the supersu.zip but when i try i get this. error: more than one device and emulator
    does anyone know how to fix this?? please
    07-19-2012 03:39 AM
  17. ragnarokx's Avatar
    im trying to push over the supersu.zip but when i try i get this. error: more than one device and emulator
    does anyone know how to fix this?? please
    See troubleshooting in post #4.

    Sent from my Galaxy Nexus
    07-19-2012 10:38 AM
  18. ragnarokx's Avatar
    Clockwork updated to v6.0.0.6, additional instructions for the new recovery have been added.
    zero neck likes this.
    07-19-2012 07:52 PM
  19. SpaceToast7's Avatar
    Please delete this post.
    07-19-2012 09:31 PM
  20. mikec8785's Avatar
    I can't seem to get to recovery through the bootloader. I followed these instructions the first night I got my Nexus 7 and successfully unlocked the bootloader, loaded CWM (I used the newest version, which had some problems), and pushed supersu.

    I kept up with this thread and noticed that the newest version of CWM was causing problems so I pushed the previous version using fasboot/adb and successfully booted into CWM through adb and figured everything was good.

    Today I decided I should do a nandroid since I finally got everything configured how I want it. I boot into bootloader and then try to go to recovery but it just gets stuck at the Google screen with the unlocked "lock" icon so I just hard reset it by holding down the power button for about 10 seconds.

    Any idea what happened with CWM? Did I just have a bad flash through fastboot? Should I try it again? Or, should I flash stock recovery, boot into that, reboot, and then flash CWM?
    07-20-2012 10:35 AM
  21. ragnarokx's Avatar
    I can't seem to get to recovery through the bootloader. I followed these instructions the first night I got my Nexus 7 and successfully unlocked the bootloader, loaded CWM (I used the newest version, which had some problems), and pushed supersu.

    I kept up with this thread and noticed that the newest version of CWM was causing problems so I pushed the previous version using fasboot/adb and successfully booted into CWM through adb and figured everything was good.

    Today I decided I should do a nandroid since I finally got everything configured how I want it. I boot into bootloader and then try to go to recovery but it just gets stuck at the Google screen with the unlocked "lock" icon so I just hard reset it by holding down the power button for about 10 seconds.

    Any idea what happened with CWM? Did I just have a bad flash through fastboot? Should I try it again? Or, should I flash stock recovery, boot into that, reboot, and then flash CWM?
    From the troubleshooting section (post #4):
    There are two boot issues. One as you described...bootloader will not boot to recovery on key presses without a PC.

    The other is that the zip version of this CWM causes it to only boot to recovery...no way to boot back to system. Kind of the opposite problem in a way
    There is currently a problem going from bootloader->Clockwork. Use an app like Quick Boot.
    07-20-2012 12:37 PM
  22. mikec8785's Avatar
    Thanks. Did not see that there was updated troubleshooting tips.

    Sent from my Nexus 7 using Android Central Forums
    07-20-2012 06:14 PM
  23. michaelschiffer's Avatar
    I was unable to complete the root...

    I had success unlocking it, but root access escapes me..

    "E:cannot mount /sdcard/" is what I am getting..
    same exact thing happened to me.

    Please Help???
    07-20-2012 10:14 PM
  24. ragnarokx's Avatar
    same exact thing happened to me.

    Please Help???
    Please see troubleshooting in post 3. Boot to welcome screen and try again.

    Sent from my Nexus 7
    zero neck likes this.
    07-21-2012 12:21 AM
  25. kendallc123's Avatar
    When I type fastboot oem unlock it returns

    ... FAILED <command write failed <Unknown error>>

    help?
    07-21-2012 09:56 AM
312 ... 23456 ...
LINK TO POST COPIED TO CLIPBOARD