Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
Like Tree4Likes
  • 2 Post By dmmarck
  • 1 Post By Paul627g
  • 1 Post By dmmarck
  1. Thread Author  Thread Author    #1  

    Default why does this sub-forum disapear?

    Is it just me? It's sometimes here, sometimes not. When it's not I can't even find the posts I've made to hunt it down. I'm assuming there must be some sort of permissions involved.
  2. #2  

    Default

    If happens to me too, when I'm on the Site. But using Tapatalk its always here.

    Sent from my Nexus 7 using Android Central Forums
  3. #3  
    dmmarck's Avatar
    Retired Moderator

    Posts
    10,928 Posts
    Global Posts
    10,930 Global Posts
    ROM
    What do you think?

    Default Re: why does this sub-forum disapear?

    Have no fear, we're looking into the issue and it will be resolved ASAP .
    Thanked by:
  4. #4  

    Default

    Quote Originally Posted by dmmarck View Post
    Have no fear, we're looking into the issue and it will be resolved ASAP .
    Thanks dmmarck!

    Sent from my Nexus 7 using Android Central Forums
  5. #5  
    Edwill86's Avatar

    Posts
    1,216 Posts
    ROM
    Stock/Franco

    Default Re: why does this sub-forum disapear?

    Yeah I keep getting a warning that I don't have permission to view this sub forum or it just does not show up at all. Weird.
    Devices: Galaxy Nexus and Nexus 7
  6. Thread Author  Thread Author    #6  

    Default Re: why does this sub-forum disapear?

    Why do people keep miss spelling things here also. I've seen Hogan's Heroes. I know is supposed to be spelled "colonel" not "kernel". Geez people.
  7. Thread Author  Thread Author    #7  

    Default

    I'm getting random permission errors now on this forum using the app.
  8. #8  
    dmmarck's Avatar
    Retired Moderator

    Posts
    10,928 Posts
    Global Posts
    10,930 Global Posts
    ROM
    What do you think?

    Default Re: why does this sub-forum disapear?

    Quote Originally Posted by mkiker2089 View Post
    I'm getting random permission errors now on this forum using the app.
    AC forum app or Tapatalk? We'll keep you posted, but my apologies
  9. Thread Author  Thread Author    #9  

    Default

    Ac app. I had to log in and then got an empty forum. Exiting refreshed it. On windows it just vanishes. Not very often mind you, but it happens.
  10. #10  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: why does this sub-forum disapear?

    Getting the same.. just have to hit refresh to get it to come up. C'mon AC.. Y U SO BUGGY??

    lol
  11. #11  

    Default Re: why does this sub-forum disapear?

    Wow, just went on a trip myself! Was reading a post in this sub-forum, clicked on the link (top of page) to go back to sub-forum and got bounced out to the permissions page. It also logged me out & wouldn't let me log back in! Stupid gremlins!
  12. #12  
    dmmarck's Avatar
    Retired Moderator

    Posts
    10,928 Posts
    Global Posts
    10,930 Global Posts
    ROM
    What do you think?

    Default Re: why does this sub-forum disapear?

    Thanks for the feedback. I believe we've narrowed it down, and obviously, the cause is a bit bewildering--aliens.



    Either that or we switched over to the same system Google used to handle N7 preorders.

    Bada boom!

    JK folks. I'll keep you posted, but try not to let it bug y'all too much. Get flashing .
    Thanked by 2:
    2defmouze and ruh-roh-raggy like this.
  13. #13  

    Default

    Noticed this myself whilst visiting the site.

    Sent from my Nexus 7 using Android Central Forums
  14. #14  

    Default Re: why does this sub-forum disapear?

    Quote Originally Posted by dmmarck View Post
    Thanks for the feedback. I believe we've narrowed it down, and obviously, the cause is a bit bewildering--aliens.

    Click to view quoted image


    Either that or we switched over to the same system Google used to handle N7 preorders.

    Bada boom!

    JK folks. I'll keep you posted, but try not to let it bug y'all too much. Get flashing .
    Get it right dmmarck, they switched to Sprint as their IP/network provider... :P
    Paul
    Moderator Team Leader @ Android Central

    I am the Tegra Champ. What this means is that from time to time NVIDIA might send me new products to try out. This will not affect my thoughts, ideas, or opinions about any product that are discussed in the forums. Those are still my own.
    2defmouze likes this.
  15. #15  
    dmmarck's Avatar
    Retired Moderator

    Posts
    10,928 Posts
    Global Posts
    10,930 Global Posts
    ROM
    What do you think?

    Default

    Quote Originally Posted by Paul627g View Post
    Get it right dmmarck, they switched to Sprint as their IP/network provider... :P
    So this is WiMax? I feel ever so privileged...

    Sent from my Galaxy Nexus using Xparent Cyan Tapatalk 2
    Paul627g likes this.
  16. #16  
    tntdroid's Avatar
    Droiderator

    Posts
    5,672 Posts
    ROM
    Bugless Nexus

    Default

    Some changes were made. Log out of the app then log back in. Hopefully it is now fixed. If having a issue using the browser clear your cache. Went in and out of the section and don't have to issue anymore. Report back of you still have a issue.

    Sent from my Nexus 7 using Android Central Forums
    Thanked by:

Posting Permissions