1. gregre's Avatar
    After upgrading to 4.2 (rooted),
    Stickmount - I can see "usbstorage" inside my file manager but it just has an empty "sda1" folder. (My usb drive has files in it.)
    Avast - It says "could not write to /system directory (mount: Device or resource busy)"

    Any ways to solve these problems?
    Thanks!
    11-14-2012 03:17 AM
  2. 2defmouze's Avatar
    After upgrading to 4.2 (rooted),
    Stickmount - I can see "usbstorage" inside my file manager but it just has an empty "sda1" folder. (My usb drive has files in it.)
    Avast - It says "could not write to /system directory (mount: Device or resource busy)"

    Any ways to solve these problems?
    Thanks!
    For Stickmount (and possible Avast as well) you might just need to wait for the dev to update the app for 4.2. Since the source was just released yesterday they might need a few days, hopefully will take care of it soon for you. I know among other things that 4.2 changed the way the sdcard is partitioned to allow for multi-user support so that's going to have an effect on many apps.
    11-14-2012 04:45 AM
  3. Mahalingam Ramkumar's Avatar
    same here. hope a stickmount update comes soon
    11-14-2012 06:39 PM
  4. gregre's Avatar
    For Stickmount (and possible Avast as well) you might just need to wait for the dev to update the app for 4.2. Since the source was just released yesterday they might need a few days, hopefully will take care of it soon for you. I know among other things that 4.2 changed the way the sdcard is partitioned to allow for multi-user support so that's going to have an effect on many apps.
    Thanks for the reply! I just downgraded back to 4.12. It's just annoying that Stickmount doesn't work in 4.2.
    11-14-2012 09:13 PM
  5. Jaysus's Avatar
    The StickMount Dev (who is awesome BTW) has an N7... I am sure it will be resolved quickly.
    11-15-2012 08:19 AM
  6. carlos ramirez1's Avatar
    i have the same problem, i hope they will solve it fast, its the only way i can get more space to my music,movies etc...
    11-18-2012 08:31 AM
  7. Jaysus's Avatar
    The StickMount Dev (who is awesome BTW) has an N7... I am sure it will be resolved quickly.
    StickMount has been updated, and is live in the Play Store. I have confirmed that it works.

    I told you the Dev is awesome
    11-20-2012 01:20 PM

Similar Threads

  1. Skype LED notification and vibration don't work
    By Nikotod in forum Samsung Galaxy SIII I9300
    Replies: 1
    Last Post: 10-25-2012, 10:56 AM
  2. YouTube and Play don't work with Dlink DIR-655 router
    By deckem in forum General Help and How To
    Replies: 0
    Last Post: 08-12-2012, 01:18 PM
  3. Speaker and Microphone don't work anymore. Suggestions?
    By engnrd in forum Samsung Galaxy S II Skyrocket
    Replies: 0
    Last Post: 06-21-2012, 04:37 PM
  4. Tries to root android 4g wifi tablet and now no network
    By Sykotik55 in forum Motorola Xoom
    Replies: 1
    Last Post: 12-05-2011, 09:24 AM
  5. USB and debuffing don't work together
    By dandyhandyandy in forum Virgin Mobile Optimus V
    Replies: 3
    Last Post: 10-16-2011, 03:20 PM
LINK TO POST COPIED TO CLIPBOARD