1. ledsock's Avatar
    I just installed the 4.2 update on my rooted Nexus 7, but I accidentally overwrote the build.prop with the 4.1.2 build.prop.

    Can someone please post the 4.2 build.prop so I don't have to factory reset? I can't find it anywhere.

    Thanks!
    11-20-2012 07:37 PM
  2. 2defmouze's Avatar
    I just installed the 4.2 update on my rooted Nexus 7, but I accidentally overwrote the build.prop with the 4.1.2 build.prop.

    Can someone please post the 4.2 build.prop so I don't have to factory reset? I can't find it anywhere.

    Thanks!
    I could this evening if you can wait.

    I believe you can find it within the factory image if you unzip and browse around it.. Link to download the image is in my factory restore guide.

    Sent from my Nexus 4 using Tapatalk 2
    digitalslacker likes this.
    11-21-2012 05:21 AM
  3. ledsock's Avatar
    Thanks! It would be much appreciated! I was going to try the guide to fish it out of the system.img file, but my linux box is out of order and I can't get Ubuntu to play nice with Windows on my laptop.
    11-21-2012 07:23 AM
  4. ledsock's Avatar
    I managed to get Ubuntu running on my laptop. I was able to get the build.prop out of the system.img file, but unfortunately it didn't fix my problem. I attached it here in case anyone else needs it.
    Attached Files
    11-22-2012 12:59 AM
  5. 2defmouze's Avatar
    I managed to get Ubuntu running on my laptop. I was able to get the build.prop out of the system.img file, but unfortunately it didn't fix my problem. I attached it here in case anyone else needs it.
    Oh.. sorry to hear. You able to get up and running at least? Either via a factory reset or factory image restore?
    11-22-2012 12:22 PM
  6. ledsock's Avatar
    Yeah. I just got done with a factory image restore and rerooted after that.
    2defmouze likes this.
    11-22-2012 12:32 PM
  7. the_ac's Avatar
    Hi,

    I made a simmilar mistake - i overwrote the build.prop of 4.2.1 with the one from 4.2. The Result: Only a Black screen on boot.

    I thought it would not be that hard to get the original 4.2.1 build.prop again out of the OTA update, but it seems there is only a diff in there, not a complete build.prop. (and 4.2.1 is not (yet?) on the restore factory image page).

    so, could someone upload his original build.prop from 4.2.1? Or tell me how to patch the diff for only one file myself?


    Thanks a lot!
    11-29-2012 01:38 PM
  8. the_ac's Avatar
    Hi,

    (and 4.2.1 is not (yet?) on the restore factory image page).

    wow. thats timing - now it is online


    hope (and assume) this will fix my problem
    11-29-2012 02:28 PM

Similar Threads

  1. confused about beesleys build.props
    By sicario666 in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 09-29-2010, 12:05 PM
  2. system/build.prop
    By JKChad in forum Verizon Fascinate Rooting, ROMs, and Hacks
    Replies: 6
    Last Post: 09-23-2010, 06:37 PM
  3. Wow! Rooted and updated build.prop and notice
    By sniffs in forum Motorola X Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 09-21-2010, 10:35 AM
  4. build.prop
    By buya97 in forum Incredible Rooting, ROMs, and Hacks
    Replies: 1
    Last Post: 08-07-2010, 10:34 AM
  5. Can I root and then go back to "stock" build?
    By dr_gibberish in forum Samsung Moment Rooting, ROMs, and Hacks
    Replies: 3
    Last Post: 03-25-2010, 02:29 AM
LINK TO POST COPIED TO CLIPBOARD