Results 1 to 17 of 17
Like Tree1Likes
  • 1 Post By LukasPodolski
  1. Thread Author  Thread Author    #1  

    Default Little 4.2 Help?

    So I installed the update this morning, stupidly without doing much research. I lost root so I went back to reinstall supersu.zip. For some reason it wouldn't push so I went back farther and reflashed clockwork mod. After this, I reinstalled supersu.zip. Everything worked fine. Now after booting up, my wi-fi doesn't work. Any ideas how to fix this?

    Any other information you might need to help troubleshoot this, feel free to ask.
  2. #2  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: Little 4.2 Help?

    Quote Originally Posted by LukasPodolski View Post
    So I installed the update this morning, stupidly without doing much research. I lost root so I went back to reinstall supersu.zip. For some reason it wouldn't push so I went back farther and reflashed clockwork mod. After this, I reinstalled supersu.zip. Everything worked fine. Now after booting up, my wi-fi doesn't work. Any ideas how to fix this?

    Any other information you might need to help troubleshoot this, feel free to ask.
    Start simple.. reboot, toggle it, etc...
    Thanked by:
  3. Thread Author  Thread Author    #3  

    Default Re: Little 4.2 Help?

    Yeah thanks. A simple reboot fixed it. It seems to be an issue with my sixaxis controller app. When I try to pair my controller, the wifi died and wont come back on until I reboot. I'll be posting the issue on their specific forum. Thanks for the advice.
  4. Thread Author  Thread Author    #4  

    Default Re: Little 4.2 Help?

    So it turns out there is a bug with 4.2 bluetooth and sixaxis app. Developer is working on it and expects a fix in a few days.

    Thanks again for the help.
  5. Thread Author  Thread Author    #5  

    Default Re: Little 4.2 Help?

    So I somehow lost my talk app. Is there anywhere I can download this apk from?

    Sent from my Nexus 7
  6. #6  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: Little 4.2 Help?

    Quote Originally Posted by LukasPodolski View Post
    So I somehow lost my talk app. Is there anywhere I can download this apk from?

    Sent from my Nexus 7
    How did you lose it? Did you just disable it or did you uninstall/delete the apk? If you disabled it just go into Settings > Apps > All and find it (I believe it will be at the bottom of the list if its been disabled), then reenable it.
  7. Thread Author  Thread Author    #7  

    Default Re: Little 4.2 Help?

    It just doesn't exist there. I ran a search in tibu and found only talk 4.1.2 with a line through it. I was restoring my backups from before the upgrade and I think I accidentally tried to install that 4.1.2 version. I don't know if that's really what happened but it's the only thing I can think of.

    Sent from my Nexus 7
  8. #8  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: Little 4.2 Help?

    Quote Originally Posted by LukasPodolski View Post
    It just doesn't exist there. I ran a search in tibu and found only talk 4.1.2 with a line through it. I was restoring my backups from before the upgrade and I think I accidentally tried to install that 4.1.2 version. I don't know if that's really what happened but it's the only thing I can think of.

    Sent from my Nexus 7
    Should never be using Tibu to backup or restore system apps or system data, period.

    I can give you the apk and odex file if you are stock (make sure you move both to /system/app, set permissions to rw/r/r if needed, then reboot), but I can't guarantee it will work properly. Could be another file you need as well. You can try though:



    If you are on a custom ROM then I would just reflash the gapps pack that came with it.
  9. Thread Author  Thread Author    #9  

    Default Re: Little 4.2 Help?

    I couldn't get it to work. Do you think I could reset factory data to get it back? If I go that route, just use tibu for app data?


    Sent from my Nexus 7
  10. Thread Author  Thread Author    #10  

    Default Re: Little 4.2 Help?

    Ok, so factory data reset didn't work.

    Is it possible for me to sideload 4.2 to reinstall? I'm thinking my only other option would be to install CM with their Gapps file....any input?
  11. #11  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: Little 4.2 Help?

    Quote Originally Posted by LukasPodolski View Post
    Ok, so factory data reset didn't work.

    Is it possible for me to sideload 4.2 to reinstall? I'm thinking my only other option would be to install CM with their Gapps file....any input?
    That would work fine.. Else you would need to do a factory image restore following my guide. The former method won't wipe your sdcard partition, the latter will. Keep that in mind.

    Sent from my Nexus 4 using Tapatalk 2
    Thanked by:
  12. Thread Author  Thread Author    #12  

    Default Re: Little 4.2 Help?

    I think I might go with the factory image restore I like the stock os. What happens when my partition is wiped, benefits or drawbacks?

    I appreciate all your help man, you are becoming my best friend here
    2defmouze likes this.
  13. #13  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: Little 4.2 Help?

    Quote Originally Posted by LukasPodolski View Post
    I think I might go with the factory image restore I like the stock os. What happens when my partition is wiped, benefits or drawbacks?

    I appreciate all your help man, you are becoming my best friend here
    You'll just lose all data, versus saving what's on the sd. No bad things either way. And no problem

    Sent from my Nexus 4 using Tapatalk 2
  14. Thread Author  Thread Author    #14  

    Default Re: Little 4.2 Help?

    Ok, so I think ill go that route, factory image restore. I did a full backup of system and user apps/data (it's from yesterday before I read your awesome TiBu post). Can I use that to restore once I'm back to stock, if I only restore user app data? Or would it be better to create a new backup with only user app data?
  15. #15  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: Little 4.2 Help?

    Quote Originally Posted by LukasPodolski View Post
    Ok, so I think ill go that route, factory image restore. I did a full backup of system and user apps/data (it's from yesterday before I read your awesome TiBu post). Can I use that to restore once I'm back to stock, if I only restore user app data? Or would it be better to create a new backup with only user app data?
    Its fine, just only restore user apps and data like the guide says, no system stuff.

    Move your sdcard/TitaniumBackup directory to your computer first and copy it back after the image restore or you will lose all your backups!

    Sent from my Nexus 4 using Tapatalk 2
  16. Thread Author  Thread Author    #16  

    Default Re: Little 4.2 Help?

    Alright, so, I flashed the stock image. Just so you know, they changed the link to a 4.2.1 factory image so the link in your guide is dead now. I got the device unlocked, rooted and booted back up. I am having a little trouble pushing my TiBu back to the device though. When I "adb push" I get an error of no connected devices. When I enter "fastboot devices" I get my serial number but when I "adb devices" nothing comes up. When I say nothing, I mean it says "List of devices attached" and there is no list. I was able to successfully push supersu.zip but it took me a few tries of rebooting recovery.

    Any suggestions?
  17. Thread Author  Thread Author    #17  

    Default Re: Little 4.2 Help?

    Alright, well, aparently I had to be in recovery to adb push. It seems as though right after I post, I find my solution.....

    Cancel that. I was able to push my whole backup folder but now cannot find the files on my grouper to save my life. I ran a search for the folder and it came up with 4 instances of the same folder. None of them contain my files and when I ask TiBu to auto detect, nothing comes up.

    Alright, back again if you can believe it. USB debugging was not enabled. After doing that I was able to adb push again into Tibu's default directory. Then I was able to load it. Now I am wondering where that first push went to. Any searches in my file explorer are finding nothing from the first push....

    Now if only the dev from Sixaxis can get the bluetooth working for his app, ill be back to gaming proper again.
    Last edited by LukasPodolski; 12-01-2012 at 11:03 AM.

Similar Threads

  1. OK ... Need a little Google Wallet Help
    By Secretagnt in forum Verizon Galaxy Nexus
    Replies: 36
    Last Post: 03-09-2012, 06:55 PM
  2. So Much Choice! A little help would be appreciated.
    By coggster in forum General Help and How To
    Replies: 1
    Last Post: 05-20-2010, 09:26 AM
  3. So I have a little problem need some help
    By Cirro in forum Motorola Droid
    Replies: 1
    Last Post: 05-05-2010, 01:51 PM
  4. need a little help from the themers out there
    By wtphoto in forum HTC Hero
    Replies: 0
    Last Post: 02-11-2010, 08:05 PM
  5. A little help plz
    By Mcpot132 in forum HTC Hero
    Replies: 2
    Last Post: 12-24-2009, 01:06 AM

Posting Permissions

B