Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
Like Tree2Likes
  • 2 Post By digitalslacker
  1. Thread Author  Thread Author    #1  

    Default Help me please!

    I need help restoring my Nexus 7 back to factory image. I have kinda messed it up a bit so need to be talked through it as though I'm a five year old. My bootloader is ok but when I go to recovery the android is lying down with a red "!" above his open chest. Can someone advise me what is to be done?
  2. #2  

    Default Re: Help me please!

    Quote Originally Posted by Mikeash609 View Post
    I need help restoring my Nexus 7 back to factory image. I have kinda messed it up a bit so need to be talked through it as though I'm a five year old. My bootloader is ok but when I go to recovery the android is lying down with a red "!" above his open chest. Can someone advise me what is to be done?
    this will fix you up

    http://forums.androidcentral.com/nex...e-restore.html

    or use the WUGS toolkit if you need something a bit more automated.
    Nexus 4 / Nexus 7 / Transformer Prime
    @digitalslacker
    +digitalslacker
    Thanked by:
    zero neck and 2defmouze like this.
  3. #3  
    2defmouze's Avatar

    Posts
    5,825 Posts
    Global Posts
    5,846 Global Posts
    ROM
    AOKP

    Default Re: Help me please!

    As DS said, follow my guide. It's pretty simple, and does not use recovery, only the bootloader (fastboot mode). You may use the mentioned toolkit as well if you need more simplification.

  4. Thread Author  Thread Author    #4  

    Default Re: Help me please!

    It worked beautifully, thank you very much for your help!

Similar Threads

  1. help me please :O)
    By riot1002#AC in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 01-31-2011, 06:41 PM
  2. Google Voice SMS on Android. (Help me Please)
    By mrkevinswartwood in forum General Help and How To
    Replies: 1
    Last Post: 01-03-2011, 09:41 AM
  3. help me please!?!?
    By azuma73 in forum LG Ally
    Replies: 2
    Last Post: 12-17-2010, 07:15 PM
  4. help me please! ROM Manager not working correctly!
    By J_HaX in forum Motorola Backflip
    Replies: 0
    Last Post: 12-17-2010, 01:14 AM
  5. Evo Gone Mad (help me please)
    By bluediablito in forum HTC EVO 4G
    Replies: 13
    Last Post: 07-26-2010, 12:37 AM

Posting Permissions