Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. Thread Author  Thread Author    #1  

    Default ADB device not found

    When I'm trying to root my nexus 7 with WugFresh I keep getting ADB device not found anyone got any ideals on what I could do ,I've tryed different USB ports

    Sent from my Nexus 7 using Xparent Green Tapatalk 2
  2. #2  
    DroidXcon's Avatar

    Posts
    11,644 Posts
    Global Posts
    11,775 Global Posts
    ROM
    Stock for now

    Default Re: ADB device not found

    Quote Originally Posted by ogiebhoy7 View Post
    When I'm trying to root my nexus 7 with WugFresh I keep getting ADB device not found anyone got any ideals on what I could do ,I've tryed different USB ports

    Sent from my Nexus 7 using Xparent Green Tapatalk 2
    Is the phone in debugging mode. Did you set up the drivers.

    From my Galaxy Note 2 via Tapatalk
    If i've made life easier buy me a Macchiato
  3. Thread Author  Thread Author    #3  

    Default Re: ADB device not found

    Quote Originally Posted by DroidXcon View Post
    Is the phone in debugging mode. Did you set up the drivers.

    From my Galaxy Note 2 via Tapatalk
    Yeah its in debugging mode and when I connect my nexus 7 to my PC it said it installed all the drivers

    Sent from my Nexus 7 using Xparent Green Tapatalk 2
  4. #4  

    Default Re: ADB device not found

    I'm not sure if this applies. After using the "kit" from xda,I noticed that I couldn't copy some movies to mine from my laptop,win xp box. Turned off USB debugging,laptop saw tablet and was able to copy the movies to the movie folder.
  5. #5  

    Default Re: ADB device not found

    Go to Asus and download the drivers and then you van place them on your nexus

    Sent from my Nexus 7 using Android Central Forums
  6. #6  

    Default Re: ADB device not found

    Ugh, I am having this problem as well.

    I have debugging mode turned on, I have the latest drivers, ADB works, but when I reboot into recovery, it does not recognize my device. WTH?
  7. #7  
    Edwill86's Avatar

    Posts
    1,215 Posts
    ROM
    Stock/Franco

    Default Re: ADB device not found

    im on windows 8 everything worked fine then I installed this os. re installed the drivers. I get ADb to find my nexus 7 when its booted normally. but once im in boot loader and recovery its "device not found"

    any help? please?

    i can wait for the update but Id like to get this figured out so I can get my computer to recognized my device in adb in boot loader and recovery
    Last edited by Edwill86; 02-12-2013 at 10:43 PM.
    Devices: Galaxy Nexus and Nexus 7
  8. #8  

    Default Re: ADB device not found

    There is a problem with the hardware ID in the drivers - a manual edit will resolve it. I posted a link to some instructions in your thread on this topic.
  9. #9  

    Default Re: ADB device not found

    just where are these instructions that you speak of?
  10. #10  

    Default Re: ADB device not found

    Quote Originally Posted by Jekku M View Post
    just where are these instructions that you speak of?

    Same ?
  11. #11  

    Default Re: ADB device not found

    Had anyone tried using PDAnet to install the drivers? Afterwards I usually leave PDAnet on my computer and it seems to do the trick for making my connection.


    Sent from my HTC ONE using AC Forums mobile app
    Paul
    Moderator Team Leader @ Android Central

    I am the Tegra Champ. What this means is that from time to time NVIDIA might send me new products to try out. This will not affect my thoughts, ideas, or opinions about any product that are discussed in the forums. Those are still my own.

Similar Threads

  1. adb in recovery "device not found" Droid Bionic
    By ravenofdoom in forum General Help and How To
    Replies: 9
    Last Post: 12-10-2011, 03:45 AM
  2. [TIPS] for adb "device not found" error
    By Will Shanklin in forum Barnes & Noble Nook Color
    Replies: 30
    Last Post: 12-02-2011, 08:16 PM
  3. adb shell error: device not found. LG Mobile Support does not rec. device either
    By fireberd350 in forum LG Optimus S Rooting, ROMs, and Hacks
    Replies: 12
    Last Post: 05-21-2011, 05:26 PM
  4. ADB device not found
    By jcole01272 in forum HTC EVO 4G Rooting, ROMs, and Hacks
    Replies: 17
    Last Post: 07-29-2010, 07:39 PM
  5. error: device not found
    By jmcsmith in forum Incredible Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 07-13-2010, 04:46 PM

Posting Permissions