Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  

    Default Nexus 7 (2012) Softbrick? Stuck in "Sending System"

    Hi!.. Have a nexus 7 (2012) and sometimes keeps in the nexus logo loop. I used the Nexus toolkit to return to stock and all good. This time the command stuck in Sending 'System' and the tablet freezes until I unplug it from the PC. I guided the 2defmouze method for Factory Image stock but it stuck in the same part. I tried to install the .zip through recovery but I couldn't. Can anybody help?

    PS: Sorry for the TERRIBLE english.

    EDIT: Problem Solved
    Last edited by FabrisioR; 09-19-2013 at 12:44 PM. Reason: Problem Solved!
  2. #2  

    Default Re: Nexus 7 (2012) Softbrick? Stuck in "Sending System"

    Glad your problem was resolved!
    Paul
    Moderator Team Leader @ Android Central





  3. #3  

    Default Re: Nexus 7 (2012) Softbrick? Stuck in "Sending System"

    So how exactly was it solved? I've got the same problem right now.
  4. #4  
    rXa
    rXa is offline
    rXa's Avatar

    Posts
    2 Posts

    Default Re: Nexus 7 (2012) Softbrick? Stuck in "Sending System"

    how did you solve it? i have the same problem now..
    please help..

Similar Threads

  1. the tablet goes silent once in a while? does that happen to anyone else?
    By preppystud in forum Google Nexus 7 Tablet (2013)
    Replies: 7
    Last Post: 10-01-2013, 05:43 PM
  2. Replies: 12
    Last Post: 09-29-2013, 03:24 AM
  3. MapMyRun work with Nexus 7 wifi only?
    By Vaas in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 09-27-2013, 12:09 PM
  4. Got my new android phone. Bluetooth works only one way. PC send ok. Mob to PC send fails.
    By plainman007 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 09-27-2013, 11:24 AM
  5. Replies: 0
    Last Post: 09-27-2013, 08:22 AM

Posting Permissions

B