Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Nexus 7 2012 stuck on 2.2 ...can't flash update!

    Hi guys, hopping someone can help...I've got myself into a pickle!

    I've a 2012 nexus7 and yesterday I rooted and flashed recovery. I tried to update and realised I'd need to flash this as it wouldn't for some reason do it automatically. For whatever reason, which is now irrelevant, I mucked up and soft bricked the nexus. I spent about 12 hours now trying to recover and the only thing that would do it was the nexus root toolkit in "force flash" which I know is dangerous, but all other methods failed totally.

    I've now got back to android 2.2 so my device works but all normal methods of recovering to an updated fresh install fail.

    I've a couple of questions and was hoping people could offer advice.

    1. I get a number of different errors and googling similar issues suggests my boot loader version 4.21 is not up to date enough and should be 4.23. Is there a way to update this?

    2. I have tried to flash 4.3, 4.4 and 4.4.2 but I get various errors. Using the flash to stock sticking in this forum, everything works until I trie to fast boot the image, where my nexus tells me, forgot the correct wording, but it is not signed for... Googling this suggests I'm using the wrong image but I'm using nakasi 4.23 image which I thought was correct for nexus 7 2012 wifi. Can someone link me to the correct image.


    I'd love to just go back to fresh stock so I can auto update and then start over a fresh.

    Help appreciated
    Chris
  2. #2  

    Default Re: Nexus 7 2012 stuck on 2.2 ...can't flash update!

    I see you said you used a Nexus Root toolkit but was it "Wug's Nexus Root Tookit"?

  3. Thread Author  Thread Author    #3  

    Default Re: Nexus 7 2012 stuck on 2.2 ...can't flash update!

    Yes, that is the one.

    When I try to do anything without "forced flash" enabled, the command prompt would tell me boot.sys recovery.sys and something else is missing. It would also fail on the writing tasks and give me another fail error that I can't recall off hand. Googling these issues, seemed to suggest that it was a problem with running 4.21 boot loader instead of 4.23 but I haven't a clue.
  4. #4  

    Default Re: Nexus 7 2012 stuck on 2.2 ...can't flash update!

    Did you try "Flash Stock + Unroot" with Soft-Bricked/Bootloop checked?
  5. Thread Author  Thread Author    #5  

    Default Re: Nexus 7 2012 stuck on 2.2 ...can't flash update!

    Thank you - yes, don`t know why I didn`t see that. Apologies for slow reply. I did this right away after you posted.
  6. #6  

    Default Re: Nexus 7 2012 stuck on 2.2 ...can't flash update!

    Hope it helps get you back in the game.

Similar Threads

  1. [Free] Funtext on Photo: All photo decorations in one app
    By inexco in forum Android Applications
    Replies: 2
    Last Post: 01-07-2014, 08:19 PM
  2. Is it me or is the Nexus 7 missing a camera flash?
    By gnr_2 in forum Google Nexus 7 Tablet (2013)
    Replies: 28
    Last Post: 01-03-2014, 02:10 PM
  3. Connecting the Nexus 10 to a hard drive
    By jerthorne in forum Google Nexus 10 Tablet
    Replies: 4
    Last Post: 12-29-2013, 01:19 AM
  4. Verizon Galaxy Note 2 - videos disappeare after update
    By tazjet in forum Verizon Galaxy Note 2
    Replies: 1
    Last Post: 12-28-2013, 10:48 AM
  5. Nexus 5 invisible shield questions
    By csteacy7 in forum Google Nexus 5
    Replies: 1
    Last Post: 12-25-2013, 11:15 PM

Posting Permissions

B