Results 1 to 7 of 7
  1. Thread Author  Thread Author    #1  

    Default I have wireless G but not N?

    I have a Netgear Dualband router that other devices I own can connect to the wireless N on it without problems (iPad and MacBook lappy). My new Nexus 7 only sees the wireless G on this router. Does anyone have suggestions as to how I can get the Nexus 7 to see and use my wireless N on my router?
  2. #2  
    Goodeye's Avatar

    Posts
    180 Posts
    Global Posts
    293 Global Posts
    ROM
    KitKat 4.4 Stock Android

    Default

    Should be able to see N. Are you sure your four isn't set to 5.0Ghz when on N.

    Sent from my Nexus 7 using Android Central Forums
  3. Thread Author  Thread Author    #3  

    Default Re: I have wireless G but not N?

    I will have to check into that. It very well might be.
  4. #4  
    Goodeye's Avatar

    Posts
    180 Posts
    Global Posts
    293 Global Posts
    ROM
    KitKat 4.4 Stock Android

    Default

    Err that should have read "router" not four lol

    Sent from my Nexus 7 using Android Central Forums
  5. Thread Author  Thread Author    #5  

    Default Re: I have wireless G but not N?

    Thank you, changing my router's settings so that both G and N are on the 2.4 ghz bands did the trick.
  6. #6  
    Goodeye's Avatar

    Posts
    180 Posts
    Global Posts
    293 Global Posts
    ROM
    KitKat 4.4 Stock Android

    Default

    No problem. Had the same problem about a year ago with some of my electronics

    Sent from my Nexus 7 using Android Central Forums
  7. #7  

    Default Re: I have wireless G but not N?

    Quote Originally Posted by kdskinner View Post
    Thank you, changing my router's settings so that both G and N are on the 2.4 ghz bands did the trick.
    uh, how did you do that? I have a netgear WNDR3700v3 (think its the n600), don't see anything that specifies N, and even more odd is my GS2 and laptop seem to connect to my 2.4 on N, but damnable nexus 7 won't connect over 54Mb

Posting Permissions

B