Results 1 to 13 of 13
  1. Thread Author  Thread Author    #1  
    joelkamp's Avatar

    Posts
    70 Posts
    Global Posts
    87 Global Posts

    Default chrome bookmark widget not always capturing screen shots

    Anyone else having issues with the scrollable chrome bookmark widget not capturing screen shots? Even after visiting a website the widget shows the default background image instead of a screen capture of the website some times. It seems to be very random as to when it works and does not. I have tried deleting the widget and all of the other standard trouble shooting stuff. Anyone figure out a way to get this to work or is this just a bug in chrome? For whatever reason this really bugs me from an aesthetic stand point.

    Sent from my Nexus 7 using Tapatalk 2
  2. #2  

    Default

    I can't even get the widget to work. Might be because of Nova launcher. Good luck!

    Sent from my Nexus 7 using Tapatalk 2
  3. #3  

    Default

    I'm having same issue as well.

    Sent from my Nexus 7 using Android Central Forums
  4. #4  

    Default

    I am having the same problem, plus bookmarks not showing up.

    Sent from my Nexus 7 using Tapatalk 2
  5. #5  

    Default Re: chrome bookmark widget not always capturing screen shots

    I've had this problem for a while. With my Galaxy Nexus phone, the widget worked perfectly with the stock browser, the screen shots would update right away, but if I opened a bookmark with Chrome instead it seemed to never update the screen shot.

    And that's seems to have continued with Chrome on my Nexus 7. I do see a couple of my bookmarks have screen shots, not sure if that was from Chrome or another browser. But none of my other bookmarks show any screenshot despite visiting those sites with Chrome. Kinda like having those screenshots.
  6. #6  

    Default Re: chrome bookmark widget not always capturing screen shots

    Go to settings and request the desktop version, then try revisiting the bookmark.

    I think Chrome tries to take a screenshot of the page you bookmarked (which is probably not the mobile version, i.e. techmeme.com) but instead you get redirected to the mobile version of that page (i.e. techmeme.com/m), and it never takes a screenshot (or can't match it to the bookmark).
  7. #7  

    Default Re: chrome bookmark widget not always capturing screen shots

    I wish the chrome team would fix this. I love chrome but this is subpar.

    Sent from my Galaxy Nexus using Tapatalk 2
  8. #8  

    Default Re: chrome bookmark widget not always capturing screen shots

    This also makes me so mad. Why cant they fix this? I also hate having the top left of the wiget showing what folder it is. Just show the bookmarks with the picture. My lord
  9. #9  

    Default Re: chrome bookmark widget not always capturing screen shots

    Mine does not work either. The "request desktop site" does no good also. Just one more bug they need to kill.
  10. Thread Author  Thread Author    #10  
    joelkamp's Avatar

    Posts
    70 Posts
    Global Posts
    87 Global Posts

    Default Re: chrome bookmark widget not always capturing screen shots

    After every chrome update I keep checking hoping they would fix this. I also keep sending in bug reports.... I suggest others do the same. Not sure why this is so hard to fix.

    Sent from my Nexus 7 using Tapatalk 2
  11. #11  
    Kvoth's Avatar

    Posts
    20 Posts
    Global Posts
    22 Global Posts

    Default Re: chrome bookmark widget not always capturing screen shots

    I'm also having this problem... however, I've discovered that if I go to a page via the 'new tab' bookmarks shortcut in Chrome as opposed to going via the widget, the widget screenshot updates.

    Worked 6/6 times for me.
  12. #12  

    Default Re: chrome bookmark widget not always capturing screen shots

    That worked for me once, but not the other times I tried.
    Last edited by sandykoe; 04-22-2013 at 06:07 PM.
  13. #13  

    Default Re: chrome bookmark widget not always capturing screen shots

    Ok I found a solution to this very annoying prpblem. What you have to do ia go into the main google pages where your recent pages are once you go into that the book mark thumbnail should be saved as the correct one.

Posting Permissions

B