Page 2 of 2 FirstFirst 12
Results 26 to 33 of 33
Like Tree2Likes
  1. #26  

    Default Re: Wifi never shuts off in sleep mode.

    Turning off Google's Location Services works. It is unfortunate that I won't have Google Now.

    Sent from my Nexus 7 using Android Central Forums
  2. #27  
    valapsp's Avatar

    Posts
    99 Posts
    Global Posts
    117 Global Posts

    Default Re: Wifi never shuts off in sleep mode.

    WiFi doesn't turn off on mine too after upgrading to android 4.2
  3. #28  

    Default Re: Wifi never shuts off in sleep mode.

    How does something like this get fixed? There's no way to talk directly to Google about it, their support pages just lead you in circles, never actually giving you the chance to contact them.
  4. #29  

    Default Re: Wifi never shuts off in sleep mode.

    Never mind...missed the first few pages of this for some reason....
    Last edited by hoosiermama2799; 12-10-2012 at 08:43 PM.
  5. #30  

    Default Re: Wifi never shuts off in sleep mode.

    Quote Originally Posted by kwarner666 View Post
    I'm using an app on my Prime called AutoAirplane Mode. Works great.
    I tried this and it solved my battery problem completely. I lost 1% battery life through the night unplugged. The problem with this app is you can't receive phone calls when the screen is off.
    I had to switch to the app Long Battery Life. It shuts off wifi and carrier data when the screen is off. I can live with that. The aggravating thing is the operating system should do this without having to buy an app.
  6. #31  

    Default Re: Wifi never shuts off in sleep mode.

    يا جماعه انا الجهاز يتاعي pc/pad (t-907) انا نزلت wifi علي الجهاز وهوه كان عليه wifi اصلا هو مسح الاتنين ومبقاش عليه واي فاي اعمل ايه
  7. #32  

    Default Re: Wifi never shuts off in sleep mode.

    Use an app called silence

    Sent from yo moms house son!😎😎Using my SPH - L710 running AOKP Rom 4.1.2, now initiating Swagger
  8. #33  

    Default Re: Wifi never shuts off in sleep mode.

    Hi everyone. I was just doing some research on Viber, the VoIP app, and I noticed there's a setting that overrides the Android OS settings regarding switching off WiFi. If you have Viber, and you're WiFi isn't turning off, then have a look in the Viber settings for 'Wifi Sleep Policy'. - 'Always connected'. Which I think is the default setting.
    Turn that off.. and that MIGHT help some of your problems.

    My issue is simple. Should WiFi be left on, or automatically switched off when sleeping?? I'm still not sure, but I'm going to carry on reading.
Page 2 of 2 FirstFirst 12

Posting Permissions

B