Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
  1. Thread Author  Thread Author    #1  
    Xterror's Avatar

    Posts
    194 Posts
    Global Posts
    223 Global Posts
    ROM
    Stock with XDA Google Now

    Default Anyone having lag when scrolling or tapping to open apps?

    Hi everyone , I've had my nexus 7 for 2 weeks now. About 2-3 days ago while surfing the web all of a sudden then scrolling was really lagging or not even recognizing me finger scrolling. I would try to hit home button and it would take a few tries to register, felt like my kindle. Kept doing it after hitting power button and turning back on, so I did a full power down. That worked. Right now while being on the reddit app. It started not registering my touch again and all buttons took 3 plus times to register my touch. Turned it off and OK again. Do I have a bad unit? Or what can I be doing that's causing this?

    Oh and I don't have a screen protector or rooted. 100% stock
    Thanks

    Sent from my Nexus 7 using Tapatalk 2
  2. Thread Author  Thread Author    #2  
    Xterror's Avatar

    Posts
    194 Posts
    Global Posts
    223 Global Posts
    ROM
    Stock with XDA Google Now

    Default

    Oh and I don't have a screen protector or rooted. Its 100% stock.

    Sent from my Nexus 7 using Tapatalk 2
  3. #3  
    gmen78's Avatar

    Posts
    242 Posts
    Global Posts
    244 Global Posts

    Default

    Lol just posted same thing two minutes after....the timing is impeccable lol. Asus put a bug that laid dormant for weeks.

    Sent from my Galaxy Nexus using Tapatalk 2
  4. #4  
    gmen78's Avatar

    Posts
    242 Posts
    Global Posts
    244 Global Posts

    Default

    So far, reboot seems to fix...temporarily


    Sent from my Galaxy Nexus using Tapatalk 2
  5. Thread Author  Thread Author    #5  
    Xterror's Avatar

    Posts
    194 Posts
    Global Posts
    223 Global Posts
    ROM
    Stock with XDA Google Now

    Default

    Lol. Just saw our post too

    Yea reboot seemed to work. But still annoying. Haven't installed new apps either like you.

    Sent from my Nexus 7 using Tapatalk 2
  6. #6  

    Default Re: Anyone having lag when scrolling or tapping to open apps?

    Quote Originally Posted by Xterror View Post
    Lol. Just saw our post too

    Yea reboot seemed to work. But still annoying. Haven't installed new apps either like you.

    Sent from my Nexus 7 using Tapatalk 2
    No way, I just posted in gmen78's thread about this. I think we've got sleepers.
    In Google we trust

    -Sent from my Tardis
  7. #7  

    Default Re: Anyone having lag when scrolling or tapping to open apps?

    I would recommend anyone having lag issues to make sure that the auto-sync feature is OFF in the settings of Google "Currents". After disabling that I saw an instant speed increase.

    [YT]http://www.youtube.com/watch?v=WnJRYTKqnRc[/YT]
    Thanked by:
  8. #8  

    Default Re: Anyone having lag when scrolling or tapping to open apps?

  9. Thread Author  Thread Author    #9  
    Xterror's Avatar

    Posts
    194 Posts
    Global Posts
    223 Global Posts
    ROM
    Stock with XDA Google Now

    Default

    I actually had to return my nexus 7 because it wouldn't turn on all of a sudden. Haven't noticed this touch issue with replacement yet

    Sent from my Galaxy Nexus using Tapatalk 2

Posting Permissions