12-19-2014 06:40 PM
123 123 ...
tools
  1. Xterror's Avatar
    So I grabbed my nexus this morning and hit power button and didn't boot up, so plugged it in thinking battery died. After couple hours being plugged, I grabbed it and press the power button and nothing, still plugged it though, then I see pixels lighting up a lil. Unplugged it, tried turning on, nothing. Held power button for a while etc nothing. Is it bad? Had it for almost 3 weeks now. Is there a way to hard reboot? Prob going to contact Google soon to start my replacement since I need it for school on the 27th.
    Sent from my Galaxy Nexus using Tapatalk 2
    08-13-2012 01:52 PM
  2. flacousa's Avatar
    Let's see your Nexus is deaded than a door nail but your post indicate it was sent from the Nexus humm something doesn't sound right.....

    Sent from my Nexus 7
    08-13-2012 01:58 PM
  3. Xterror's Avatar
    Let's see you're replying from your nexus 7 and it says so on your signature. Oh look mine says sent from " galaxy nexus" not nexus 7

    Sent from my Galaxy Nexus using Tapatalk 2
    adamtalife and sushiguy732 like this.
    08-13-2012 02:06 PM
  4. MajesticFlame's Avatar
    I know some people had issues with the auto brightness. I believe they took their tablets outside to try and see the screen well enough to adjust it.
    Androhead27 likes this.
    08-13-2012 02:10 PM
  5. flacousa's Avatar
    your message said you "grabbed your Nexus" nothing to indicate what Nexus was having problems.

    Sent from my Nexus 7
    08-13-2012 02:28 PM
  6. Xterror's Avatar
    your message said you "grabbed your Nexus" nothing to indicate what Nexus was having problems.
    I'm not trying to be rude or cause issues. I love this community and has always been helpful, you might even have helped me in the past, thanks if you did. I did however post on the nexus 7 forum, so I thought that would be enough for people to know I was talking about my Nexus 7, next time I'll be more specific. Anyway, I just called google about my Nexus 7 8gb tablet by Asus and they're sending me a replacement.

    Sent from my PC
    08-13-2012 02:35 PM
  7. Androhead27's Avatar
    I'm not trying to be rude or cause issues. I love this community and has always been helpful, you might even have helped me in the past, thanks if you did. I did however post on the nexus 7 forum, so I thought that would be enough for people to know I was talking about my Nexus 7, next time I'll be more specific. Anyway, I just called google about my Nexus 7 8gb tablet by Asus and they're sending me a replacement.

    Sent from my PC
    I dunno why they were being so douchey either, glad you got it resolved.

    Sent from my SGH-T989 using Android Central Forums
    08-13-2012 02:47 PM
  8. salsa2good's Avatar
    this happened to me i dont remember how i got it back on... try holding down the power button and volume button at the same time
    jdposhkus and Shannon Ravida like this.
    08-13-2012 03:11 PM
  9. Androhead27's Avatar
    Maybe pop the back off, disconnect the battery and reconnect?

    Sent from my SGH-T989 using Android Central Forums
    08-13-2012 03:18 PM
  10. Xterror's Avatar
    I tried holding the power and volumes up and down, and other sequence of those buttons. They have me do it while I was on the phone with them too, nothing worked. If it wasn't 2 weeks old I would have opened the back cover to check it out, but it's too new to do this and didnt want to void warranty in any way. Plus I just saw another post about 1st batch of units with C60 having a lot of issues and mine was one of those, so hopefully get a a unit from newer batch. I was having screen responsive issue sometimes and had a small section where you can see the touch sensors when the screen was black (see my other posts). Even though I had these issues, I loved my nexus 7 during these 2 weeks and would buy again and again.

    So I just dropped off my bad unit at UPS store, got home and my Nexus 7 Case and Screen protector arrived, lol. What a tease! Should have my new one in a couple days
    08-13-2012 04:39 PM
  11. dwhidden's Avatar
    I don't think you would have voided the warranty by opening it. As long as you have a plastic opening tool, it's super easy and there is no tell once opened that would show it has been tampered with. I would have recommended disconnecting the battery. Oh well.


    Sent from my Nexus 7 using Android Central Forums
    sudvishal and Androhead27 like this.
    08-13-2012 09:18 PM
  12. George Davis's Avatar
    The solution is actually very simple,
    just hold the power button for about 30 seconds.... and it will boot.
    TRY IT BEFORE CALLING GOOGLE
    08-17-2012 07:58 PM
  13. 2defmouze's Avatar
    Actually had this happen to me the other day. Nothing worked, holding power, etc. I pulled the back off to try dis/reconnecting the battery but once I got I am there I didn't feel comfortable with it. Snapped the back on again and held power a few seconds and it booted up normally and has been fine since.

    Moral is it might have either taken just some time or taking the back off then on which reconnects the power button. Anyway its good now. Go figure, lol.

    Sent from my Galaxy Nexus using Tapatalk 2
    08-17-2012 08:05 PM
  14. llfalcon53's Avatar
    George Davis, you just saved me the biggest temper tantrum ever would have been seen. I am on my third, count the damn things, THIRD Nexus 7. For some reason, it would not come back on, and I tried everything I could read up on, then your post to just hold the damn button for 30 seconds.

    Thanks a ton.
    08-18-2012 09:18 AM
  15. Xterror's Avatar
    I did hold the button for 30+ seconds, even Google support had me do that, didn't work for me. The back cover truck might have worked but I didn't try that. Got an advanced replacement within 2 days ago I was happy.

    Sent from my Galaxy Nexus using Tapatalk 2
    08-18-2012 09:44 PM
  16. faerielfire's Avatar
    Thank you for the holding the power button down tip- I thought mine was dead until I tried that. The power + volume button combination didn't work, and I thought mine was a goner. Thanks again!
    Jonikins702 likes this.
    08-21-2012 08:26 PM
  17. stratemeyerjw's Avatar
    Just had it happen to mine. Mine is around 1 month old. only rooted apps i have installed is stick-mount which i highly doubt that is the issue. What I did was hold the power + volume up button then i pressed the power and the volume down button. both, i held for 10 seconds each. It still did nothing, then i held the power button for a good 30 seconds and it came on! so I dunno what combination did it but mine is fine now. Just an FYI.
    09-05-2012 03:05 PM
  18. tayrez's Avatar
    Thank you. Holding the power on button for 30 seconds worked for me. I was worried that the problem was that I rooted my Nexus 7.
    Jonikins702 likes this.
    09-11-2012 11:41 PM
  19. Bigguns50's Avatar
    Ive had my Nexus 7 for less than a week and had the same problem. I held the power button for 30 seconds and it turned on. This is my first tablet and so far I really enjoy it and use it a LOT.
    Jonikins702 and meliaelan like this.
    09-14-2012 07:23 AM
  20. chobers's Avatar
    What Salsa said. I held down 'power' and 'volume up' buttons simultaneously for a while, and it turned back on. It's rooted so I would have had to eat it. Whew.

    Wasn't the battery, either. 78% when it turned back on.
    09-16-2012 03:53 PM
  21. KBZoiD's Avatar
    The 30 seconds trick works for me. Thank you so much! I was about to kick it out through the window
    Jonikins702 likes this.
    09-20-2012 08:57 AM
  22. tabletnovice's Avatar
    and I tried everything I could read up on, then your post to just hold the damn button for 30 seconds.
    fwiw, this is stated in the QuickStart Guide, page 8.
    09-20-2012 09:14 AM
  23. mldiroff's Avatar
    Count me in as another '30-second' winner. Thanks for the info and also to tabletnovice about the QuickStart Guide.
    09-20-2012 09:43 AM
  24. elgusto's Avatar
    The 30 second trick worked for me as well. Whew...thought it was a goner...
    09-21-2012 07:56 PM
  25. gkfantasy's Avatar
    Thank you so much George i was having a panic attack and you saved the tablet.
    videguy likes this.
    09-22-2012 09:40 AM
123 123 ...
LINK TO POST COPIED TO CLIPBOARD