1. newtabletuser's Avatar
    Can the auto update feature be turned off? If so, how?

    Assuming you can turn off auto update for apps, is it a good idea?

    Thank you.
    08-17-2012 06:43 PM
  2. still1's Avatar
    Open play store-->menu-->Settings-->uncheck Auto Update app
  3. chubb's Avatar
    If you go to the "My Apps" section of the play store, tap the app to view it, then uncheck the box for allowing auto updates. You will still get a notification that there is a update for that app.

    As far as it being a good idea, I think it is. I usually look at the comments before updating. If it seems like a update that makes the app better, i will then update manually. If the update screws things up, I wont update.
    Diana Arnold likes this.
    08-17-2012 06:49 PM
  4. zedorda's Avatar
    If you don't want to do it for each app you can go into the play store settings and there is a check box to allow/disallow auto-update in a global fashion.
    thrust1 likes this.
    08-17-2012 07:30 PM
  5. 1812dave's Avatar
    Can the auto update feature be turned off? If so, how?

    Assuming you can turn off auto update for apps, is it a good idea?

    Thank you.
    if you want to hang on to flash/dolphin, you are darn right it's a good idea!!!
    08-17-2012 07:47 PM
  6. still1's Avatar
    Open play store-->menu-->Settings-->uncheck Auto Update app
    Deborah Anderson likes this.
    08-17-2012 10:28 PM
  7. newtabletuser's Avatar
    Thank you everyone for the helpful information. I checked it out and noticed that none of my apps were scheduled for automatic update. I think what I thought was an update was actually some sort of notification for some "goodies" the developer of Auto Rap sent automatically. I had to empty the cache/data to get rid of the message.

    if you want to hang on to flash/dolphin, you are darn right it's a good idea!!!
    Dave, I did enable auto update for dolphin as you suggested. However, as far as I know, there is no flash player for my tablet at this time, the Google Nexus 7 (jellybean). Wish there was because I can't access my Amazon Prime Account.
    08-18-2012 10:31 AM
  8. zedorda's Avatar
    if you want to hang on to flash/dolphin, you are darn right it's a good idea!!!
    Good guess but I don't think they are aware of this use of Flash method.
    08-18-2012 12:00 PM
  9. thrust1's Avatar
    Thanks everyone so much, took my phone into Verison store and two techs could not figure out how to turn my app auto update off. Feel like I just got more control of my life back. Thanks again!
    07-21-2013 11:19 AM
  10. B. Diddy's Avatar
    CanNOT believe that Verizon store employees couldn't even figure that out. I'm telling you, when you have questions, don't waste your time with them--come to us!
    07-21-2013 10:25 PM
  11. still1's Avatar
    Thanks everyone so much, took my phone into Verison store and two techs could not figure out how to turn my app auto update off. Feel like I just got more control of my life back. Thanks again!
    even though you disabled auto update i recommend updating apps manually once in a while.
    update fix a lot of bugs/crashes etc as well.
    07-22-2013 10:01 AM
  12. Adam Burco's Avatar
    So I am running version 4.3 and there is no settings tab to turn this off. Am I overlooking it? All I get is store home, my apps, my wishlist, and redeem. There is nothing about settings. tapping any of these doesn't get me to the settings either.WTF
    01-26-2014 11:05 PM
  13. B. Diddy's Avatar
    Welcome to Android Central! I assume you have a 2012 Nexus 7. You're looking at the menu that appears when you swipe in from the left. Instead, tap the 3 vertical dot button at the upper right (the soft menu button), then tap Settings. The Auto-update options are there.
    01-27-2014 12:02 AM
  14. Madhava Raj's Avatar
    thank u soo much... that was useful..
    B. Diddy likes this.
    08-10-2014 09:11 AM
  15. B. Diddy's Avatar
    thank u soo much... that was useful..
    Sure thing, and welcome to Android Central!
    08-11-2014 03:52 PM
  16. Chris_OC's Avatar
    I was looking for the answer to this problem and just came across this thread. Unfortunately, turning off auto-update in Google Play doesn't seem to make a difference -- I've had it turned off for a while, but the auto-updates start up within 30 seconds of logging on to wifi. My phone is a Droid Maxx, running Android 4.4.4, and I'm open to other suggestions.

    Thanks!

    Edit: I'm sorry, I just saw this was a thread for the Nexus 7 tablet, and obviously that's not the device I'm having a problem with. Help would still be appreciated, though.
    10-02-2014 07:13 PM
  17. B. Diddy's Avatar
    Welcome to Android Central! Are you sure you turned off Auto-Update globally in the Google Play Store settings? I ask because you can select individual apps not to auto-update.

    See what happens if you go to Settings>Apps>All, select Google Play Store, and Clear Cache/Clear Data. If that doesn't help, try wiping the cache partition: Wipe Cache Partition - DROID Mini / DROID Ultra / DROID Maxx by Motorola
    10-02-2014 07:31 PM
LINK TO POST COPIED TO CLIPBOARD