Results 1 to 6 of 6
  1. Thread Author  Thread Author    #1  

    Default Turning off Animation Scale settings on the N7

    Someone mentioned that disabling the animation settings (there's 3 of them) in the Developer Option in Settings may fix the N7's touchscreen problems. I have turned them off and so far I'm not having any problems. I'm not sure what the Animation Scale function does for the N7 -- anyone know? Also, what's the drawback to diabling those settings? I can't find anything about it doing a Google search.
  2. #2  

    Default Re: Turning off Animation Scale settings on the N7

    Its the animation speed Android shows you when you open app or close it. and
    Windows animator is the animation it does when a small windows popsup...

    try making it to 10x and try opening app... it will show very very slow animation.
    hope you will understand when you see it.
  3. Thread Author  Thread Author    #3  

    Default Re: Turning off Animation Scale settings on the N7

    Quote Originally Posted by still1 View Post
    Its the animation speed Android shows you when you open app or close it. and
    Windows animator is the animation it does when a small windows popsup...

    try making it to 10x and try opening app... it will show very very slow animation.
    hope you will understand when you see it.
    Thank you.
  4. #4  
    rubrnek's Avatar

    Posts
    85 Posts
    Global Posts
    89 Global Posts

    Default

    I turned them off yesterday and I too have noticed much less touchscreen problems.

    Sent from my Nexus 7 using Tapatalk 2
  5. Thread Author  Thread Author    #5  

    Default Re: Turning off Animation Scale settings on the N7

    Quote Originally Posted by rubrnek View Post
    I turned them off yesterday and I too have noticed much less touchscreen problems.

    Sent from my Nexus 7 using Tapatalk 2
    Sad to say, even after disabling the animation settings, I am still having problems with the touchscreen not registering taps and swipes. Although, like you, I have noticed a decreased incidence of the problem after turning animation off -- but it's still there from time to time. According to UPS online, my new N7 is on the truck as I write this to be delivered today. Sad to say, because of the wide-spread problem many other N7 owners are having, I am half expecting to see the same defect on my new one. But on the other hand, there are many more users who are not having problems. I hope I'm one of them when I get the new one today. We'll see.
  6. #6  

    Default Re: Turning off Animation Scale settings on the N7

    I just turned off the wallet a few days ago and I had no more lagging screen.

Posting Permissions

B