Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. Thread Author  Thread Author    #1  

    Default "Authentication Problem" when trying to connect?

    I have a d-link N300 DIR-615 router.

    when I try to connect to the network: (signal strength: excellent, security: WPA PSK) it just says "Authentication Problem".

    I tried setting it to only g/ and only n/ in the wireless settings but had no success.

    Any suggestions or feedback would be greatly appreciated. Thank you!
  2. #2  
    dmmarck's Avatar
    Retired Moderator

    Posts
    10,929 Posts
    Global Posts
    10,930 Global Posts
    ROM
    What do you think?

    Default Re: "Authentication Problem" when trying to connect?

    Did you spell your password correctly?
  3. Thread Author  Thread Author    #3  

    Default Re: "Authentication Problem" when trying to connect?

    I did indeed. I triple-checked!

    Out of curiosity I checked the wi-fi security settings to none (just for a second) to see if it would connect & it connected immediately. Of course I don't want to browse w/ my pants down so to speak so I'm back to being offline. smh.
  4. #4  

    Default Re: "Authentication Problem" when trying to connect?

    FDR wifi fix works for me. I get ur issue once month ....netgear router....for past year using cm9 on HP touchpad .....try it out
  5. #5  

    Default Re: "Authentication Problem" when trying to connect?

    Sorry ... incorrect name ....here's link for play store ..... https://play.google.com/store/apps/d...b3JlZml4ZXIiXQ..
  6. Thread Author  Thread Author    #6  

    Default Re: "Authentication Problem" when trying to connect?

    So it turned out to be because I didn't have WPA enabled on the router. Problem solved. Thank you for the link tomen.
  7. #7  

    Default Re: "Authentication Problem" when trying to connect?

    I have just received a Nexus 7 and am getting the same message "authentication problem" trying to connect for the first time. I put in an incorrect password and cannot bring it back to factory status as each time I try, the screen locks and I can get no further than the android lying on its back. Please help a novice!
  8. #8  

    Default Re: "Authentication Problem" when trying to connect?

  9. #9  

    Default Re: "Authentication Problem" when trying to connect?

    hello Dear,
    I have Q mobile ant it has wireless when I want connect to WLAN it give ( authentication problem )
    signal stength is Excellent
    link speed Mbps
    security WPA PSK

    Pleas give me information about it

    thanks
  10. #10  

    Default Re: "Authentication Problem" when trying to connect?

    hey can someone help me out i have a visual land tablet 9' and i took it to japan trying to connect to wifi using a buffalo wireless router and its not connecting it keeps saying authentication problem can some tel me how to solve this problem thanks
  11. #11  

    Default Re: "Authentication Problem" when trying to connect?

    I have a android tablet and I am trying to connect to the internet but it keeps on coming up with authenticion problem and I am not really good with technology so if anyone out there can help me then that would be appreciated kindregaurds Mia
    Thanked by:
  12. #12  

    Thumbs down Re: "Authentication Problem" when trying to connect?

    same here but i cant figure out what it is . when i go round friends and i use there wifi im fine and it works like a dream just whenever im at home it never works.
  13. #13  

    Default Re: "Authentication Problem" when trying to connect?

    authentication problem when trying to connect
  14. #14  

    Default Re: "Authentication Problem" when trying to connect?

    Quote Originally Posted by flyingfish7 View Post
    authentication problem when trying to connect
  15. #15  

    Default Re: "Authentication Problem" when trying to connect?

    Quote Originally Posted by whimsy84 View Post
    I have a d-link N300 DIR-615 router.

    when I try to connect to the network: (signal strength: excellent, security: WPA PSK) it just says "Authentication Problem".

    I tried setting it to only g/ and only n/ in the wireless settings but had no success.

    Any suggestions or feedback would be greatly appreciated. Thank you!

Posting Permissions