1. YBCold's Avatar
    Can anyone that is using exchange help me confirm that the reply all when using the email app automatically includes you email as a recipient as apposed to just replying to everyone, but yourself? I looked in the setting menu but was unable to find anything.
    09-07-2012 01:07 PM
  2. dralezero's Avatar
    I am not using Exchange on Nexus 7 but I am on my 2.3.5 Android phone.
    There is setting for the email account Send and Receive settings, "Always BCC" me.
    09-07-2012 01:28 PM
  3. YBCold's Avatar
    Nope, not an option for Jelly Bean. At least not that I can find. Thanks for trying though.
    09-07-2012 11:54 PM
  4. YBCold's Avatar
    Anyone found this setting?

    Sent from my Nexus 7 using Android Central Forums
    09-08-2012 12:13 PM
  5. fizgig321's Avatar
    Just upgraded to 4.1 and ran into this issue with my exchange account - did anyone find a fix?
    09-25-2012 09:06 PM
  6. ExcelonGT's Avatar
    I noticed ed the same issue on my nexus7 when using the stock email app. Also happens on GS3 running CM10 (jellybean)
    10-08-2012 07:24 AM
LINK TO POST COPIED TO CLIPBOARD