Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By a1kemist
  1. Thread Author  Thread Author    #1  
    jocro's Avatar

    Posts
    12 Posts
    Global Posts
    13 Global Posts

    Default New Nexus not working

    Hey, I posted in here a little while ago about how I cracked and broke my Nexus seeing if there was a way to go about fixing it without using the warranty. Seeing as there wasn't, I submitted my claim and just today received the card from staples that I could redeem in store for a new Nexus. Bought it (and got a case this time, although I'll probably be buying a better one soon enough), brought it back to campus, tried turning it on. No dice. Ok, so I'll charge it. Leave it on the charger for twenty minutes, come back, turn it on, and I can tell that the screen is on because it's letting out a faint blue light but other than that no startup occurs, no Google screen, no nothing. Tried resetting (hold power for 20-30 seconds) and the screen went off, came back on with the faint blue light, but no startup. Tried entering recovery mode. Nothing. Has anyone encountered anything like this? Is it fixable? Or do I have to return it because they just sold me a bricked Nexus?
  2. #2  
    Bidaci's Avatar

    Posts
    15 Posts
    Global Posts
    65 Global Posts

    Default New Nexus not working

    If you bought the case at Staples and put your tablet in the wrong way can activate the sleep mode. The placement of the magnets in the case will cause this. Does it do it when it is out of the case?
  3. #3  

    Default Re: New Nexus not working

    Quote Originally Posted by Bidaci View Post
    If you bought the case at Staples and put your tablet in the wrong way can activate the sleep mode. The placement of the magnets in the case will cause this. Does it do it when it is out of the case?
    This. It can be a real pain sometimes.

    If not, I would just take it straight back to Staples and not bother with that unit. Problems out of the box will just mean a headache down the road.
    dparrothead1 likes this.

Similar Threads

  1. Just updated new Swype Beta....now its not working.
    By Kaneman in forum Verizon Droid Incredible
    Replies: 8
    Last Post: 09-12-2010, 12:24 PM
  2. Nexus one mic is not working.
    By stalker in forum Google / HTC Nexus One
    Replies: 2
    Last Post: 08-26-2010, 11:27 PM
  3. New m.youtube.com not working on Droid
    By Stang68 in forum Motorola Droid
    Replies: 19
    Last Post: 07-11-2010, 07:04 PM
  4. nexus one on gps not working (anymore)
    By mysaturdayself in forum Google / HTC Nexus One
    Replies: 2
    Last Post: 06-08-2010, 01:36 AM
  5. MMS not working properly on my Att Nexus
    By MRGQ in forum Google / HTC Nexus One
    Replies: 15
    Last Post: 04-02-2010, 01:51 PM

Posting Permissions

B