12-09-2014 02:11 PM
50 12
tools
  1. ashfaq_a's Avatar
    Hello All
    I got it done....in my case it was a server setting to be done by the exchange admin..there is a inherit permission to set on active directory...it may take 30 mnts (or as per ur server settings) to replicate the setting and then it will work...
    06-04-2013 07:48 AM
  2. Prabu Venkatraman's Avatar
    started having this problem as of 5-31-13. Inbox is the only folder that won't sync.
    Yes, Same issue. Mails stopped after 31-May-2013. I thought it was my mailbox size issue (5GB) and cleaned up / archive etc. Sent a few test mails. It worked. Subsequently, not syncing.
    06-04-2013 08:28 AM
  3. bobrukes's Avatar
    Same issue here - we have 10 x Samsung Galaxy Note 10.1's trying to sync to Exchange 2003 and all devices are intermittently having the same problem. We have found clearing the cache in the application, or deleting re-adding the mailbox is the only cure. Very frustrating for users! All devices are on 4.1.2. All iPhones/iPads/other android devices aren't experiencing any issues.
    06-11-2013 05:18 AM
  4. bchong56's Avatar
    thanks for the info! I was at the edge of doing a factory reset.
    06-20-2013 05:57 PM
  5. RoHaizad Hassan's Avatar
    I'm using Samsung Tab 2.0 - Got the same problem after upgrading to 4.1.2. I managed to solve this by removing the 'Samsung device' in my Microsoft Exchange 365 (web-based) under the mobile setting. Then you have to remove the Exchange account in your Android. Business as usual immediately after setting-up back the Exchange acct in my Android.
    06-26-2013 04:44 AM
  6. Carbonell's Avatar
    Go to settings, Data usage, menu and make sure Auto-sync data is checked, this did the trick for my corporate account.
    My galaxy tab 10.1 stopped sync to our exchange inbox all of a sudden last week. Everything else worked fine. Reset the account, etc. but nothing worked. I was getting ready to just factory reset it, but after trying this it's working now.

    Just hope no more issues.

    Thanks!!
    06-27-2013 08:00 AM
  7. michaera's Avatar
    I have a Galaxy S3 w/Verizon. The 4.1.2 update took place on Wednesday, 6/26/13. I have the same problem whether "Auto Sync" is checked or not in Data Usage. I read on another forum site that checking "Sync SMS" under "Server Settings" in the coporate email account can also fix this problem. I only have four options however - Sync Email, Sync Contacts, Sync Calendar, and Sync Task. The "Sync SMS" option does not exist.

    Any ideas? Everyone at my job that has an S3 w/Verizon is also experiencing the same issue since the 4.1.2 update was installed.

    Thanks!
    06-28-2013 07:23 PM
  8. SirPhilipJ's Avatar
    Mark,

    Your suggestion did not fix my problem, but it did put me on the right track. My fix was to go to Settings | Accounts & Sync | Exchange ActiveSync and then put a check in Sync mail

    Thank you for your post
    07-05-2013 06:10 AM
  9. Prasad Bns's Avatar
    Mark, Thanks so much...this fix worked!
    07-17-2013 03:32 AM
  10. Pieter Botha's Avatar
    I also upgraded to 4.1.2 on my Samsung Galaxy SII. After that I also could not sync my incomming email on the exchange. Tried all the suggestions on the posts. nothing worked. Will Andriod do a Fix on this bugg soon? All my other folders and accounts do sync.
    07-24-2013 02:39 AM
  11. Albert Hoffpauir's Avatar
    MarkFL88 you rock, fixed my issue. Funny thing is I kept checking the settings under the email accounts and they were set to auto check mail, it didn't even occur to me that there was a global setting that overrode this.
    07-26-2013 09:39 AM
  12. albion01's Avatar
    Hello All
    I got it done....in my case it was a server setting to be done by the exchange admin..there is a inherit permission to set on active directory...it may take 30 mnts (or as per ur server settings) to replicate the setting and then it will work...
    You're exactly correct.

    1. Go to a Domain Controller in your domain
    2. Open ADUC (Active Directory Users and Computers)
    3. Navigate to the user in question and right click
    4. Click Properties
    5. Select the Security Tab
    6. Click the Advanced Button
    7. Check the "Inheritable permissions from this object's parent" checkbox
    8. Click OK
    9. Click OK
    10. Close ADUC.

    It seems that there was a permission problem with active sync, AD and Exchange 2010. From my research, users created prior to an Exchange 2010 (upgrade from 2007 in my case) didn't have the right permissions on the user to allow active sync. Checking that box makes sure the permissions are correct when using default permissions on your servers. I'm not sure what permission is being added as I haven't delved that deep into the problem, yet. If your Admin has unique security settings for your domain this may not work. You may have to figure out what permission is missing from the user and add it manually. So far this has fixed about 10 of my users who have the exact same problem as everyone here. I'd say it's probably a good idea to try all the fixes listed in this post first before you bother your administrator. After that, show him this post and he'll know what I'm talking about.
    08-15-2013 11:42 AM
  13. Indranil Sarkar1's Avatar
    Did the magic! Cheers
    09-04-2013 02:48 PM
  14. HA_IT's Avatar
    If enabling Auto-Sync not fix the issue try this . It worked for me

    Exchange ActiveSync Returned an HTTP 500 Error
    10-08-2013 05:16 AM
  15. Diederik Maes's Avatar
    Had the exact same problem since yesterday without any clear reason.Battery was drained at high speed.
    None of the proposed solutions helped me. Was ready for reset... nearly
    Then I just went into the Exchange account config and unchecked SSL. This was weirdly accepted. Went into mail and saw the same behaviour.
    Went back into settings, checked SSL again, got the popup for the certificate, accpted it and as by miracle all mails came in and sync stopped!

    Hope this can help other people.
    10-31-2013 08:07 AM
  16. aniketd's Avatar
    I believe enabling "Auto synch data" is only a workaround and not a solution. By enabling this option we tell our phone to "pull" emails from server. This is generally called as polling. It eats up phone battery.

    The main problem is, with Jelly Bean 4.3 (in my case), "Push" email feature is not working. That is without "Auto synch data" enabled and having synch settings set to "Push" under exchange email account should automatically receive emails from exchange server whenever an email appears on the server.

    But one more strange observation is that it is working on one of my friend's mobile with same mobile model and Jelly Bean 4.3.
    11-27-2013 03:55 AM
  17. aniketd's Avatar
    Go to settings, Data usage, menu and make sure Auto-sync data is checked, this did the trick for my corporate account.
    I believe enabling "Auto synch data" is only a workaround and not a solution. By enabling this option we tell our phone to "pull" emails from server. This is generally called as polling. It eats up phone battery.

    The main problem is, with Jelly Bean 4.3 (in my case), "Push" email feature is not working. That is without "Auto synch data" enabled and having synch settings set to "Push" under exchange email account should automatically receive emails from exchange server whenever an email appears on the server.

    But one more strange observation is that it is working on one of my friend's mobile with same mobile model and Jelly Bean 4.3.
    11-27-2013 04:03 AM
  18. huntbot's Avatar
    Ok this is what worked for me. Note that I'm kinda hijacking this thread, since my issue did NOT start with 4.1.2 update. Sorry for that, but maybe my solution will help someone.

    Samsung Galaxy Note II using stock e-mail app, I had Exchange stop "pushing" this week. I had been playing with a few power-saving and cleanup apps (Clean Master, Battery Doctor), and I *THINK* one of them turned off something that I didn't count on, as suddenly my Exchange would NOT push no matter what I tried - deleting the account and re-creating it several times, trying 3rd-party apps (none turned out to support Exchange 2010 since 2010 doesn't support WebDav, etc.), playing with different push/manual schedules, etc.

    Finally my boss sat with me and we compared our two very different Android phones. I don't know what phone he has, and it's not really relevant except that he had a main SYNC option in his "Power bar" that I didn't have in my pulldown top scrollbar (sorry, but don't know the official name for that bar - where airplane mode, wifi, etc. are). So I found where that option is on my phone:

    Settings>Display>Notification Panel - and there is an option to have SYNC show in that bar! I added SYNC to that bar, and then upon checking the bar, lo and behold, sync was NOT ON! Since I didn't even have that option to turn off, I know that I didn't do it manually, so one of those apps must have done it when I was messing with them trying to get maximum performance out of my phone (my fault, not theirs).

    After turning that main SYNC option back on, my phone is pushing brilliantly (or let's say receiving the pushes, I guess...?). Hope this helps folks, and sorry for the TL; DR.

    -h
    12-20-2013 09:02 AM
  19. Achim Hoffmann's Avatar
    Outlook Web App Help
    Had same issues, it turned out that after updating office365, the Android software did not update the server name from a "podxxxx.outlook.com" format to the new "outlook.office365.com" as described in above link.
    Frustrating for me as the only Android user in the Office, Apple managed to do this automatically.
    Everything worked after changing to the new server name.
    01-03-2014 05:09 AM
  20. Sridhar Hari's Avatar
    Thanks for the advise it solved my problem. My android version was upgraded to 4.4.2 and master sync of my corporate account was disabled
    01-27-2014 08:33 PM
  21. hitenmistry's Avatar
    For me I resolved this by selecting Security type of "SSL/TLS (Accept all certificates)" rather than just "SSL/TLS".

    This is on my Nexus 4 after I tried all the other data sync related suggestions which I already had enabled.

    I also have push notifications set and this is working fine.

    Perhaps there are multiple certificates from potentially multiple Exchange servers which do not have a method to accept by prompt once setup so the need to automatically accept upfront?

    All the best.

    Hiten
    04-25-2014 04:15 AM
  22. tweazer's Avatar
    Running 4.3 on a GS3. Could not figure out why Master Synch is diabled. I tried all the suggestions I saw here with no luck. Looked at all of the settings on the phone and none of them solved the issue. Then I remembered since the 4.3 update we have all the toggles on the quick settings in the notifications screen. Sure enough the Synch button was off. As soon as I toggled it the emails started to arrive.

    It never occurred to me to look at the Quick Toggles. Now why is there no duplicate Synch setting in the normal settings menu. One would think that a quick setting would also be settable in the full settings menu.
    04-25-2014 04:00 PM
  23. John Smith142's Avatar
    MarkFL88, you are awesome, thanks
    05-03-2014 03:18 AM
  24. itzhak samuel's Avatar
    the solution was correct 1 second and all is working
    05-14-2014 11:25 PM
  25. Mary Paxton's Avatar
    Excellent! I followed your advice and wholly, my email notifications is back up after being down for a week! Thank you!!
    12-09-2014 02:11 PM
50 12

Similar Threads

  1. 3D Email Not Syncing After Boot Up
    By onthehunt in forum HTC EVO 3D
    Replies: 6
    Last Post: 03-31-2012, 02:52 PM
  2. Exchange not working after root?
    By lldsandsll in forum General Help and How To
    Replies: 4
    Last Post: 04-27-2011, 10:48 PM
  3. Email issue - not syncing
    By mflynn in forum Motorola Droid X
    Replies: 11
    Last Post: 02-08-2011, 09:52 PM
  4. Email- me.com email address not syncing
    By sr71shark in forum Motorola Droid
    Replies: 2
    Last Post: 10-14-2010, 02:19 PM
  5. MDN Error - Exchange not Syncing
    By krelvinaz in forum Verizon Droid Incredible
    Replies: 2
    Last Post: 05-16-2010, 04:08 AM
LINK TO POST COPIED TO CLIPBOARD