Results 1 to 2 of 2
  1. Thread Author  Thread Author    #1  
    keith.s's Avatar

    Posts
    1 Posts
    Global Posts
    20 Global Posts

    Default Nexus 7 - Audio socket problem (right channel only output)

    Background: I purchased a 16Gb model on Oct 7th from Amazon.com. The sound was fine when i connected the headphones on day 1. After that I never used it for music / movies. Just yesterday as I was preparing for a trip to the far east, I plugged in my Bose QC3 to check if everything works ok (as I won't be carrying the iPod this time). To my shock and horror - no sound in the Left channel! WTF! Tried other cans (Sennheiser 555) with the same results. Was devastated, angry etc.

    Today, I used a plastic prying tool and opened the dam bugger. First thing I observed was lots of fingerprints on the copper plate, and a bit of silver tape over the audio socket / board. Moved / pried the metal tab like thing on the audio socket a bit. It works fine now!! Hope it stays this way.

    Thoroughly disappointed with the build quality on this thing (although I love it).

    Pics attached. In the second pic observe the black square below the ASUS logo on the audio connector circuitry. The above-metioned silver tape was placed on this part.
    Attached Thumbnails Attached Thumbnails Nexus 7 - Audio socket problem (right channel only output)-img-20121020-00268.jpg   Nexus 7 - Audio socket problem (right channel only output)-img-20121020-00269.jpg  
    Thanked by:
  2. #2  

    Unhappy Re: Nexus 7 - Audio socket problem (right channel only output)

    I have the same problem. But I never had a clear sound ever since DAY-1. Ugh! I hope they fix this issue please. I don't know how to have my tablet fixed because it was shipped here to the Philippines as Xmas gift.

    Mae

Similar Threads

  1. Separate Left/Right Channel EQ?
    By Curlyjim in forum General Help and How To
    Replies: 1
    Last Post: 08-28-2013, 12:43 PM
  2. Text message audio alert problem...
    By aliasneo07 in forum Verizon HTC Thunderbolt
    Replies: 1
    Last Post: 06-05-2011, 06:13 PM
  3. New Nexus S, wifi problems (2.3.1)
    By jram05 in forum T-Mobile Nexus S
    Replies: 2
    Last Post: 03-03-2011, 01:22 AM
  4. Audio playback problems
    By airbornemist6 in forum HTC myTouch 4G
    Replies: 4
    Last Post: 12-14-2010, 10:54 PM
  5. Replies: 23
    Last Post: 09-26-2010, 12:29 PM

Posting Permissions

B