Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Problem with the network 500

    I recently got power back on and I go to YouTube on my n7 to watch a video and it gives me a problem saying network 500. I logged out and now I can't log back in. I can still watch YouTube videos it I cannot log into my account. did something happen to my account?
    Sent from my Nexus 7 using Tapatalk 2
  2. #2  

    Default Re: Problem with the network 500

    I started getting the same error tonight about an hour or two ago. Everything else seems OK except logging in to YouTube and downloading video from Google Play. Not sure what the issue is, just hoping it's temporary.
  3. #3  

    Default Re: Problem with the network 500

    I figured out how to fix your problem after signing out swipe right. there should be a bunch of different options the first one will say sign in and the problem is fixed. once signed in that is.
    Last edited by Slims nexus98; 11-03-2012 at 07:51 AM. Reason: minor grammer error

Similar Threads

  1. Problem with the new gallery
    By nickf126 in forum Motorola Droid
    Replies: 5
    Last Post: 04-10-2010, 06:38 PM
  2. I'm having a problem with the Gmail app.
    By BurgesS in forum General Help and How To
    Replies: 1
    Last Post: 03-05-2010, 07:33 AM
  3. real problem with the soft keys ?
    By guigui357 in forum Google / HTC Nexus One
    Replies: 5
    Last Post: 01-19-2010, 11:19 AM
  4. Problem with the backgrounds app
    By Theodore55 in forum Motorola Droid
    Replies: 2
    Last Post: 12-30-2009, 06:16 PM
  5. Problem with the Privacy screen from Verizon
    By bmderuosi in forum Motorola Droid
    Replies: 7
    Last Post: 11-06-2009, 09:35 PM

Posting Permissions

B